Brauche Hilfe bei ddrum4 SE

von Battery666, 04.05.07.

  1. Battery666

    Battery666 Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    17.07.11
    Beiträge:
    274
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 04.05.07   #1
    Habe vor einer Stunde mein langersehntes ddrum4 SE Modul mit ddrum pro triggern bekommen. Hab alles angeschlossen und verkabelt. Klingt cool, passt alles.

    AAAABER: Wenn ich einen schnellen Run über die Toms (oder Wirbel bei der Snare) mache, dann kommt das Modul irgendwie nicht mit, es lässt quasi ein paar Schläge aus. Ist das ein Installationsfehler? Hab ich die Trigger praktisch falsch angebracht?
    Oder ist das eine Einstellungssache am Modul selber?

    Das schockt mich jetzt schon, weil jeder immer sagt, dass die Schläge so sauber übernommen werden bei ddrum4. Und bei z.B. Morbid Angel setzten ja auch keine Schläge aus, und jeder weiß wie schnell der spielt;)

    Bin um jeden Tipp dankbar

    Gruß Peter
     
  2. XROL

    XROL Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    27.02.10
    Beiträge:
    185
    Ort:
    Österreich
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 04.05.07   #2
    Das ist 100% eine reine Einstellungssache,dein Modul kapiert bei schnellem Spielen nicht mehr,dass du noch draufhaust.
    Probier einfach mal die Anschlagsensibilität ein wenig raufzuschrauben (Bei Alesis heisst das Dec/ka wie bei DDrum),das sollte eigentlich schon sehr viel bringen.

    Es is klar,dass dein Modul am Anfang ein wenig rumzickt,ich garantier dir aber es wird net lang dauern bis du das im Griff hast,das is einfach eine Spielerei.

    Hoffe ich konnte dir ein wenig weiterhelfen :)

    mfgxrol
     
  3. Battery666

    Battery666 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    17.07.11
    Beiträge:
    274
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 05.05.07   #3
    Ich probiers mal aus... Danke
     
  4. wyrus

    wyrus Registrierter Benutzer

    Im Board seit:
    14.03.05
    Zuletzt hier:
    8.12.15
    Beiträge:
    372
    Ort:
    Voerde
    Zustimmungen:
    1
    Kekse:
    221
    Erstellt: 06.05.07   #4
    hört sich nach den "sens"reglern an. oben am modul ist sone reihe mit kleinen drehreglern. bechäftige dich ma damit. aber nicht zuviel reindrehen sonst hast mehr schläge als du gespielt hast.
     
  5. Battery666

    Battery666 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    17.07.11
    Beiträge:
    274
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 06.05.07   #5
    Klappt irgendwie nicht... . Jetzt bin ich echt schön langsam am verzweifeln. In dem Handbuch steht irgendwas von den Fellen und dass man die nicht zu fest spannen soll.(Hab ich aber überhaupt nicht).Wie habt ihr denn eure Felle gespannt?
     
  6. XROL

    XROL Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    27.02.10
    Beiträge:
    185
    Ort:
    Österreich
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 06.05.07   #6
    Spielst du mit Hesheads?

    Meine selber sind eigentlich auch recht stramm gespannt...
     
  7. Battery666

    Battery666 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    17.07.11
    Beiträge:
    274
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 06.05.07   #7
    Nein, keine Meshheads. Ganz normale Remo Emperor.

    ich hab mich jetzt den ganzen Nachmittag mit dem Ding beschäftigt. Es ist weder die "Sens" Einstellung noch die Dynamic oder Threshold. Auch der Triggereingang ist es nicht. Ich checks einfach nicht...
     
  8. XROL

    XROL Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    27.02.10
    Beiträge:
    185
    Ort:
    Österreich
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 06.05.07   #8
    Möglicherweise liegts dann am Fell,ich hab nur einmal mit einem normalen Fell getriggert und da hatte ich üble Probleme mit doppeltriggern.
    Villeicht wärs besser du ziehst mal versuchsweise nen Meshhead auf,schaden kann das auf keinen Fall und es kostet auch nicht die welt.
    Dann könntest du noch versuchen die Triggerposition zu verändern,meiner sitzt direkt neben dem Punkt an dem das Pedal befestigt ist,villeicht bringt ja das was.

    Fall alles nichts hilft würd ich mal ins Musikgeschäft deiner Wahl fahren und mich dort erkundigen,möglicherweise kann dir dort wer weiterhelfen.

    mfgxrol
     
  9. Battery666

    Battery666 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    17.07.11
    Beiträge:
    274
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 06.05.07   #9
    Merci für die Hilfe! Aber Meshheads kommen auf keinen Fall in Frage, weil ich 50/50 Sound und echtes Spielgefühl haben will. Ich hab die Trigger an sämtlichen Positionen des Spannreifens gebracht, immer das selbe. Das Problem ist, es sind ja gar keine doppeltrigger, sondern die Schläge werden zum Teil einfach ausgelassen (also weniger trigger als überhaupt gespielt).
     
  10. XROL

    XROL Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    27.02.10
    Beiträge:
    185
    Ort:
    Österreich
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 06.05.07   #10
    Also ich kann ja nur von meinem Modul sprechen und wenn ich da die Anschlagsensibilität auf 0 (max) runterdrehe dann hab ich pro Schlag etwa 3 Schläge vom Modul :) Kann mir echt nicht vorstellen,dass das nicht funktioniert *konfused*
     
  11. wyrus

    wyrus Registrierter Benutzer

    Im Board seit:
    14.03.05
    Zuletzt hier:
    8.12.15
    Beiträge:
    372
    Ort:
    Voerde
    Zustimmungen:
    1
    Kekse:
    221
    Erstellt: 07.05.07   #11
    probier mal folgendes aus:
    -die trigger in der nähe einer spannschraube anbringen
    -irgendwo gibts ne einstellung zur art der trommel(BD=Bassdrum, Ri=Rim usw. such dir da mal die passende einstellung auser anleitung raus(ich glaub das ist AC1). Hier wird wahrscheinlich schon das problem gelegen haben. ne bassdrum muss anders getriggert werden als ein kleines tom oder nen meshhead.
    -optional kannst du bei größeren toms kleine klebestreifen/tempos/Gaffa anbringen, das hilft auch ein bischen gegen Fehltrigger

    -wenns immer noch vorkommt, dann probier einen anderen trigger und einen anderen kanal aus
    -wenns gar nich geht kannste mir auch deine einstellungen mal aufschreiben und schicken
     
  12. Battery666

    Battery666 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    17.07.11
    Beiträge:
    274
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 07.05.07   #12
    Werd ich mal versuchen!

    Danke für eure Hilfe!


    Greez Peter
     
  13. züborch

    züborch Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    23.02.16
    Beiträge:
    2.086
    Ort:
    Hamburg
    Zustimmungen:
    8
    Kekse:
    6.787
    Erstellt: 11.05.07   #13
    bei roland gibts auch noch ne "mask" time, die bestimmt ein zeitfenster, in dem kein impuls nach einem direktem schlag registriert wird, um crosstriggern vorzubeugen. vielleicht gibts da sowas auch?
    nicht aufgeben, acoustic-sets triggern soll ziemliche frickelei sein.
     
  14. Battery666

    Battery666 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    17.07.11
    Beiträge:
    274
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 13.05.07   #14
    Bin aber fast am aufgeben. So eine Einstellung wäre wahrscheinlich genau das was ich bräuchte, es gibt sie aber nicht...:(
     
  15. reality

    reality Registrierter Benutzer

    Im Board seit:
    30.08.05
    Zuletzt hier:
    29.03.10
    Beiträge:
    239
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 14.05.07   #15
    entschuldigt bitte das OT, aber muss einfach mal ein kompliment an dich loswerden, peter: auf der hörprobe auf eurer page von malicious curse groovste ja wirklich verdammt gut! auch technisch sehr sauber. schlagzeugsound auch super. top! ebenso deine bandkollegen verstehen ihr fach.

    ich spiel zwar kein metal, sondern jazz/funk/fusion :D, aber hören tu ich sowas trotzdem gerne, solange es grooved und keine blastbeats hat :twisted: ;)!

    weitermachen!


    NACHTRAG: habt ihr mal probiert, bei dem song "forget to be human" den schluss nicht ausklingen zu lassen, sondern kurz machen? würde u.u. noch fetter kommen...
     
  16. züborch

    züborch Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    23.02.16
    Beiträge:
    2.086
    Ort:
    Hamburg
    Zustimmungen:
    8
    Kekse:
    6.787
    Erstellt: 14.05.07   #16
    hast du schon alle möglichen kompromisse zwischen sensitivity und threshhold ausprobiert?
    damit sollte man doch eigentlich sowas hinkriegen... les gerade das manual..

    /edit: vielleicht nochmal die dynamics kurve so anpassen, dass die input dynamik zum ende stark abfällt, und dann threshhold und sens. dahin anpassen... so würd ich mir das von der theorie denken..?
     
  17. Battery666

    Battery666 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    17.07.11
    Beiträge:
    274
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 14.05.07   #17
    Hey hey hey, das hört man doch gerne:D Vielen Dank für den Beitrag...

    Um deine Frage zu beantworten: Nein das haben wir noch nicht versucht, aber ich werde es bei der nächsten Bandprobe sofort vorschlagen:cool:
    Aber das kann man ja noch ändern weil es "bloß" ein Demo ist und wir im Oktober in richtige Produktion gehen.

    Also, nochmal danke für das Kompliment


    @züborch: werde ich gleich ausprobieren, merci
     
  18. reality

    reality Registrierter Benutzer

    Im Board seit:
    30.08.05
    Zuletzt hier:
    29.03.10
    Beiträge:
    239
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 14.05.07   #18
    bitte bitte, gern geschehen, hast/habt es euch verdient ;)!

    beim schluss mein ich wirklich nur die letzten ausklingenden töne nach dem lauf mit double bass/toms und der mitspielenden gitarre und bass. wenn ihr da auf dem letzten ton des 2. laufs stoppen würdet, u.u. noch mit einem dezenten, echohaften nachhall...ja, ich glaub, dat wär ziemlich goil ;)
     
  19. Battery666

    Battery666 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    17.07.11
    Beiträge:
    274
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 14.05.07   #19
    all right man;)
     
  20. Battery666

    Battery666 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    17.07.11
    Beiträge:
    274
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 17.05.07   #20
    Hab es nochmal probiert! Es haut einfach nicht hin, da sind so viele Einstellmöglichkeiten und ich schaff das irgenwie nicht. Meint ihr das liegt an mir oder am Modul. Normalerweise ist das Modul echt in einem 1A Zustand.

    Um nochmal mein Problem zu erläutern, Beispiel Snare:

    Wenn ich einen Wirbel mache (doublestrokes) dann lässt das Modul einfach ein paar Schläge aus. Mir kommt es so vor als seien die Schläge zu schnell für die Trigger und sie werden nicht mehr realisiert.

    Das selbe bei den Toms: Wenn ich einen richtig schnellen run über die Toms mache (singlestrokes - sagen wir mal 32tel bei 180 bpm)


    Könntet ihr mir mal ein paar einstellungen von ddrum4 schicken.


    Vielen Dank, Gruß Peter
     
Die Seite wird geladen...

mapping