Bridge-PU klingt nach (äußerst schusseligem) ReEinbau sch..lecht

  • Ersteller DrScythe
  • Erstellt am
DrScythe
DrScythe
Endorser der Herzen
Zuletzt hier
25.09.21
Registriert
20.02.05
Beiträge
2.490
Kekse
40.201
Ort
Niederrhein
Hallo!
Also das Problem ist folgendes: Ich wollte gestern Abend den BridgePU (nennen wir ihn INF4) an meiner Ibanez hochstellen. Hab ich schon zigmal rauf und runter aber mit dickeren Saiten halt nochmal mitm Sound rumprobieren nech. Blöderweise hab ich im stehen irgendwie die Orientierung verloren und ersma (richtig geraten) falschrum anner Schraube gedreht und plöpp raus war dat dingen auf der einen Seite. Ok dann hab ich n bisserl mit der größeren Pinzette den PU angehoben, damit ich n bisserl Gegenzug hab um die Schraube wieder reinzudrehen, nächstes Ploing, Feder weg. Ok dann hab ich die Feder zwischen den Spulen über sone "Umrandung" (die tut glaub ich nix zur Sache, is aber das einzig sichtbar beschädigte) hinweg wieder unter die Schraube gebracht (hat so seine XXXXX Versuche gedauert) um dann festzustellen, dass ich das Dingen ganz rausholen muss..saiten runter, INF4 raus, INF4 wieder rein, Saiten wieder drauf und ab geht's. Tja hab ich mir so gedacht. Denn aus dem kommt jetzt mit voll aufgerissener Zerre "nur" noch AC/DC-Sound. Ich denk, nanu, wo sind die Bässe hin? Am Amp voll aufgedreht (anner Gitarre sind Volume und Tone übrigends immer voll aufgerissen). Ja scheiße, NeckPU alles wunderbar brät mit Bass und allem. Lange Rede kurzer Sinn: Ich kann mit dem 5Way Schalter zwischen MetallicA-Sound (nein nich 100% aber als Beispiel) und AC/DC hin-und herschalten. Klingt lustig, isses aber keineswegs.

PS: Nein, die Theorie, dass nur noch eine Spule funktioniert is leider raus. Bei einer Schaltung von dem 5way is ja son SingleCoil-dingen und dat brummt, der INF4 alleine net...
PPS: Und auch im Elektronikfach is alles da, wo es sein sollte.

HILFE. Recht herzlichen Dank für die Aufmerksamkeit.
 
Eigenschaft
 
N
niethitwo
Helpful & Friendly User
HFU
Zuletzt hier
17.12.12
Registriert
17.10.03
Beiträge
6.250
Kekse
2.216
bist du nah genug dran?

klingt als ob er vond en saiten zu weit weg wär (oder auf einmal der ganze PU etwas niederohmiger wäre..... :redface:)
 
Bierschinken
Bierschinken
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
11.09.21
Registriert
12.04.05
Beiträge
12.193
Kekse
37.542
Ort
Köln
ich würde mal die Vermutung anstellen dass du´s irgendwie geschafft hast den PU parallel zu Schalten, und er dadurch an Output einbüsst.


Bau den Pu am besten mal aus und überprüfe noch mal alles!
 
N
niethitwo
Helpful & Friendly User
HFU
Zuletzt hier
17.12.12
Registriert
17.10.03
Beiträge
6.250
Kekse
2.216
Bierschinken schrieb:
ich würde mal die Vermutung anstellen dass du´s irgendwie geschafft hast den PU parallel zu Schalten, und er dadurch an Output einbüsst.


Bau den Pu am besten mal aus und überprüfe noch mal alles!
ich habs so verstanden als hätte er die kabel nciht abgemacht? :confused:

wenn ja, kannd as natürlich gut sein ... :cool:
 
DrScythe
DrScythe
Endorser der Herzen
Zuletzt hier
25.09.21
Registriert
20.02.05
Beiträge
2.490
Kekse
40.201
Ort
Niederrhein
@niethitwo: ja bin ich...hab von 1mm bis ca. 5mm alles durch...ändert sich nur noch marginal

@Bierschinken: An den Lötstellen war ich aber gar nicht!...also ich hab den ja nur kurz aus der Verankerung vorne gelöst (mit Rahmen) am Rahmen festgeschraubt und wieder rein...mehr hab ich nicht gemacht...war zwar ein kleines bisschen ziehen am Kabel notwendig, aber ich hab ja schon nachgeschaut: im Elektronikfach alles da, wo es sein sollte.


Neue Vermutung (entstanden durch Mast3rt): Eine Spule im Eimer. Durchaus möglich, ergibt aber irgendwie keinen Sinn, weil die SingleCoil-Schaltung brummt wie sau, der BridgePU nich...
Wäre es eigentlich THEORETISCH möglich, dass der Tonabnehmer niederohmiger wird? Ähm Soundbeispiele kann ich keine posten, weil ich kein Webspace hab und die für dat dingen hier (mal wieder) zu groß sind...alle 4 als .rar oder .ace sind 450kb groß...wer die mal anhörn möchte, per ICQ oder PN melden. Danke.
 
Cervin
Cervin
Helpful & Friendly User
HFU
Zuletzt hier
12.03.21
Registriert
28.03.05
Beiträge
6.237
Kekse
38.418
Ort
NRW
Könnte es nicht sein, das eine wicklung gerissen ist, und nun ne spuhle überbrückt?
Würde die widerstands-theorie bestätigen.
 
DrScythe
DrScythe
Endorser der Herzen
Zuletzt hier
25.09.21
Registriert
20.02.05
Beiträge
2.490
Kekse
40.201
Ort
Niederrhein
jop...die innere der beiden Spulen is wohl im Arsch...hab mir grad noch mal die genauen Schaltungen des 5-Way angeschaut..bei der 4. wo die beiden zur Mitte weisenden Spulen zu einem Humbucker geschaltet werden, brummts, was darauf schließen lässt, dass die vordere Spule am BridgePU im Eimer ist. So..jetzt geht's um Maßnahmen...man kann nix machen außer PU tauschen oder?...gnnaar...und da wollt ich grad anfangen mein Geld zusammenzuhalten...shit
 
Killigrew
Killigrew
Registrierter Benutzer
Zuletzt hier
17.11.07
Registriert
18.08.03
Beiträge
2.091
Kekse
811
Ort
Südlich von Ffm
naja, du kannst mal das isolierband vum PU abwickeln, dann siehst du ja ob oder was da kaput ist, evtl kann man es recht einfach wieder reparieren.

mfg :)
 
DrScythe
DrScythe
Endorser der Herzen
Zuletzt hier
25.09.21
Registriert
20.02.05
Beiträge
2.490
Kekse
40.201
Ort
Niederrhein
Letzteres werde ich überprüfen, wenn der neue PU da is...wenn's echt eine Stelle ist: Wie kann ich den reparieren? Einbauen werd ich den nich wieder, der SH-6 wird mir besser gefallen, aber nunja...ersatz...immer gut..aber Kupfer kann man nich zusammenlöten, schon gar nicht so dünnes, oder bin ich da irgendwie aufm Holzpfad?


Danke nochmal an alle!
 
N
niethitwo
Helpful & Friendly User
HFU
Zuletzt hier
17.12.12
Registriert
17.10.03
Beiträge
6.250
Kekse
2.216
Bo\m/\m/eL schrieb:
Letzteres werde ich überprüfen, wenn der neue PU da is...wenn's echt eine Stelle ist: Wie kann ich den reparieren? Einbauen werd ich den nich wieder, der SH-6 wird mir besser gefallen, aber nunja...ersatz...immer gut..aber Kupfer kann man nich zusammenlöten, schon gar nicht so dünnes, oder bin ich da irgendwie aufm Holzpfad?
!
da hilft nur neu wickeln, sonst verbrennst du dir die ummantelung noch...und dann is der draht auch wioeder unbrauchbar

du könntest einfach den einen drahtrest dranlassen und nen aktiven PU drauß basteln :D
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben