Brummen mit halb aufgedrehter Lautstärke am Bass

von flin, 26.12.05.

  1. flin

    flin Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    31.12.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.12.05   #1
    Moin,

    ich hab da mal folgendes Problem: und zwar brummt mein Verstärker, sobald ich die Lautstärke am Bass halb aufdrehe. So lange der Bass voll aufgedreht ist oder ganz aus brummt es überhaupt nicht. Am Bass liegt es wohl nicht, das Problem habe ich mit verschiedenen Bässen.

    Der Gitarrist hat das Brummen mit seinem Equipment nicht.

    Hat jemand da eine Idee? Ich hab technisch leider nicht so wahnsinnig viel Ahnung, was da los sein könnte. Möglich, dass das Brummen aus dem Stromkreis des Proberaums kommt, andererseits haben die anderen das Problem wie gesagt nicht.

    Mein Zeug: Gallien Krueger 400RB-III, Hartke 410XL Box + MM Stingray
     
  2. Dodal

    Dodal Registrierter Benutzer

    Im Board seit:
    22.11.05
    Zuletzt hier:
    9.05.12
    Beiträge:
    47
    Ort:
    PLZ 45
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.12.05   #2
    Guck mal auf die abschrimung des Kabels.
    Hat ich auch mal
    Dachte das wäre das Equip ud hab rumgestestet und war mit anderen Boxen, Gitarrenetc. Genauso^^
    Neues Kabel ausprobiert uns weg wars.
    Bei mir wars die Abschirumg im Kabel.
    Das musste dann nur wieder festlöten *macht mein Onkel für mich XD XD XD*
    Ansonsten mal weitergucken was gepostet wird
     
  3. springender-hirsch

    springender-hirsch Registrierter Benutzer

    Im Board seit:
    28.12.05
    Zuletzt hier:
    29.08.07
    Beiträge:
    115
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 28.12.05   #3
    Hast Du mal Deinen Bass in den Verstärker vom Gitarrist gestöpselt und umgekehrt?
    Das mit dem Ersatzkabel ist auch grundsätzlich eine gute Idee... ;-)
    Hat der GK zufällig einen Schalter der sich Ground-Lift (oder GND, oder GND Lift) nennt? Dann drück da mal drauf - der soll Brummschleifen "abschalten".
    Ich tippe aber auch mal aufs Kabel...
     
  4. CandleWaltz

    CandleWaltz Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    7.08.07
    Beiträge:
    1.471
    Ort:
    Nürnberg
    Zustimmungen:
    1
    Kekse:
    597
    Erstellt: 28.12.05   #4
    Das dürfte aber nix ausmachen. Wenn der Gitarrist seine Gitarre in den Amp stöpselt, gibt's keine Probleme (machen doch auch andere Gitarristen so, also Gitarre in Bass Amp). Wenn du aber deinen Bass in den Amp des Gitarristen steckst, dürfte es, wenn überhaupt, nur dem Amp geschadet haben (macht der werte Herr Kilmister ja auch so, also Bass in zig Marshall Gitarren Amps). Ich denke, es wird auch das Kabel sein. Einfach mal austauschen.
     
  5. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 29.12.05   #5
    Nein, nein, nein - ich denke, Floobidust will mit der Aktion einfach nur den Fehler einkreisen. Mal auszuprobieren ob's dann genau so aus dem Gitarrenamp brummt. Dann liegt's nämlich an Kabel oder Bass.

    Das war nicht als Ursache in Verdacht. Ein Bass geht nicht kaputt, nur weil er an nem Gitarrenamp angeschlossen ist.

    Gruß,

    Goodyear
     
  6. flin

    flin Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    31.12.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.05   #6
    Danke schonmal für die vielen Tipps. Gerade ist die Bestellung mit neuen Kabeln angekommen, ich werd's mal ausprobieren. Allerdings wohl erst nächstes Jahr, aber so lange ist das ja nicht mehr ;)
     
Die Seite wird geladen...

mapping