Brummen, woran liegts?

von Rocker hoch3, 18.06.07.

  1. Rocker hoch3

    Rocker hoch3 Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    6.10.16
    Beiträge:
    151
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 18.06.07   #1
    Hi,
    es brummt wenn ich folgendes tue:
    Meine Stratocasternachbau in einen Amp stöpsel der an einer Steckdose meines Hauses angseschlossen ist. Bei meinem Batteriebetriebenem Amp ist es nicht so, bei meiner Les Paul auch nicht, im Keller meines Gitarrenlehrers auch nicht. Woran liegts und wie kann ichs lösen?
    Ich hoffe ihr helft mir.

    Gruß

    Basti
     
  2. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 18.06.07   #2
    Scheint so, als ob deine Strat daran Schuld ist.
    Du weißt schon, dass Singlecoils im Regelfall stärker brummen als Humbucker, oder?

    Mit deiner Strat oder mit deiner Les Paul?
     
  3. Rocker hoch3

    Rocker hoch3 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    6.10.16
    Beiträge:
    151
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 18.06.07   #3
    mit der Strat; sie hat nur einen Humbucker
     
  4. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 18.06.07   #4
    Spielst du dort denn über den gleichen Amp?
    Spielst du Zuhause neben PC, TV, Radio oder sonstigen elektronischen geräten?
     
  5. Rocker hoch3

    Rocker hoch3 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    6.10.16
    Beiträge:
    151
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 18.06.07   #5
    nein es ist nicht derselbe amp und ich spiele neben neben dem pc aber ich hab 2 amps und bei beiden ist dasselbe problem vorhanden, außerdem spiele ich mit dem batterieamp praktisch direkt vor dem pc und es rauscht nicht; ach ja was ich vergessen hab zu sagen: wenn ich mit dem finger die auf dem bild angezeigte Stelle berühre hört es auf zu brummen.
    [​IMG]
     
  6. Eile

    Eile Registrierter Benutzer

    Im Board seit:
    16.05.07
    Zuletzt hier:
    25.03.09
    Beiträge:
    99
    Zustimmungen:
    0
    Kekse:
    88
    Erstellt: 18.06.07   #6
    Hört sich stark nach schlechter Erdung an, denn wenn du den finger an den Stecker hältst, dann stellst du eine Erdung über deinen Körper her. Die Schirmung muss geerdet sein, damit sie wirken kann und so z.B. Brummen verhindern. Dafür spricht auch, dass es mit dem Batterieamp problemlos läuft.

    Der Schutzleiter in deiner Steckdose könnte unterbrochen sein, da es ja bei deinem Lehrer funktioniert. Lass das mal von einem Elektriker überprüfen, denn so ein Fehler ist ziemlich gefährlich.

    Versuch es mal an andere Steckdosen in deinem Haus.

    Den Unterschied zischen der Strat und der Paula könnte einfach darin liegen, dass die Elektronik der Paula unempfindlicher gegenüber Umwelteinflüssen ist.
     
  7. Rocker hoch3

    Rocker hoch3 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    6.10.16
    Beiträge:
    151
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 19.06.07   #7
    bei allen steckdosen dasselbe, was kann ich tun um meine Strat unemfindlicher zu machen?
     
  8. Eile

    Eile Registrierter Benutzer

    Im Board seit:
    16.05.07
    Zuletzt hier:
    25.03.09
    Beiträge:
    99
    Zustimmungen:
    0
    Kekse:
    88
    Erstellt: 19.06.07   #8
    Meine neue Vermutung ist, dass es in dem Keller deines Lehrers kaum Störquellen gibt (wie z.B. Leuchtstoffröhren).

    In deinem Zimmer gibt es Störquellen, die von deiner Strat aufgenommen werden.
    Wenn du den Stecker Berührst, dann Schirmt dein Körper die Gitarre ab. Wenn du die Seiten berührst sollte sich aber der gleiche Effekt einstellen. Überprüf mal ob die Brücke über ein Massekabel geerdet ist.

    Sonst solltest die Elektronik Abschirmen. Du kannst z.B. Kupferfolie verwenden und damit das E-Fach auskleben. Die Folie musst du dann auch mit Masse verbinden.

    Wenn das nicht reicht, könnte es am Pickup liegen.
     
  9. Rocker hoch3

    Rocker hoch3 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    6.10.16
    Beiträge:
    151
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 19.06.07   #9
    Wenn ich die Saiten berühre passiert nichts aber nur weil das Massekabel nicht an der Brücker ist sondern am Metallteil das die Federn des Floyd Roses hält aber da das Floyd Rose festgeklemmt und die Federn rausgenommen sind hat die Masse kein Kontakt zu den Saiten. Liegts daran? Muss ich die Masse mit der Brücke verbinden´?
     
  10. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 19.06.07   #10
    Genau das isses ;)
     
  11. Rocker hoch3

    Rocker hoch3 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    6.10.16
    Beiträge:
    151
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 19.06.07   #11
    hab eine feder wieder drangemacht aber es hilft nicht

    ??
     
  12. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 19.06.07   #12
    Also merkwürdig ist das Ganze schon, eigentlich müßte, wenn es ein Problem mit der Steckdose gäbe, auch deine andere Klampfe brummen. Das das nicht der Fall ist, bleibt nur die Frage, ob der PU richtig verlötet wurde (insbesondere die Masseleitung). Mir klingt das sehr nach nicht richtig kontaktender Masseleitung (eventuell in der Buchse selber). Andererseits müßte das dann aber auch im Keller deines Lehrers der Fall sein. Merkwürdig.
     
  13. Rocker hoch3

    Rocker hoch3 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    6.10.16
    Beiträge:
    151
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 19.06.07   #13
    ja merkwürdig ist es, und wieso ist es am batterie amp nicht so?
     
  14. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 19.06.07   #14
    Weil der nicht an der Steckdose angeschlossen ist natürlich. Nochmal eine Frage zu dem bereits probierten: Du sagtest, daß das Brummen aufhört, wenn du den Steckerrand berührst? Wie ist das Kabel da verstöpselt? In Amp und Gitarre oder bloß einseitig oder wie?
     
  15. Rocker hoch3

    Rocker hoch3 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    6.10.16
    Beiträge:
    151
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 19.06.07   #15
    Amp und Gitarre, übrigens vergesst das mit dem Keller von meinem Gitarrenlehrer, denn ich glaub des war bevor ich sie auseinandernahm um sie umzulackieren. Ich hab heute im Keller meines Kumpels und dort hats gebrummt aber mit seiner SG nicht!
    Also muss es doch irgendwie an der Strat liegen. Gruß Basti
     
  16. Eile

    Eile Registrierter Benutzer

    Im Board seit:
    16.05.07
    Zuletzt hier:
    25.03.09
    Beiträge:
    99
    Zustimmungen:
    0
    Kekse:
    88
    Erstellt: 19.06.07   #16
    Das hättest du ruhig vorher erwähnen können.;)
    Ich denke, dass du beim auseinander bauen die Schirmung beschädigt hast.
    Was hast du denn alles lackiert? Teile der Schirmung könnten durch die Farbe isoliert worden sein oder du hast beim Ausbauen z.B. Leitungen beschädigt.

    Mit einem Durchgangsprüfer könntest du Testen, ob alle relevanten Teile mit Masse verbunden sind.

    Du hast also keine Masse an der Brücke? Farbe an den Federn? Sonst löte das Kabel direkt an die Brücke.
     
  17. Rocker hoch3

    Rocker hoch3 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    6.10.16
    Beiträge:
    151
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 20.06.07   #17
    was ist mit schirmung gemeint? ich hab die Elektronik komplett neu verkabelt. Ich versuchs direkt an die brücke zu löten. Meld mich dann wieder.

    Gruß Basti
     
  18. Eile

    Eile Registrierter Benutzer

    Im Board seit:
    16.05.07
    Zuletzt hier:
    25.03.09
    Beiträge:
    99
    Zustimmungen:
    0
    Kekse:
    88
    Erstellt: 20.06.07   #18
    Schirmung bedeutet, dass man die Elektronik mit Metallteilen umhüllt und auf Masse legt, um die elektromagnetischen Störungen von der Elektronik fernzuhalten.

    Ich mein z.B. Metallfolien die auf Rückseiten von Abdeckungen geklebt sind und du durch lackieren den Kontakt zur Masse unterbrochen hast.
    Aber besonders Gitarren niedriger Preisklassen verzichten auf diese Art Schirmung und schirmen die Elektronik über die Saiten und damit deinen Körper ab.

    Du musst also die Saiten über die Brücke mit Masse verbinden, dann sollte sich das brummen einstellen.
     
  19. Rocker hoch3

    Rocker hoch3 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    6.10.16
    Beiträge:
    151
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 21.06.07   #19
    die saiten sind jetzt mit dem massekabel verbunden aber es brummt wie zuvor mit dem unterschied dass wenn ich den finger auf die saiten lege es lauter wird.
    was nun?
     
  20. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 22.06.07   #20
    Hast du eventuell die Masse und das heiße Kabel in der Buchse vertauscht?
     
Die Seite wird geladen...

mapping