Netzfilter gegen Amp-Brummen

von harumpel, 01.09.07.

  1. harumpel

    harumpel Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    208
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 01.09.07   #1
    Hi ihr,

    ich habe heute meinen neuen Amp bekommen und bin damit auf ein alt bekanntes Problem gestossen. Schon mit dem Digitech-FX-Gerät und mit dem alten kleinen Transen-Amp ist es mir aufgefallen - das Netzrauschen. Gut hörbar bei höheren Lautstärken und Overdrive. Mein neuer Röhrenamp (ca 15W) brummt natürlich gleich noch ein Stück lauter :rolleyes:

    Ich wohne in einem recht alten Haus (Baujahr 1927 oder so) und das Verhältnis Elektrogerät/Qm ist in meiner Wohnung ziemlich hoch.

    Was meint ihr, woran könnte das Brummen liegen und wie könnte ich das am besten reduzieren? Ich gehe bis jetzt vom altbekannt hohen Netzrauschen aus und überlege die Anschaffung einer Steckdose mit Netzfilter. Was meint ihr?

    Hatte jemand schon mal das gleiche Problem?

    Schönen Gruß
    harumpel
     
  2. Constie

    Constie Registrierter Benutzer

    Im Board seit:
    23.11.05
    Zuletzt hier:
    1.02.14
    Beiträge:
    411
    Ort:
    bei Hamburg
    Zustimmungen:
    0
    Kekse:
    187
    Erstellt: 01.09.07   #2
    Ich kenne nur Netzbrummen. Das Rauschen kommt vom Amp und Effekten, denke ich.
     
  3. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 01.09.07   #3
    Behringer Hum-Destroyer, mehr sag ich dazu nicht!
    nutzte die Sufu oder schau bei musik service.
    damit gehört dieses brummen zumindest der vergangenheit an
     
  4. harumpel

    harumpel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    208
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 01.09.07   #4
    Hä? Das ist doch ein Filter für Audiosignale oder nicht?! Und wie soll ich ihn in meinem Amp verschalten?! Ich habe doch keinen Rack, in dem das Signal per 6,3-mm-Stereo-Klinkensteckereingang durch die Gegend geschickt wird. Das Netzbrummen geht durch Stromkabel rein und kommt nur noch durch den Speaker wieder raus. Verstehe nicht, wo ich da den Hum-Destroyer zwischenschalten kann :confused:
     
  5. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 01.09.07   #5
    gitarre--effektgeräte--humdestroyer-amp

    dadurch sollte sich das brummen verabschieden. gegen ein gewisses grundrauschen im amp kannst du dich leider nicht komplett absichern, das hab ich selbst mit marshall, huhges & kettner und co.
     
  6. harumpel

    harumpel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    208
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 01.09.07   #6
    Nee, das wird leider nicht funktionieren. Das Problem ist nicht die Gitarre, sondern der Amp. Er bekommt das Brummen aus dem Stromnetz. Da nützt es nichts, das Signal aus der Gitarre zu filtern.
     
  7. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 01.09.07   #7
    hast du es schon versucht? ich für meinen teil gebe gewisse antworten nicht von ungefähr, sondern weil ich den schxxß schon zur genüge in diversen proberäumen (2 steckdosen auf 6 musiker, klar dass die hoffnungslos überladen waren und sich dadurch brummschleifen ergeben haben) hatte.

    was du alternativ machen kannst, ist das stromnetz des hauses austauschen, dann brummts auch nicht mehr, aber son hum-destroyer ist halt um einiges kostengünstiger ;)
     
  8. harumpel

    harumpel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    208
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 01.09.07   #8
    Ob ich die Gitarre einstöpsel oder nicht - es brummt immer gleich. Deswegen gehe ich davon aus, dass es nichts bringt, den Gitarreneingang zu entstören.
     
  9. harumpel

    harumpel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    208
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 01.09.07   #9
    So, jetzt habe ich gerade eine Steckdosenleiste mit eingebautem Netzfilter (und Überspannungsschutz) ausprobiert - ohne Erfolg. Einfach Amp ohne Gitarre und alles angemacht - brummt fröhlich weiter. Zugegeben, wenn man spielt, hört man es nicht. Aber nahe am Amp ist es schon etwas nervig.
     
  10. Constie

    Constie Registrierter Benutzer

    Im Board seit:
    23.11.05
    Zuletzt hier:
    1.02.14
    Beiträge:
    411
    Ort:
    bei Hamburg
    Zustimmungen:
    0
    Kekse:
    187
    Erstellt: 05.09.07   #10
    Muss ja irgendwas mit der Erdung zu tun haben.
    Brummt der Amp auch wenn du die Saiten der Gitarre berührst?
    Und dreh mal den Netz-Stecker um.
     
  11. Duesenberg

    Duesenberg Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    11.03.14
    Beiträge:
    33
    Ort:
    Rostock
    Zustimmungen:
    1
    Kekse:
    67
    Erstellt: 05.09.07   #11
    Ob ich die Gitarre einstöpsel oder nicht - es brummt immer gleich. Deswegen gehe ich davon aus, dass es nichts bringt, den Gitarreneingang zu entstören. - RICHTIG !!!

    Hallo Harumpel,
    ich baue schon einige Jahre an alten und auch neuen Röhrenamps herum, von Beruf's wegen verstehe ich auch etwas davon. 1. Frage: welcher 15 Watt Röhrenamp ist es. 2. Frage: kennst Du einen Freund in Deiner nähe - welcher E-Techniker oder Elektroniker ist?
    Das Problem liegt nicht an Deiner Gitarre, wie Du schon gesagt hast, Zitat oben, Brummt der Amp selbst. Leider kann das einige Gründe haben - zB. wenn 2 nicht zueinander passende Endstufenröhen im Amp stecken und eine getrennte Biaseinstellung nicht möglich ist - kann es stark brummen. Netz / Ladeelkos können defekt sein und und und.
    Es gibt viele Röhrenliebhaber, wie ich auch einer bin. Versuche einen solchen netten Menschen in Deiner Nähe zu finden und er wird Dir helfen. Noch ein wichtiges Wort zum Schluß, öffne den Amp nicht selbst wenn Du nicht vom Fach bist !!! Spannungen über 400V
    sind in diesen Amp's an der Tagesordnung und Lebensgefährlich - also Finger weg davon.
    Eine ganz persönliche Meinung noch von mir, am besten klingt eine Gitarre - wenn zwischen dem Amp und der Gitarre nur ein gutes Kabel ist.:great:
    Gruß Jörg

    wenn Du noch Fragen hast,kann ich diese erst wieder ab den 18.09.beantworten - URLAUB
     
  12. Duesenberg

    Duesenberg Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    11.03.14
    Beiträge:
    33
    Ort:
    Rostock
    Zustimmungen:
    1
    Kekse:
    67
    Erstellt: 05.09.07   #12
    noch vergessen, Netzfilter bringen in diesem fall nix - leider.
    Jörg
     
  13. harumpel

    harumpel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    208
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 06.09.07   #13
    Hi ihr,

    die einfachen Tricks habe ich mittlerweile alle durch. Netzstecker drehen oder gar Masse abtapen und auch Netzfilter bringen gar nichts. Auch hat das Brummen nichts mit der Gitarre zu tun.

    Nun habe ich mit dem freundlichen Musikversender telefoniert und den Amp erstmal zurückgeschickt. Er wird ihn sich anschauen und falls das Brummen wirklich von einem Defekt kommt und nicht von einer "Fehlkonstruktion", bekomme ich ein neues Exemplar ohne Brummproblem.

    Der Amp ist übrigens ein Johnson Loredo, offiziell ein 25W. Hat aber 2+2 Röhren wie die meisten 15W Röhrenamps. Er klingt einfach göttlich, kein Vergleich zur 20W Transe die ich hier rumstehen habe. Durch einen Speakerwechsel könnte man bestimmt noch besseren Sound rausholen - der serienmässig eingebaute Alphatone-Speaker scheint doch ziemlich billig gemacht zu sein.
     
  14. Duesenberg

    Duesenberg Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    11.03.14
    Beiträge:
    33
    Ort:
    Rostock
    Zustimmungen:
    1
    Kekse:
    67
    Erstellt: 06.09.07   #14
    Hi Harumpel,
    ich kann mich noch mal von der Arbeit aus melden und muß unbedingt etwas zu Deinem
    Vorgehen sagen. Die Masse oder besser ausgedrückt den Schutzleiter von einem Röhrenamp abzutapen - ist schon mehr als Verrückt. :screwy:
    Wenn Du nicht mehr lange leben willst OK - wenn doch, darf man das nicht einmal zum testen machen. Im Fehlerfall hat man 400V auf den Gitarrensaiten :(
    Es gibt genug Berichte über Unfälle auf den Bühnen der Welt, wo Gitarristen durch einen Fehler in der Zuleitung zu Tode gekommen sind.
    Gruß Jörg :great:
     
  15. eVerhate

    eVerhate Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    24.02.10
    Beiträge:
    418
    Ort:
    Hildesheim
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 06.09.07   #15
    Verstehe ich das falsch? Mit abtapen meint er, er hat die Masseleitung mit Tape "umwickelt"? Wieso sollten denn da 400V anliegen?
     
  16. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 06.09.07   #16
    Wozu soll da nun wieder gut sein? Da kannste ne ganze Rolle drumwickeln und nix passiert. Duesenberg hat absolut recht: Das kommt vom Amp und alles drumrumgebastel bringt nichts. Ebenso hat Duesenberg die möglichen Fehlerquellen genau beschrieben.

    Also nix mehr basteln und ab zu Techniker!

    /V_Man
     
  17. harumpel

    harumpel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    208
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 06.09.07   #17
    Keine Sorge. Ich war mir der Gefahr bewusst und hatte den Test nur sehr kurz und ohne Gitarre durchgeführt. Das Kabel des Verstärkers habe ich auch nicht direkt modifiziert, sondern über einen mini-Verlängerer mit Schalter. Und ich habe nur isolierte Teile des Verstärkers berührt, die Standby/AN Schalter hatte ich extra abgetaped. Trotzdem danke für die Sicherheitshinweise. Ich will hoffen, dass ich demnächst einen Verstärker ohne Brummen habe.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  18. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    16.593
    Ort:
    So südlich
    Zustimmungen:
    3.241
    Kekse:
    69.001
    Erstellt: 06.09.07   #18
    Wenn das Haus schon etwas älter ist, dann kann es auch sein, dass die Elektroinstallation nur zweiadrig gemacht ist und erst in der Steckdose eine Brücke von 'Neutral' auf 'Schutzleiter' drin ist. Hat man früher so gemacht, ist auch sicher (bloss FI-Schutzschalter gehen nicht), kann aber dazu führen, dass auf der Verstärkermasse (=Schutzleiter) eine leichte Brummspannung drauf ist. Diese entsteht durch den Spannungsabfall auf dem 'Neutral'-Leiter wenn Strom durchfliesst. Typisch dafür ist, dass der Brumm abhängig davon ist, was die anderen Geräte auf demselben Stromkreis so machen. Bei mir hat es immer nur gebrummt, wenn der Thermostat in der Kaffemaschine die Heizplatte eingeschaltet hat.

    Also häng mal einen fetten Stromverbraucher an denselben Kreis (1000W Tauchsieder, Wasserkocher) und schau ob das den Brumm ändert. Leider kann man dann nicht viel machen, ausser die Geräte auf andere Kreise hängen.

    Banjo
     
  19. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 06.09.07   #19
    Wir schreiben das Jahr 2007!
    Da muss er wohl schon auf einem Einödhof im hintersten Hinterland wohnen, wenn er noch Nullung hat. Die ist schon lange verboten.

    /V_Man
     
  20. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    16.593
    Ort:
    So südlich
    Zustimmungen:
    3.241
    Kekse:
    69.001
    Erstellt: 07.09.07   #20
    Gibt's leider immer noch, in meinm Haus (von 1962) zum Beispiel. So leicht reisst man in einem bewohnten Haus nicht alle Leitungen raus und verlegt neue....

    Banjo
     
Die Seite wird geladen...

mapping