Bugera 6260 ( defekt?!?)

von Lücke, 26.11.08.

Sponsored by
pedaltrain
  1. Lücke

    Lücke Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    18.02.11
    Beiträge:
    26
    Ort:
    (CH) Strengelbach AG
    Kekse:
    10
    Erstellt: 26.11.08   #1
    Hallo zamma!!!

    ich habe seit guten 9 Monaten den Bugera 6260 und war immer zufriden und jetzt gerade bei der letzten Probe fürs Konzert am Freitag kam auf einmal kein Ton mehr raus und auch die Endstufenröhren hinten leuten nicht mehr?? können röhren von heut auf morgen von uns gehn?!?!? hab ich iwelche Garantieansprüche oder sowas?!?
    bin grad vollfrustriert von meinem "Liebling" weiss nicht wie ich sonst das Konzert spielen soll... hab nur noch nen 2watt "Marshall" @ home rumstehn...


    Mfg Lücke
     
  2. Guitarspielerin

    Guitarspielerin Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    18.09.20
    Beiträge:
    698
    Ort:
    Köln
    Kekse:
    2.099
    Erstellt: 26.11.08   #2
    hast du schonmal die Röhren gewechselt ?
     
  3. Lücke

    Lücke Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    18.02.11
    Beiträge:
    26
    Ort:
    (CH) Strengelbach AG
    Kekse:
    10
    Erstellt: 26.11.08   #3
    nein... nach 9 monate à 6 stunden pro woche nutzung sollte die ja eigtl. noch ne weile halten...

    Mfg
     
  4. Guitarspielerin

    Guitarspielerin Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    18.09.20
    Beiträge:
    698
    Ort:
    Köln
    Kekse:
    2.099
    Erstellt: 26.11.08   #4
    da alle Röhren nicht mehr leuchten gehe ich davon aus, dass die Verbindung zwischen AMP und Röhren es hinter sich hat
     
  5. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.526
    Erstellt: 26.11.08   #5
    Da ist manchmal auch eine Sicherung drin...

    MfG OneStone
     
  6. Lücke

    Lücke Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    18.02.11
    Beiträge:
    26
    Ort:
    (CH) Strengelbach AG
    Kekse:
    10
    Erstellt: 26.11.08   #6
    aber sicherung denke ich au ned... weil ja sonst alles leushtet... naja ich rif morgen am besten mal den Händler an, wo ich ihn gekauft hatte, der sollte sich ja auch auskennnen damit ^^

    Mfg
     
  7. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.526
    Erstellt: 26.11.08   #7
    Die Händler kennen sich damit meist nicht aus, vergiss es :D

    Und zu der Sicherung: Ich meine eine Sicherung für den Heizkreis...wenn bei dir im Keller die Sicherung fliegt, dann geht ja das Licht im Erdgeschoss immer noch, oder?

    MfG OneStone
     
  8. Lücke

    Lücke Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    18.02.11
    Beiträge:
    26
    Ort:
    (CH) Strengelbach AG
    Kekse:
    10
    Erstellt: 26.11.08   #8
    mhhh ja eigtl. schon... ich werd einfach mal danach suchen morgen... heut nimmer :p aber schonmal ein dickes Danke für diese anregung :-)

    Mfg
     
  9. Lücke

    Lücke Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    18.02.11
    Beiträge:
    26
    Ort:
    (CH) Strengelbach AG
    Kekse:
    10
    Erstellt: 01.12.08   #9
    So ich weiss was los war ^^

    die erste Endstufenröhre war kaputt, der erste Sockel für die Vorröhre war kaputt und den Stecker für den Heizkreislauf hats verschmolzen... inkl. alles hat die reperatur 150 sFr. gekostet...

    MfG Lücke
     
  10. petereanima

    petereanima Registrierter Benutzer

    Im Board seit:
    03.07.06
    Zuletzt hier:
    23.12.16
    Beiträge:
    1.818
    Ort:
    Sodom XXIIXXX
    Kekse:
    5.612
    Erstellt: 01.12.08   #10
    und warum lief das (abgesehen von der Röhre) nicht auf Garantie?
     
  11. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.526
    Erstellt: 01.12.08   #11
    Die Röhre sollte auch auf Garantie gehen, zumindest hat das bei mir immer funktioniert. Röhren als Verschleißteile zu bezeichnen ist in der Form, wie das heute gehandhabt wird, eine Frechheit.

    MfG OneStone
     
  12. petereanima

    petereanima Registrierter Benutzer

    Im Board seit:
    03.07.06
    Zuletzt hier:
    23.12.16
    Beiträge:
    1.818
    Ort:
    Sodom XXIIXXX
    Kekse:
    5.612
    Erstellt: 01.12.08   #12
    seh ich ähnlich, nur is ja normalerweise (also zumindest bei den shops die ich kenn) die röhrengarantie auf 3 Monate beschränkt.
     
Die Seite wird geladen...

mapping