Combo H&K Tubemeister 18 - extremes Feedback (Gitarre passiv PUs)

Sharkai

Sharkai

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
09.05.16
Beiträge
320
Kekse
5.401
Ort
Waiblingen, BW
Bis jetzt war ich mir meinem Hughs & Kettner Combo echt zufrieden. Da hat einfach Gitarre -> Kabel -> Amp vollkommen gereicht. Seit kurzem steht der Amp im Proberaum un ich kann das Ding jetzt aufdrehen. Der Sound ist grundsätzlich gut, aber er pfeift wie Sau, vor allem wenn ich den Boost zuschalte. Ohne den Boost geht es gerade so. Wenn aber eine kurze Pause beim spielen eingelegt wird, kommt das pfeifen manchmal wieder durch. Im Gesamtbild fällt das nicht so sehr auf, da das pfeifen von den anderen Instrumenten etwas überdeckt wird, aber die Lösung kann das nicht sein. Das rumspieln an der Klangregelung war erfolglos. Na ja, wenn ich den Klang nach dem Pfeifen einstelle dann spiel ich lieber nicht. Hört sich dann maximal mumpfig an. Auch wenn ich den Amp leiser mache und über die PA laufen lasse pfeift es; dann halt über die PA Boxen. Auch wenn ich den DI Ausgang am Amp nutze bleibt das Problem (wenn auch minimal besser).

Was kann ich machen das es besser wir? Muss ich den Gain wirklich so weit zurückdrehen das ich wieder einen Verzerrer brauche oder mach ich da irgend was grundsätzlich falsch? Früher (mit Transistor Amp) hatte ich diese Problem nicht, aber mit der Röhre schon. Dabei gefällt mir der reine Röhrensound des Verstärkers so gut.
Ich habe noch keinen Gitarrist auf einer Bühne erlebt der solche Feedbacks hatte, wie sie ich gerade erleben darf.

Wie gesagt, ich spiele Gitarre -> Kabel -> Amp, nicht mehr und nicht weniger.
Ich habe ein passiven Pickup, der schon immer eingebaut war (keine Ahnung welcher).
Wenn noch Infos fehlen, dann bitte sagen, ich werde die natürlich schnell nachreichen.
 
Hendock

Hendock

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
25.06.13
Beiträge
1.118
Kekse
5.185
Ort
Münsterland
Welcher Amp ist das genau? *->im Titel editiert* . Möglicherweise hast du 'ne defekte Röhre.
 
Zuletzt bearbeitet von einem Moderator:
Gogeta2oo2

Gogeta2oo2

Registrierter Benutzer
Zuletzt hier
15.02.21
Registriert
06.02.08
Beiträge
480
Kekse
916
Ort
Karlsruhe
Eine Info über Gitarre und ggf. welcher Tonabnehmer wäre recht hiflreich. Natürlich neigt ein Amp schneller zu Feedback bei hohen Lautstärken. Zudem kann es noch zu Einstrahlungen auf die Röhren und/oder des Pickups kommen wie z.B. durch Neon-Leuchten. Wobei das sich eher in rauschen als pfeifen wiederspiegelt.
 
G

Gast252951

Guest
Manche Pickups neigen eher dazu als andere.
Tele Stegpickups haben bei viel Gain einen Hang dazu.
Hast du verschiedene Gitarren zur Verfügung um das mal zu testen ?
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Uhu Stick

Uhu Stick

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
21.04.17
Beiträge
772
Kekse
2.175
Die Hauptursache allen Pfeifens sind 1) zu hohe Lautstärke und 2) zuviel Gain.

Habt ihr schonmal versucht leise zu spielen? Also wirklich leise, sodass man fast ohne Ohrenschutz spielen kann? Falls der Drummer sagt, dass er nicht leiser spielen kann, sagt ihm, dass er die leichten Sticks soll. Die schweren Sticks kann er für den Auftritt nutzen, aber im Proberaum wo es darum geht, nicht die aller satanischste Lautstärke zu fahren, braucht man das nicht. Damit dürfte sich das Feedback Problem der Erfahrung nach am ehesten lösen.

Falls nicht würde ich dann mal schauen, ob es am Pickup liegt, das der nicht lose drin hängt, sondern fest sitzt. Eventuell hilft auch eine bessere Raumdämmung (die alte Kiste mit Schaumstoff annen Wänden)

Falls das auch nicht reicht, bin ich mit meinem Latein auch am Ende.

viel Erfolg.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Sharkai

Sharkai

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
09.05.16
Beiträge
320
Kekse
5.401
Ort
Waiblingen, BW
Also der Amp ist ein
Hughs&Kettner TubeMeister 18 Twelve Combo.
Die Anzeige ob die Röhren noch gut sind, melden keine Fehler. Die Sollten also noch in Ordnung sein.

Wie gesagt, ich weiß nicht welcher Pickup verbaut ist. Aber der hat vor dem Röhrenamp nie wirklich Probleme gemacht. Es ist auf jeden Fall ein splittbarer passiver Humbucker der über nur einen Push-Pull Lautstärkepoti bedient wird (Push-Pull schaltet zwischen Humbucker und Single Coil)
Mit dem Single Coil habe ich weniger Feedbackprobleme, was wohl an der geringeren Leistung des Single Coil liegt.


Also ich empfinde das zwar als Laut, aber ein Mörderlautstärke ist das nicht. Da hab ich schon viele Konzerte erlebt, die wesentlich lauter waren. Mein Amp ist zwar nicht gerade leise, aber selbst bei dezent gespielten Drums komm ich an die Grenze. Ich muss auch dazu sagen, das wir das Drumset neu gekauft haben und es noch dämpfen müssen. Das ist von Haus aus echt laut, aber mit nem geilen Sound.
Dennoch hat mein Amp Probleme sich da lautstärkemäßig durchzusetzen. Ich verstärke ihn deshalb über die PA.
Das mit dem Gain ist schon möglich. Der TubMeister hat ja einen Boost Switch, der eben für Solos noch etwas Gain dazu gibt. Deshalb pfeift er mit dem Boost auch mördermäßig. Aber ohne das Gain bin ich mit dem Sound nicht glücklich. Ich werde mal versuchen das mit meinen Tretminen (Bodeneffekte) etwas zu tunen. Vielleicht geht es ja dann.
 
Zuletzt bearbeitet:
Ratrider

Ratrider

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
21.07.08
Beiträge
473
Kekse
1.485
Ort
nähe stuttgart
Hatte ähnliche Probleme und konnte sie mit einem Noisegate eliminieren. Habe das kleine von Mooer genommen. Hat wunderbar gegen das Feedback geholfen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Sharkai

Sharkai

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
09.05.16
Beiträge
320
Kekse
5.401
Ort
Waiblingen, BW
Eventuell hilft auch eine bessere Raumdämmung (die alte Kiste mit Schaumstoff annen Wänden)
Ja, Raumdämmung steht auf jeden Fall noch an!

Was aber merkwürdig ist, die Mikrofone pfeifen bei dieser Lautstärke nicht so sehr wie meine Gitarre. Das wiederlegt ein bisschen die Theorie mit dem Dämmen. Nichts desto trotz werden wir das noch machen.

Ich geh gerade einfach mal davon aus, das es an dem hohen Gain liegt. Ich werde für die nächste Probe mein Pedalboard mitnehmen und mal damit experimentieren. Wäre ja fast schon lustig, wenn es dann klappen würde.

Trotzdem frag ich mich, warum andere einen so geilen reinen Röhrensound haben (High Gain) und bei denen pfeift nix. Kann es da dran liegen, das ich eben "nur" 18 Watt haben und die an die Grenze aufdrehen muss um mich überhaupt zu hören? Ein Röhre mit 100 Watt hat da natürlich deutlich mehr Reserven.

Hatte ähnliche Probleme und konnte sie mit einem Noisegate eliminieren. Habe das kleine von Mooer genommen. Hat wunderbar gegen das Feedback geholfen.
Es kann natürlich sein das ich mich da täusche, aber eine Noise Gate regelt die Lautstärke ab einem gewissen Pegel Richtung Null, so das es nicht mehr rauschen kann. Wenn das Feedback dann recht stark ist, wie bei mir, wird entweder das Gate nichts bringen, weil es gar keinen leiseren Pegel bekommt (es pfeift sofort), oder es wird die Leistung des Pickups so weit reduzieren, das nicht mehr genug Gain da ist um den gewünschten Sound zu haben. Im zweiten Fall kann ich genau so gut den Gain am Verstärker runter drehen.
Ausnahme wäre ein Gate mit Sidechain Filter den ich auf die Feedbackfrequenz einstellen kann. (Memo an mich selber, das mal über die PA ausprobieren)

Ob das jetzt so richtig ist weiß ich nicht, aber mir kommt das so logisch vor.
Ich glaub ich werd das mal aufnehmen und es hier hochladen. Dann kann sich jeder selbst ein Bild machen. Töne oder Geräusche zu beschreiben ist was ganz anderes als sie zu hören.


Jetzt werd ich erst mal am Wochenende ein bisschen herum experimentieren und mal andere Lösungswege ausprobieren. Ich werd natürlich dann ein "Feedback" geben, wie es war und ob es geklappt hat.
 
Zuletzt bearbeitet:
Rake5000

Rake5000

Registrierter Benutzer
Zuletzt hier
08.05.21
Registriert
07.08.14
Beiträge
868
Kekse
13.272
Ort
Berlin
Kann es da dran liegen, das ich eben "nur" 18 Watt haben und die an die Grenze aufdrehen muss um mich überhaupt zu hören? Ein Röhre mit 100 Watt hat da natürlich deutlich mehr Reserven.
Nein, das macht nur einen Unterschied für den Headroom, also wie laut er kann, bevor er komprimiert und zerrt. Watt haben keinen Einfluss auf Pfeifen.

Ich kann problemlos mit 15W Higain Sounds ohne Pedale spielen und habe mit meiner Gitarre eher Probleme, überhaupt gezielt Feedback zu erzeugen. Daher spiele ich meinen Amp lauter als ich eigentlich möchte. Ist also kein grundsätzliches Problem und wird auch bei dir funktionieren.

Es wird vermutlich am Pickup liegen, wie schon gesagt wurde, oder an einer defekten Röhre. Beides kann pfeifen. Ein ehemaliger Bandkollege hatte genau das Problem mit einem Pickup. Meine Pickups pfeifen nur, wenn ich sie direkt ganz dicht vor den Speaker halte.

Feedback klingt anders und viel angenehmer als Pfeifen. Wenn du dir unsicher bist, was es ist, dann ist deine Idee gut, es aufzunehmen und hochzuladen.

Grenze am besten erst Mal die Ursache ein: teste eine andere Gitarre an deinem Amp und einen anderen Amp mit deiner Gitarre.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Sharkai

Sharkai

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
09.05.16
Beiträge
320
Kekse
5.401
Ort
Waiblingen, BW
Feedback klingt anders und viel angenehmer als Pfeifen. Wenn du dir unsicher bist, was es ist, dann ist deine Idee gut, es aufzunehmen und hochzuladen.
Also das ist definitiv ein Feedback, und zwar kein gewolltes. Da kenne ich den unterschied schon. Ich werde trotzdem am Wochenende mal ne kleine Aufnahme machen.

Grenze am besten erst Mal die Ursache ein: teste eine andere Gitarre an deinem Amp und einen anderen Amp mit deiner Gitarre.
Ist zwar aufwendig, aber sinnvoll. Ich hoffe das mir in der kürze jemand eine Gitarre ausleiht zum gegentesten. Es kommt auch bald ein zweiter Gitarrenamp (Transistor) in den Proberaum. Somit kann ich das auch alles ausprobieren. Guter Tipp von dir.
 
Hendock

Hendock

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
25.06.13
Beiträge
1.118
Kekse
5.185
Ort
Münsterland
Die Anzeige ob die Röhren noch gut sind, melden keine Fehler. Die Sollten also noch in Ordnung sein.
Die Anzeige ist keine Garantie dafür, dass die Röhren in Ordnung sind. Hatte ich auch schon mal (GrandMeister 40 Deluxe). Laut Anzeige war alles i.O. und trotzdem war 'ne Röhre defekt.
 
Sharkai

Sharkai

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
09.05.16
Beiträge
320
Kekse
5.401
Ort
Waiblingen, BW
Ich hatte heute kurz Zeit ein bisschen zu testen und hab den Fehler auf Anhieb gefunden.
Es ist wohl mein Pickup. Die Gitarre von meinem Sohn hat nicht gepfiffen, auch als ich Gain und Lautstärke auf 10 gedreht habe. Der Sound war zwar ein kleines bisschen dumpfer, aber trotzdem noch okay.

So, dann kommt jetzt meine nächste Frage, welchen Pickup soll ich mir jetzt rein machen? Er sollte passiv sein und (das ist mir wichtig) splittbar von Humbucker zu Single Coil. Was auch ein Kriterium ist, ist die Farbe. Er sollte schwarz sein. Ob das jetzt ein schwarzer Block ist oder wie zwei Singel Coils aussieht (Seymour Duncan) ist dabei egal. Im Falle des "Doppel-Single Coils" macht es auch nichts wenn einer davon weiß ist.
Es ist halt so, das die Lackierung auf meiner Gitarre um den Platz des Tonabnehmers herum schwarz ist. Da sieht ein silberner oder goldener Pickup einfach Kacke aus.
 
smello

smello

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
26.03.08
Beiträge
2.491
Kekse
8.085
Ort
München
Ich würde erst einmal den Pickup wachsen. Dafür gibt es auch Anleitungen hier im Board. Ich hatte mal das selbe Problem und konnte es so lösen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
benny barony

benny barony

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
09.07.05
Beiträge
6.792
Kekse
18.707
Ort
Brounschwaaich
Oder, bevor Du gleich einen neuen PU kaufst, erstmal den Ansatz vom Klebestift berücksichtigen:

Falls nicht würde ich dann mal schauen, ob es am Pickup liegt, das der nicht lose drin hängt, sondern fest sitzt.

Falls der PU wackelig drin sitzt kann auch das zu Rückkopplungen führen. Zur "Diagnose" den PU mit den Fingern festhalten und sehen ob das Pfeiffen verschwindet.
Falls ja kannst Du die Federn der Höhenverstellschrauben durch Gummischläuche ersetzen und/oder etwas Moosgummi unter den PU legen.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
smello

smello

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
26.03.08
Beiträge
2.491
Kekse
8.085
Ort
München
Das ist such eine Möglichkeit. Ich würde erstmal schauen ob er fest sitzt und dann ggf wachsen.

Dann sollte das Problem verschwunden sein.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Sharkai

Sharkai

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
09.05.16
Beiträge
320
Kekse
5.401
Ort
Waiblingen, BW
Gute Idee. Ich werde mal kontrollieren ob der PU wackelt oder nicht.

Wachsen scheint ja doch ein recht erheblicher Aufwand zu sein. Also falls der PU nicht wackelt werd ich mir wohl eher nen Seymour Duncan SH-4 kaufen. Ich möchte eh auch gern meinen Poti auswechseln, weil der nicht mehr sauber läuft. Also rein elektrisch funktioniert der Poti einwandfrei, aber er hat jetzt doch einige Jahre auf dem Buckel und das fühlt man bein Laut leise machen.

Im übrigen war die Gitarre vor ca 3 Monaten beim Check im Musikshop. Da wurde ja alles eingestellt. Ich hoffe mal das die da nichts kaputt repariert haben. Ich wollte ursprünglich die Bundreinheit einstellen lassen, aber die Schrauben waren schon so verrostet das man das nicht mehr machen konnte. Deshalb fertige ich aktuell eine neue Bridge für mein Kahler Tremolo. Die ist komplett aus Edelstahl und die Rollen sind mit Kugellager versehen. Ich warte noch bis ein Freund mir die Rollen (über die die Saiten laufen) fertig gedreht hat. Das kann aber noch dauern. Darüber werd ich aber auch noch ein Bericht hier erstellen.

Den den Steg am Hals hab ich ja auch aus Edelstahl exakt auf meine Saiten angepasst. Funktioniert erstklassig. (Hier der Link dazu)
 
smello

smello

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
26.03.08
Beiträge
2.491
Kekse
8.085
Ort
München
Wachsen scheint ja doch ein recht erheblicher Aufwand zu sein.

Ich finde es geht. Man muss halt den PU ausbauen, Wachs im Wasserbad schmelzen und den PU da rein hängen und am Ende etwas saubermachen. Habe ich bisher bei zwei PUs gemacht und fand den Aufwand überschaubar.
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben