Combospeaker nutzen für Topteil

von Platzhirsch, 26.01.08.

  1. Platzhirsch

    Platzhirsch Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    30.03.09
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.01.08   #1
    Hallo!
    Ich habe folgendes Problem:

    Ich möchte die Speaker meines Vox VT100 Combos (2x 16Ohm Lautsprecher) für mein Blackheart 5W Röhrentopteil nutzen, da ich mir nicht extra noch eine neue Box kaufen möchte.

    Hab mir jetzt diese Anschlussbuchse gekauft für mein Vorhaben!

    https://www.thomann.de/de/marshall_buchsenanschlussplatte.htm

    Jetzt habe ich allerdings ein bisschen Schiss was falsch zu machen.


    Wie verdrahte ich das Ganze am Besten?




    Was ich bisher rausfinden konnte:

    Beide Speaker haben jeweils 16 Ohm; sind parallel verdrahtet, also insgesamt eine Gesamtimpendanz von 8 Ohm..wenn ich beide nutze..soweit so gut!

    die 4 und die 16 Ohm Werte der Anschlussbuchse sind kennzeichnend für den Mono Betrieb und die beiden 8 Ohm Werte für den Stereo Betrieb.

    wenn ich nur eine der beiden 16 Ohm Boxen anschließe , auf mono schalte und im 16 Ohm Anschluss einklinke müsste es ja eigentlich gehen...
    frage mich halt nur, ob das Probleme gibt mit den 2 unbenutzten Kabelsträngen der Anschlussbuchse...Stromkreis net geschlossen oder so ka


    Kennt sich nicht zufällig einer aus mit diesem Marshall Anschlussfeld??

    Hoffe ihr könnt mir weiterhelfen, wär echt sau cool!!:great:
     
  2. kurt-hendrix

    kurt-hendrix Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    27.06.16
    Beiträge:
    1.012
    Zustimmungen:
    11
    Kekse:
    1.459
    Erstellt: 26.01.08   #2
    persöhnlich hätte ich das anders gemacht und zwar so wie es bei den meisten röhrencombos ist...
    so das der interne speaker mit der 6,3 klinke raus kommt.

    wenn ich richtig sehe kann man an die anschlussbuchse eh nur 2 speaker anschließen und für 2 8öhmer ist..
    also einfach nur jeweils 1 rotes und schwarzes kabel an die boxen...

    der 16ohm input ist dann reihe und wäre in deinem falle 32ohm (unbrauchbar)
    und der parallele 4ohm wäre dann bei dir 8 ohm und stereo jeweils 16ohm
     
  3. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 26.01.08   #3
    Das Anschlussfeld hat zwar lediglich vier Leitungen, ist aber trotzdem für 4x12er-Kisten gedacht: Zwei Leitungen versorgen ein Lautsprecherpaar, das seinerseits in Reihe oder parallel geschaltet ist.
    Du kannst das Anschlussfeld durchaus benutzen, einfach an jeden Lautsprecher ein Kabelpaar anschließen - dann stimmen die Impedanzangaben auf dem Anschlussfeld zwar nicht mehr (man kann 8 oder 32 Ohm einstellen), aber der Stereobetrieb (je 16 Ohm) wäre möglich. Ob das Sinn macht und eine einfache Klinkenbuchse nicht reichen würde, musst Du selbst wissen.
     
  4. Platzhirsch

    Platzhirsch Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    30.03.09
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.01.08   #4
    das Problem ist, dass ich leider keine einfache Klinkenbuchse gefunden habe, sonst hätte ich diese logischerweise vorgezogen...

    Wo bekommt man diese denn?

    hab nichts beim Musik-Schmidt, Thomann ,Musik Produktiv etc gefunden...

    Danke aber erstmal für die Antworten, gut, dass ich nicht einfach rumprobiert habe ;)
     
  5. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 26.01.08   #5
    Wie bitte? https://www.thomann.de/de/klinkenstecker_buchsen_63mm.html
    Anbieten würde sich übrigens diese hier, denn sie ist verriegelt, was die Betriebssicherheit an einem Röhrentop steigert.
     
  6. Platzhirsch

    Platzhirsch Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    30.03.09
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.01.08   #6
    Nochmal zu dir Granufink. =)

    Wenn ich das richtig verstehe hast du mein Problem ja gelöst.
    Also beide Speaker verkabeln mit der Anschlussbuchse und auf Mono schalten.
    Dann hat der 4 Ohm Eingang in Wirklichkeit 8 Ohm.
    Dort einstöpseln und auf 8 Ohm Eingang am Verstärker.

    Geht doch oder?
     
  7. Platzhirsch

    Platzhirsch Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    30.03.09
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.01.08   #7
    ach sowas meinst du ok... ich meinte eine einfache Buchse mit 2 Leitungen...
    Die Klinkenbuchse sieht net schelcht aus, die Kabel werden einfach dort angelötet oder wie?

    Kenn mich da nicht so aus bis jetzt, bin noch nicht so in die Bastelmaterie vorgestoßen *g*

    Danke aber!! :)
     
  8. Prog. Player

    Prog. Player Registrierter Benutzer

    Im Board seit:
    19.10.07
    Zuletzt hier:
    4.09.15
    Beiträge:
    2.261
    Ort:
    Falun
    Zustimmungen:
    157
    Kekse:
    2.944
    Erstellt: 26.01.08   #8
    Nun also ich würde es so machen das du wenn du keinen 6.3mm out hast am AVT das interne speaker kabel durchtrennst und dir dort 6.3mm klinken stecker (männlich/weiblich) einlötest sodas wenn du irgendwann ne richtige box hast auch den combo normal wieder nutzen kannst. Denn ich denke dies ist sowieso nur ne übergangslösung von daher wäre das die billigste und beste alternative. zumal man dort kaum was falsch machen kann
     
Die Seite wird geladen...

mapping