Craaft System 30 Jahre Alt, Röhrentop und 15" Box

von Jun Tao, 14.04.07.

  1. Jun Tao

    Jun Tao Registrierter Benutzer

    Im Board seit:
    14.04.07
    Zuletzt hier:
    22.03.09
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.04.07   #1
    Hi Leute, weis einer, was- :
    - Craaft System BC 122 by Solton Vollröhrentopteil,
    - E15/B 15" Bassreflexbox
    noch so wert ist ? oder wert geworden ist? ( ca. 30 Jahre alt, Made in Germany- wo gibts das heute noch ?!)

    Vollröhrentopteil:
    - 220V 50Hz
    - Watt: 120
    - OHM: 4/8
    - MOD: BC122

    15" Box:
    Mod: E15/B
    Watt: 200
    OHM: 8

    Würde beide Komponente eventuell verkaufen ( falls interesse da ist, einfach mal melden : christoph-dees@online.de ) :)
     
  2. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 14.04.07   #2
    zum topteil kann ich nix sagen, bei der box rechne ich das so:

    der eingebaute speaker ist ein vorgänger von delta oder kappa von emi...

    der kurs für einen dieser lautsprecher liegt bei unter 100€

    jetzt ist das ding 30 jahre alt, weshalb ich für eine solche box nicht mehr als max. 50€ hinblättern würde....
     
  3. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 16.04.07   #3
    Hallo;
    das Top, ist das das goldfarbige, das hängend in das Holzgehäuse eingebaut ist, mit durchsichtigem braunen Gittewr vorne, 4 x EL 34 in der Endstufe.
    Da ich Solton/Craaft (Rähren) Amps recht gut kenne und ich weiß daß schon nach 15J fast alle C's zu tauschen sind, weil die immer fast an der Grenzspannung betrieben werden, und die Kohleschicht durch Metallfilmwiderstände ersetzt werden müßten und die Leiterbahnen auf den Platinen sich recht gern lösen wenn man was aus/einlötet (bedingt durch den Hitzestau bei Kopf-hängendem Amp:
    je nach Zustand der Röhren (Trafos gehe ich mal davon aus daß die garantiert in Ordnung sind) : mein Angebot: 100€

    Was dem Top noch gut zu Gesicht stehen würde: Leerlaufschutz und Schaltknacks- Unterdrückung.

    Du siehst, jede Menge Arbeit um einen wirklich stabilen langlebigen Amp zu bekommen- deshalb auch das rel. niedrige aber ernst gemeinte Angebot.
    Norbert
     
  4. Jun Tao

    Jun Tao Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.07
    Zuletzt hier:
    22.03.09
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.07   #4
    Sorry war 2 Wochen weg, zum Top @ Norbert, ja das ist es, muss dir aber sagen, dass ich es ziemlich wahrscheinlich behalte, da ich jetzt eine bezahlbare box gefunden habe, es sei denn das ganze wird zu teuer wenn die röhren etc nicht mehr wollen, weist du vielleicht wo man günstig neue beziehen kann ?
    Von welcher Kohleschicht hast du eigentlich gesprochen ?
    Kenn mich noch nicht so aus auf dem Gebiet... :p
    Die Trafos Röhren usw funktionieren noch, weis aber nicht wie alt sie jeweils sind und die trafos sind außerdem schon etwas rostig...mh
    naja ich werde mich mal umhören wo man das ding generalüberholen lassen kann und was das so kosten wird

    Gruß Christoph
     
  5. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 28.04.07   #5
    Damit dürfte das auch geklärt sein. Aber vorher redet Norbert über C´s, d.h. Kondensatoren :confused:
     
  6. Jun Tao

    Jun Tao Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.07
    Zuletzt hier:
    22.03.09
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.07   #6
    Ich weis ehrlich gesagt nicht welche kohleschicht nein !
    ich weis es auch nicht wenn mir einer sagt, dass diese durch metallfilmwiderständer ersetzt werden müssen
    also um welche handelt es sich denn ???
     
  7. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 28.04.07   #7
    Na, ich nehme mal an, dass es in den Amps Kohleschichtwiderstrände gibt, die nach und nach den Löffel abschmeißen und sinnvoller Weise gegen hochwertige Widerstände getauscht werden sollten. Kann aber auch sein, dass Norbert hier auf dem falschen Dampfer ist. Besonders "C" deutet darauf hin, dass es am liebsten auch die Kondensatoren austauschen möchte (diese Teile trocknen tatsächlich im Laufe der Jahre aus und verrecken).
     
  8. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 29.04.07   #8
    ...Ihr habt recht, wenn Ihr mich berichtigt...

    Bei den Kohleschichtwiderständen habe ich natürlich den Bindestrich vergessen - einem Techniker ist das aber klar. Zumindest in der hochverstärkenden Vorstufe bringt ein Austausch doch einiges - eben weniger rauschen.
    Bei den Kondensatoren (das habe ich der Einfachkeit halber mit C's gemeint) einfach meine ich in der Hauptsache die Netzteil-Elkos, da die immer sehr sparsam und knapp ausgelegt waren was Spannungsfestigkeit betrifft.
    Schlimmer wars noch beim BV und GV60, aber auch beim hier behandelten Amp laufen die im Leerlauf an der Grenzspannung, v.a. weil ja früher die Netzspanung bei 220V lag und jetzt im Schnitt bei 235V.

    Röhren kaufe ich in München immer beim Bürklin, mit der Qualität bin ich recht zufrieden und wenn ich mich nicht irre kann man beim Solton den Bias auch einzeln einstellen (ähnlich wie beim Dynacord-Amps wie Gigant, Imperator usw,) so daß gematchte Röhren nicht wirkich Pflicht sind

    Christoph
     
  9. Jun Tao

    Jun Tao Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.07
    Zuletzt hier:
    22.03.09
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.07   #9
    Danke für die Infos...

    kenn mich mit Elektronik leider nicht aus im Detail, immerhin weis ich jetzt schonmal, dass es
    Kohleschichtwiederstände gibt :p

    Naja die Einzelteile weis ich nicht wie alt die sind, aber mal angenommen ich will travos, Kondensatoren Röhren und neue Metallschichtwiederstände und vielleicht noch par sachen ausgeschaut bekommen, wieviel würde mich das kosten?
    Gibt es vielleicht eine Firma wo man sowas einschicken kann und die einem das machen ?
    Kurz wo und mit welchem Finanziellen Aufwand lässt sich das Ding generalüberholen ???
     
  10. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 11.05.07   #10
    Also ganz grob gepeilt kosten kpl. neue Netzteilkondensatoren (dabei sollte man auf 2x 350V-Typen, mind. 220uF in Reihe schalten, weil es 550-V-Typen nicht mehr gibt) insges. ca. 45´€, Koppel-C's mind. 15€ und die Röhren ca. 35-40€+.
    Ich habe mir die Arbeit gemacht -in mehreren Etapen, weil ja meine Freizeit knapp ist- und der Amp klingt noch edler, "stabiler", v.a. wegen des optimierten Netzteils.

    Klar gehen auch punktuell kleinere Eingriffe, die auch weniger ins Geld gehen, aber weil ich mir schon die Arbeit angefangen habe, habe ich auch komplett optimiert.
     
  11. Dj Controlletti

    Dj Controlletti Registrierter Benutzer

    Im Board seit:
    18.06.07
    Zuletzt hier:
    30.09.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.06.07   #11
    Hi, kann mir jemand bitte sagen, ob es unschädlich für den Amp ist ihn nur mit einer 4 Ohm Box zu betreiben ?
    Habe letzte Woche nach ca. 3 Std. spielen einen Endröhren Totalschaden erlitten.
    Weiss allerdings nicht wie alt die Röhren waren. Sahen schon sehr alt aus. Will aber ausschließen, dass es an der 4 Ohm Box lag. Anschlüsse sind für 4 Ohm ( 2 x ) und 8 Ohm ( 1 x) vorhanden.
    Wäre nett, wenn jemand Bescheid wüsste.

    Christian
     
  12. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 18.06.07   #12
    ..also der Betrieb mit einer 4-Ohm Box hat ihm bestimmt nichts ausgemacht. Ich denke eher daß Röhren defekt werden, wenn der Bias nicht korrekt eingestellt ist und die Röhre permanent überlastet wird (rote "Backen"), oder eine mech. Beschädigung durch Erschütterung vorliegt. Andere Alternative: Glaskolbenriß wegen Flüssigkeit / Bier auf die heiße Röhre.. oder mal mit dem Netzkabel unvorsichtig auf der Amp-Rückseite hantiert...

    Norbert
     
  13. Dj Controlletti

    Dj Controlletti Registrierter Benutzer

    Im Board seit:
    18.06.07
    Zuletzt hier:
    30.09.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.06.07   #13
    Hallo Norbert, vielen Dank für die Info.
    Bin jetzt wegen der Box beruhigt. Habe auch bei Solton angefragt, aber da kommt null Antwort. Transportschaden könnte hinkommen, denn ich habe den Amp bei ebay ersteigert und er kam per DHL und war nicht unbedingt sehr stossfest verpackt. Das mit dem Kabel verstehe ich nicht. Meinst du bei laufendem Amp ?
    Hatte vor den Amp noch einen Reussenzehn BassMax gehängt, aber dass dürfte wohl auch nicht der Grund gewesen sein. Ich spiele noch einen Dynacord Imperator und der steckt das locker weg.
    Werde den Amp übermorgen mit neuen Röhren probieren (slected gematched von TAD, da dürfte der Biaswert stimmen) und hoffe, dass dann alles glatt geht.

    Danke nochmal.
    Grüße
    Christian
     
  14. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 02.07.07   #14
    ..das mit dem Kabel ist so gemeint: viele Röhrenamps sind hinten halbwegs offen, die Netzkabel fest angeschlossen.
    Der Einfachheit halber stopft man nach dem Gig zum Transport das Kabel hinten in den Amp. Vielleicht ist das was passiert, daß der Stecker hart gegen den Glaskolben gedrückt wurde??
     
Die Seite wird geladen...

mapping