Cry Baby Wah stets Nebengeräusche zu Einsatzbeginn - Abhilfe oder "normal" ?

von Brettbuster, 01.04.19.

Sponsored by
pedaltrain
  1. Brettbuster

    Brettbuster Registrierter Benutzer

    Im Board seit:
    08.01.08
    Zuletzt hier:
    20.08.19
    Beiträge:
    344
    Ort:
    Panten
    Zustimmungen:
    101
    Kekse:
    889
    Erstellt: 01.04.19   #1
    Ich habe ein relativ junges Cry Baby Wahwah (3-4 Jahre alt)
    Und was ich immer wieder generell bei diesen Pedalen feststelle ist, wenn das eine Weile rumliegt das es erstmal bei Benutzung Geräusche macht die da nicht hingehören.
    Also wie ein Knacksen bei einem alten Poti.
    Meist muss ich ein paar Minuten damit leben, dann geht es irgendwann zurück.
    Kontaktspray hilft nur bedingt.
    Das ist auch der Grund warum ich die Dinger immer wieder abschaffe, aber sie klingen halt so gut.

    Jetzt zur Frage: Gibt es dafür eine technische Lösung die für immer greift?

    Ansonste wünsche ich eine schöne Woche.
     
  2. Marschjus

    Marschjus Registrierter Benutzer

    Im Board seit:
    12.11.16
    Zuletzt hier:
    25.08.19
    Beiträge:
    3.118
    Ort:
    Bei Dresden
    Zustimmungen:
    1.726
    Kekse:
    7.786
    Erstellt: 01.04.19   #2
    Dann wäre bei erneuter Anschaffung evtl. ein WahWah ohne Zahnstange eine Option. Also über eine optische Ansteuerung.
    Da gibt es z.B. einige WahWah von George Dennis,von Morley glaub auch.
     
  3. Gast231344

    Gast231344 Gesperrter Benutzer

    Im Board seit:
    20.06.13
    Beiträge:
    1.386
    Zustimmungen:
    631
    Kekse:
    5.247
    Erstellt: 01.04.19   #3
    das ist ein gängiges Problem mit den Wah Wahs .. aber es gibt da auch gekapselte Potis, die nicht mehr so schnell verdrecken und dann jedes mal Geknackse machen, wenn man das Teil mal benutzt.

    Ich hab mal nen altes JEN CryBaby geschenkt bekommen vor vielen Jahren und das hatte sogar deas spots und war nur am rascheln und knacksen - hab mir dann mal bei ... ich weiß nicht mehr ob es uk-electronic oder musikding war.. ein gekapselts Poti bestellt (weiß aber nicht, ob es die da heute noch gibt, ist wie gesagt einige Jahre her)...
    Seitdem hab ich Ruhe und trotz, dass mein Wah eher ungenutzt vor sich hin staubt - wenn ich es mal anschließe funktioniert es tadellos.

    die sind nicht billig, aber dafür hat man Ruhe :-)

    bei Thomann gibts welche von Dunlop - suche mal bei google nach "wah poti gekapselt" müsstest auf jeden Fall irgendwo fündig werden

    oder mit Schrumpfschlauch oder ähnlichem Hilfsmittel das Pot irgendwie zu bekommen/versiegeln
     
  4. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    17.331
    Ort:
    Wien
    Zustimmungen:
    15.426
    Kekse:
    30.310
    Erstellt: 01.04.19   #4
    Da hilft nur eins: regelmässig verwenden. :D
    Hab das bei meinem Vox Wah auch, dass der Poti immer wieder mal kratzig klingt. Dann mal eine ordentliche Wahsession und es geht wieder. Hab da früher auch Kontaktspray reingetan, inzwischen mach ich das nicht mehr. Aber gut, das Wah ist ein wichtiges Pedal für mich, daher eigentlich oft in Verwendung.
     
  5. Marschjus

    Marschjus Registrierter Benutzer

    Im Board seit:
    12.11.16
    Zuletzt hier:
    25.08.19
    Beiträge:
    3.118
    Ort:
    Bei Dresden
    Zustimmungen:
    1.726
    Kekse:
    7.786
    Erstellt: 01.04.19   #5
    Ich bin irgendwie etwas verwundert das dass bei euch so"schnell" geht. Ich hab ja auch ein VOX Wah. Nutze es aber nur sehr selten bzw. lerne ich erst seit kurzem damit auch etwas gezielter umzugehen. Daher stand/steht es meist unbenutzt herum.
    Dank der Ofenheizung ist es bei mir auch alles andere als sauber, hab immer ne Staubschicht auf meinem Board. Aber das Poti hat noch nie gekratzt. Einschalten und klingt wie immer.
     
  6. Ledemduso

    Ledemduso Registrierter Benutzer

    Im Board seit:
    15.10.12
    Zuletzt hier:
    21.08.19
    Beiträge:
    153
    Zustimmungen:
    49
    Kekse:
    193
    Erstellt: 01.04.19   #6
    Naja, VOX wird wahrscheinlich auch nicht alle Wahs gleich bauen. Vielleicht hat deins einfach das Poti nicht offenliegend und stoffels schon :gruebel:
     
  7. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    17.331
    Ort:
    Wien
    Zustimmungen:
    15.426
    Kekse:
    30.310
    Erstellt: 01.04.19   #7
    Bei mir kommen ja noch die Hundehaare dazu - nicht zu wenige. :evil:

    Und manchmal kratzt es eben, manchmal nicht. Hab das Ding jetzt auch schon seit bald 10 Jahren, da darf es schon mal Abnützungserscheinungen zeigen. Relic ist ja schliesslich nicht nur bei Gitarren ein Thema. ;)
     
  8. Marschjus

    Marschjus Registrierter Benutzer

    Im Board seit:
    12.11.16
    Zuletzt hier:
    25.08.19
    Beiträge:
    3.118
    Ort:
    Bei Dresden
    Zustimmungen:
    1.726
    Kekse:
    7.786
    Erstellt: 01.04.19   #8
    Also so schlimm finde ich deine Frisur garnicht.:D
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  9. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    17.331
    Ort:
    Wien
    Zustimmungen:
    15.426
    Kekse:
    30.310
    Erstellt: 01.04.19   #9
    Mir fallen auch weniger Haare aus, als meinen sieben Hunden. :rofl:

    Zurück zum Topic: es ist leider bei Wahs so, dass es unter manchen Umständen leichter zum Kratzen kommt, da hilft wirklich nur entweder ein geschlossenes Poti verbauen oder regelmässig spielen.
     
  10. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    3.007
    Zustimmungen:
    1.387
    Kekse:
    4.359
    Erstellt: 01.04.19   #10
    Es muss nicht mal ein geschlossenes sein, ich habe mir vor ca. 5 Jahren in mein sehr altes CB dieses hier eingebaut https://www.uk-electronic.de/onlineshop/product_info.php?products_id=2672&osCsid=2cf68117d1c50c658f2f38b6d168323c.
    Dabei dann gleich noch den Schalter gewechselt und Ruhe ist. Benutze es eigentlich kaum, aber wenn, sind da keine Poti oder Schaltergeräusche zu hören.
    Vllt mal über den Lagerungsort nachdenken, denn ich kann mir nicht vorstellen dass das Poti in einem normalen, trockenen Raum so schnell verdreckt. Da müssten ja beim Amp die Potis auch knirschen.
     
  11. Brettbuster

    Brettbuster Threadersteller Registrierter Benutzer

    Im Board seit:
    08.01.08
    Zuletzt hier:
    20.08.19
    Beiträge:
    344
    Ort:
    Panten
    Zustimmungen:
    101
    Kekse:
    889
    Erstellt: 01.04.19   #11
    Das Ding ist auf einem Board befestigt, das eigentlich immer trocken steht.
    Das ist mein Zweitboard für Rock und Coverzeugs. Momentan spiele ich aber wieder mehr Rockn Roll Gigs und da habe ich ein anderes.
    Kurz momentan nutze ich das maximal 14tägig und dann schrunzt es rum. Das hat mich früher auch schon immer genervt und deswegen habe ich mir mal eines von Ibanez geholt mit optischen Dinges.
    Keine großartigen Nebengeräusche, aber klingt halt nicht so gut. Naja...
     
Die Seite wird geladen...

mapping