Cubase (10) Exporteinstellungen

  • Ersteller jatzemann
  • Erstellt am
J

jatzemann

Registrierter Benutzer
Zuletzt hier
30.03.21
Mitglied seit
30.07.06
Beiträge
460
Kekse
103
Hallo zusammen,

ich werde verrückt... vor kurzem hatte ich ein ähnliches Problem mit Logic.
Nun versuche ich, einige Spuren aus einem Projekt zu exportieren, um ein frisches mixfertig zu machen.

Bereits drei Mal habe ich die markierten Spuren exportiert und in ein frisches Projekt eingefügt, und jedes Mal ist der Pegel der einzelnen tracks nach dem Import (graue tracks) höher als im Ursprungsprojekt (grünliche tracks), und das, obwohl ich die Fader im Mixer des Ursprungsprojektes auf -1,5db gestellt habe. Alle Plugins im Ursprungsprojekt sind deaktiviert, die Prefader stehen auf 0.
Wo liegt der Fehler? Ich finde ihn leider nicht.

Vielen Dank im Voraus !!
 

Anhänge

  • Bildschirmfoto 2021-02-28 um 01.55.53.png
    Bildschirmfoto 2021-02-28 um 01.55.53.png
    521,9 KB · Aufrufe: 28
  • Bildschirmfoto 2021-02-28 um 01.57.37.png
    Bildschirmfoto 2021-02-28 um 01.57.37.png
    633,4 KB · Aufrufe: 41
  • Bildschirmfoto 2021-02-28 um 02.05.00.png
    Bildschirmfoto 2021-02-28 um 02.05.00.png
    779,4 KB · Aufrufe: 39
  • Bildschirmfoto 2021-02-28 um 02.09.13.png
    Bildschirmfoto 2021-02-28 um 02.09.13.png
    550,6 KB · Aufrufe: 27
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
19.02.11
Beiträge
10.508
Kekse
21.723
Du hast Inserts aktiv und nutzt Mono-Downmix, das verwendete Pan-Law ist unbekannt.
 
Novik

Novik

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
Vermutlich -3dB was auch das Problem sein wird. Inserts sind auf Bypass. Erkennbar an den gelben Lampen. Wenn Inserts aktiv sind, leuchten diese blau.
 
J

jatzemann

Registrierter Benutzer
Zuletzt hier
30.03.21
Mitglied seit
30.07.06
Beiträge
460
Kekse
103
Vielen Dank für die schnellen Antworten.

Wie bereits erwähnt. Die Inserts sind alle passiv. Oder wirken sie trotz der "gelben Anzeige" noch auf die Spuren?

Es handelt sich ausschließlich um Mono-Perkussionspuren. Warum sollte ich die nicht mono bouncen? Erhöht ein Mono-Bounce den Pegel einer Spur?

Der Pan-Law steht in den Projekteinstellungen bei "Konstante Leistung". Das ist jedoch die default-Auswahl und da hatte ich noch nie etwas dran geändert. Verstehe auch nicht warum das einen Unterschied machen sollte, wenn doch die Spuren auch mono aufgenommen wurden !?
 
Novik

Novik

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
Monosignale, die über einen Stereobus dann auf mono summiert werden, steigen um 6dB im Pegel, wenn der Panregler in Center-Position steht. Default ist eigentlich die -3dB Einstellung bei Pan-Law. Stelle mal die Pan-Law auf -6dB und exportiere erneut. Dein Problem sollte eigentlich behoben werden.

Nachtrag: Da du einzelnen Spuren um 1.5 dB abgesenkt hast, kannst du die Pan-Law auf -4.5 dB stellen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
J

jatzemann

Registrierter Benutzer
Zuletzt hier
30.03.21
Mitglied seit
30.07.06
Beiträge
460
Kekse
103
Vielen Dank für die Tipps.
Anscheinend bieten diese jedoch leider nicht die Lösung. Nach einigen weiteren Exports mit verschiedenen Pan-Law-Einstellungen bleibt der Pegel beim Import stets gleich.
Dieser Pegel wurde bei -6 (und zusätzlich die -1.5 beim Fader) erzeugt. Dennoch ist der Ausschlag nach dem Import größer als beim Export aus dem Ursprungsprojekt. Hier auch ein Beispielfoto der Spur "caja".

Kann es noch etwas anderes sein?
 

Anhänge

  • Bildschirmfoto 2021-02-28 um 23.05.51.png
    Bildschirmfoto 2021-02-28 um 23.05.51.png
    288,9 KB · Aufrufe: 25
Novik

Novik

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
kannst du mal mit der Statistik Funktion im Audiomenü eine der Spuren im Ursprungsprojekt messen, dann die selbe Spur im neuen Projekt und dann mal vergleichen, um vieviel dB diese lauter ist?
 
J

jatzemann

Registrierter Benutzer
Zuletzt hier
30.03.21
Mitglied seit
30.07.06
Beiträge
460
Kekse
103
Ok, hieraus geht nun doch hervor, dass die mit 1,5db exportierte Spur einen geringeren Pegel hat. Die Spur "Caja_18_06" ist aus dem Ursprungsprojekt.
Aber ob der Pan-Law mit -6 wirklich einen Einfluss darauf hatte ?!

Aus Spaß habe ich die aus dem Ursprungsprojek exportierte Spur mal zurück ins Ursprungsprojekt importiert... und siehe da, die importierte Spur "Caja (D)" weist einen geringeren Pegel auf.

Auf jeden Fall ist die Anzeige der Größe der Wellenformen (dieser kurze Regler am rechten oberen Ende des Trackfensters) ganz unten, demnach auf der kleinsten Einheit. Zumindest an der Stelle kann eine verzerrte Anzeige also nicht der Grund sein.

Versuchsweise habe ich einen Bass aus einem Projekt aus Logic mal in das neue Cubase-Zielprojekt importiert... und auch hier das gleiche: der Bass wird mit einem höheren Pegel dargestellt. In Logic habe ich etwas wie die "Statistik" auf die Schnelle nicht gefunden.
 

Anhänge

  • Bildschirmfoto 2021-03-01 um 01.01.18.png
    Bildschirmfoto 2021-03-01 um 01.01.18.png
    114,6 KB · Aufrufe: 27
  • Bildschirmfoto 2021-03-01 um 01.20.10.png
    Bildschirmfoto 2021-03-01 um 01.20.10.png
    117,3 KB · Aufrufe: 27
  • Bildschirmfoto 2021-03-01 um 01.29.02.png
    Bildschirmfoto 2021-03-01 um 01.29.02.png
    306,1 KB · Aufrufe: 25
Novik

Novik

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
ja die Panlaw hat definitiv Einfluss bei einem Mono Mixdown. Aber jetzt stimmt das ja. Wenn man mal den Min Sample Peak vergleicht, sind das genau 1.5 dB Unterschied, die jetzt aus der Faderstellung der Spur resultieren.


Welche Bit Auflösung hast du denn in den Projekteinstellungen eingestellt?
 
J

jatzemann

Registrierter Benutzer
Zuletzt hier
30.03.21
Mitglied seit
30.07.06
Beiträge
460
Kekse
103
Und weshalb schlägt der Pegel dann weiter aus?
Ich nehme mit 24bit auf.

Auch beim Bass ist es seltsam. Wenn ich die exportierte Spur aus Logic (die Pan-Law steht da bei -3) in Cubase importiere und beide nacheinander abspiele, komme ich bei den paar überprüften Stellen immer auf 0,8db mehr Pegel im Cubase-Projekt als beim Ursprungsprojekt in Logic.
 

Anhänge

  • Bildschirmfoto 2021-03-01 um 14.43.21.png
    Bildschirmfoto 2021-03-01 um 14.43.21.png
    452,8 KB · Aufrufe: 25
Novik

Novik

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
Von welcher Spur redest du jetzt? Die Spur aus Logic hast du ebenfalls mit einem Mono Mixdown exportiert aber mit pan law -3 db?

Was genau ist dir nicht klar? Warum die Pan Law Einfluss auf den Mono Mixdown hat?

Wegen der Bit Auflösung war ich etwas verwundert, da dir Ursprüngliche Spur in der Statistik mit einer effektiven Auflösung von 32 bit angezeigt wird.
 
Zuletzt bearbeitet:
J

jatzemann

Registrierter Benutzer
Zuletzt hier
30.03.21
Mitglied seit
30.07.06
Beiträge
460
Kekse
103
Von welcher Spur redest du jetzt? Die Spur aus Logic hast du ebenfalls mit einem Mono Mixdown exportiert aber mit pan law -3 db?
Richtig. Und auch diese Spur hat - trotz der -3db - im Zielprojekt in Cubase einen um 0,8db lauteren Pegel als im Ursprungsprojekt in Cubase.
Und trotz

Was genau ist dir nicht klar? Warum die Pan Law Einfluss auf den Mono Mixdown hat?
Neee, das habe ich jetzt verstanden. Dennoch wundert mich, dass die default-Einstellung bei Cubase auf "konstante Leistung" steht.

Wegen der Bit Auflösung war ich etwas verwundert, da dir Ursprüngliche Spur in der Statistik mit einer effektiven Auflösung von 32 bit angezeigt wird.
Sollte ich dort dann etwas ändern?
 
Novik

Novik

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
Die Pan Laws haben ja eigentlich einen anderen Zweck, als dafür zu sorgen bei einem Monomixdown die Pegel beizubehalten. Ich weiß nicht, wie Logic arbeitet, aber -3dB sind ja auch nicht genug. In Cubase hast du mit -6dB pan law exportiert und noch mal 1.5 dB am Fader reduziert. Die exportierte Datei ist dann auch 1.5 dB leiser gewesen. Das macht Sinn.

Es kann sein, dass ich mich irre mit den Default Einstellungen. Bei mir ist es -3dB aber ich kann mich nicht errinnern, das jemals geändert zu haben.
 
J

jatzemann

Registrierter Benutzer
Zuletzt hier
30.03.21
Mitglied seit
30.07.06
Beiträge
460
Kekse
103
Soweit ich informiert bin, haben die DAWs den default-Wert innerhalb der Versionen immer auch verändert.
Wenn der Pan Law einen anderen Zweck hat, was soll dann dafür sorgen, dass die Spuren nach 2/3 Exports nicht anfangen zu clippen?
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
19.02.11
Beiträge
10.508
Kekse
21.723
- Ich nutze Cubase jetzt seit über zwei Jahrzehnten und andere DAW-Softwares gelegentlich und habe nie dieses Problem beobachtet.

- Es gibt unzählige andere Nutzer diverser DAW-Softwares, ich habe bisher auch nie davon mitbekommen, dass von einem derartigen Problem berichtet wurde.

- Du hast dieses Problem in zwei unabhängigen DAW-Softwares. So habe ich zumindest die Ausführungen im Startpost verstanden.

Da liegt für mich der Schluss nahe, dass irgendwas an deinem System nicht stimmt oder irgendeine Art der Fehlbedienung vorliegt. Natürlich wird jetzt die Frage nach dem was, wie und wo kommen, die kann ich dir aber leider nicht beantworten. Da dir die Sache mit den Pan Laws ebenso unbekannt war wie Pegelsummierung, nehme ich mal an, dass Du bisher nur an der Oberfläche bezüglich Einrichtung von und Umgang mit DAW-Softwares gekratzt hast. Ein, dir gar nicht auffallender, Fehler könnte dir also unterlaufen, was die Hilfestellung aus der Ferne leider erschwert.
 
J

jatzemann

Registrierter Benutzer
Zuletzt hier
30.03.21
Mitglied seit
30.07.06
Beiträge
460
Kekse
103
Wie gesagt ist mir dieses Problem vormals auch nicht begegnet.
Und natürlich ist es wahrscheinlich, dass es irgendwo in meinem System bzw. meiner Handhabung einen Fehler gibt. Mit Exporten / Importen aus / in Cubase hatte ich bislang nie Probleme. Logic ist neu für mich...
 
topo

topo

HCA Recording
Ex-Moderator
HCA
Zuletzt hier
17.04.21
Mitglied seit
05.07.04
Beiträge
8.583
Kekse
26.847
Ort
Frankfurt a.M.
Ich hatte das Thema bisher überhaupt noch nicht auf dem Schirm und wusste bis dato gar nicht, was "Pan-Law" beim Mixdown/Export bedeutet.
Man lernt immer noch was dazu....
Viel Erfolg beim finden einer Lösung/Workaround!

Topo :cool:
 
Novik

Novik

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
so ich bin gerade das Thema intensiver am Testen mit Cubase. Ich teste mit Pro 9.5 und bin bisher zu dem Schluss gekommen, das Cubase bei einigen Pan Law Einstellungen nicht schlüssig arbeitet. Es sieht ganz so aus, als ob Steinberg vergessen hat, das es neben "konstanter Leisung" und -3db auch noch 0dB, -4.5 dB und -6dB gibt. Auch hab ich einen Unterschied zwischen Export in Mono oder mixbusinterner Übergabe von Stereobussen auf Monogruppenbusse bzw Effekt Busse bemerkt. Wenn ich das alles als Bildergallerie zusammengetragen habe, werde ich das mal hier posten.
Das Problem von Jatzemann kann ich aber leider nicht nachstellen, da ich bei Kontanter Leistung und -3dB keine Pegeländerung habe bei einer in Mono exportierten Monospur.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Novik

Novik

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
Wie versprochen, trage ich mal meine Ergebnisse des Tests zusammen.

Als Testsetup wurde Cubase 9.5 Pro unter Win7 64bit getestet. Als Quelle für den Test wurde ein Sinuston mit 1khz mit einer Wortbreite von 24bit und einer Peakamplitude von -12dBfs mit "Render in Place" auf einer Monospur generiert. Das Ausgangsrouting von Cubase ist ein Stereobus. Alle Fader sowie der Inputgain der Spuren stehen auf unitygain. Alle Pan-Regler der Spuren stehen auf "Center". Die Audiospur des Sinustons als Quelle wurde nun mit den unterschiedlichen Panlaw-Einstellungen über den Export Dialog als Mono Mixdown summiert und das resultierende Audiofile wieder in das Projekt eingefügt.

Auf der unterstehenden Graphik zu sehen sind nun das original File in rot links und in grau die jeweiligen Mono Mixdowns mit den unterschiedlichen Panlaw-Einstellungen. Um nun die realen Pegel der Files zu sehen, ohne Einluss einer weiter Panlaw, habe ich das Metering der Spuren auf "Input" statt "Post-Fader" gestellt.
Pan Law Export.jpg


Interessant zu sehen ist nun, dass bei Panlaw "Konstante Leistung" und "-3dB" bei einem Monomixdown keine Pegeländerung zur Originalspur erfolgt, aber bei den restlichen (0dB, -4.5dB und -6dB) ist hier eine Pegeländerung zu sehen, die nicht sein dürfte. Da hat Steinberg wohl nicht aufgepasst, zusätzlich zu kompensieren bzw schlichtweg falsch zu kompensieren.

So sehen wir z.B,, dass bei der Panlaw 0dB, welche die Panlaw praktisch abschaltet, ein Pegelanstieg um 6dB stattfindet. Das erklärt sich erstmal durch die Aufsummierung unseres Sinutons über einen Stereobus zu einem Monofile. Da hier keine Pegelabsenkung durch die Panlaw entsteht müsste aber zusätzlich um die vollen 6dB agesenkt werden. Bei -3dB und konstanter Leistung hat Steinberg ja offensichtlich daran gedacht, zusätzlich zu den -3dB der Panlaw noch weiter 3dB abzusenken, um komplett gegen das Aufsummieren in Mono gegenzusteuern.

Bei der Panlaw -4.5dB wird es noch wilder. Das resultierte File ist mit -15dBfs um -3dB leiser als das Original.
Schlüsseln wir mal auf:
Original -12dbfs>>Monosummierung +6dB>> Pegel-6dBfs>> Absenkung- 4.5dB Panlaw >> Pegel-10.5dbFS>>>Endresultat des files>> -15dbFS

Hier wurde als anstatt um lediglich weiter -1.5 dB abzusenken, um die -12dbfs beizubehalten um weiter 4.5dB abgesenkt.

bei der Panlaw -6dB landen wir bei -18dBfs beim resultierten Audiofile. Was bedeutet, dass hier zusätzlich zur Panlaw um weitere 6dB abgesenkt wird. Nötig wäre hier keine zusätzliche Absenkung.

Seht Ihr was hier los ist??:)

Hier wurde der Wert der Panlaw als zusätzliche Absenkung des Pegels verwendet anstatt des Differenzbetrages der Panlaw zu den 6 dB Absenkung, die nötig sind.
Ganz klar ein Flüchtigkeitsfehler der Programmierer.

Das ist bisher wahrscheinlich niemandem aufgefallen, da die meisten von euch wohl mit "konstanter Leistung" bzw so wie ich mit -3dB Panlaw arbeiten, wo es korrekt läuft.


Jetzt habe ich das ganze noch mixbusintern getestet.
Ich habe meinen Sinuston auf meiner Monospur mit der Direct Routing Funktion parallel auf 3 Monogruppenbusse geleitet. 2 der Busse zeigen jeweils hart links bzw hart rechts und der dritte Bus ist in Center Position. Das ganze wurde dann mit allen Panlaw Einstellungen durchgeführt.


Panlaw 0dB mixbus.jpg


Panlaw -3dB mixbus.jpg
Panlaw -6dB mixbus.jpg


Um das jetzt nicht noch ellenlang weiter auszuführen habe ich jetzt nicht alle Bilder hochgeladen. Anders als beim Audiomixown wurde hier in allen Fällen (auch den nicht gezeigten) eine generelle, zusätzliche Absenkung um 3dB getätigt. Z.B. zusehen an der 0dB Panlaw Einstellung ist, dass der Pegel nicht um 6 dB (wie beim Audiomixdown), sondern lediglich um 3dB höher liegt. Hier wurde also bereits um 3dB abgesenkt. Wir können auch sehen, dass die Panlaw selbst zu keiner Pegelsenkung führt, da die Pegel Rechts, Links und Center identisch sind.

Bei der Panlaw -3dB sehen wir, das der Monobuss"Center" den selben Pegel, wie die Quelle hat. Auch arbeitet die Panlaw korrekt, denn Links, Rechts liegen um 3dB höher im Pegel.

Bei -6dB Panlaw ist der Pegel des Centers um 3dB niedriger als die Quelle. Rechts, Links liegen 6dB höher als der Center.


Im Endergebnis hat Steinberg, anders als beim Audiomixdown, mixbusintern grundsätzlich eine Pegelabsenkung von 3dB beim Übergang von Stereobussen auf Monobusse ungeachtet der eingestellten Panlaw.

Auch hier ganz klar ein Flüchtigkeitsfehler der Programmierer.

Aber auch hier werden die meisten von euch nicht betroffen sein, da auch hier das ganze korrekt arbeitet, solange man mit "konstanter Leistung" oder -3dB Panlaw arbeitet.

Danke für Eure Zeit.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
J

jatzemann

Registrierter Benutzer
Zuletzt hier
30.03.21
Mitglied seit
30.07.06
Beiträge
460
Kekse
103
Wooow, das ist interessant !!!
Vielen Dank für deine Mühe. Da hab´ ich dann anscheinend unwissentlich einen Programmierfehler aufgedeckt. Da haben wir uns doch eigentlich lebenslange Gratis-Updates verdient! ;-)

Letztlich kann ich diese Dinge leider nicht auditiv nachvollziehen, da ich gebürtig auf einem Ohr taub bin. Insofern bleibt die ganze Mono/Stereo-Thematik etwas abstrakt für mich.

Meine "Lösung" war jetzt einfach die, dass ich die Spuren so belassen habe, und das im Pre-Gain dementsprechend reduziert habe.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben