Cubase 8: Fünf Beginner-Fragen

von SeventhWave, 08.07.18.

Sponsored by
QSC
  1. SeventhWave

    SeventhWave Registrierter Benutzer

    Im Board seit:
    01.05.12
    Zuletzt hier:
    9.07.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.07.18   #1
    Guten Morgen!

    Seit 2010 tüddel ich so ein wenig mit Cubase 5 rum, hab jetzt aber Bock gehabt mal "was richtiges" zu machen.

    Ich habe mir jetzt UR 44 mit Cubas 8 Pro auf ebay günstig geschossen und habe noch ein wenig Orientierungsprobleme.

    - Erste Frage: Bei Cubase 5 gab es so einen Knopf im Mixer, wo man den Hauptkanal übergehen konnte und stattdessen nur den Effektkanal laufen lies. Ist der weg?

    - Zweite Frage: Bei einem Tuturial hab ich mal gesehen, dass man stille Elemente in einem Teil finden kann, so mit Strg und rechte Maustaste. Dieses Feature hatte ich in Cubase 5 nicht (war auch nur AI Version), gibt es das in Cubase 8?

    - Dritte Frage: Meinen Laptop habe ich auf 12 Gig Arbeitsspeicher aufgerüstet. Cubase stösst aber an seine Grenzen, der Balken im Transportfeld ist schon bei wenig Plugins Krebsrot ... laut Taskmanager ist Cubase aber gerade mal mit 1,4 Gig Arbeitsspeicher dabei. Jmd. eine Idee woran das liegen könnte?

    - Vierte Frage: Ich spiele meine Drums über ein Roland TD-9 E-Drum ein. Ich gehe über ein Midikabel ins Interface und habe ezDrummer 2 als Plugin laufen. Die Latenz ist aber grausam ... ich hatte gehofft, dass sich das bei einer Midischnittstelle anders verhält. Kennt das jemand?

    - Fünfte Frage: Ein Kumpel hat mir testweise Abhörmonitore ausgeliehen. Ich krieg da keinen Ton raus :-( Nach eine Stunde rumprobierkonfigurier hab ich dann aufgegeben. Die Boxen sind an, und wenn ich sie im UR44 an den Kopfhörer einstecke funzt auch alles. Aber aus dem Line-Out kommt nüscht.

    Vielleicht hat jemand von euch die eine oder andere Idee?

    Viele Grüße

    7th
     
  2. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.868
    Ort:
    Rheinland
    Zustimmungen:
    1.262
    Kekse:
    10.057
    Erstellt: 09.07.18   #2
    Betriebssystem?
    den korrekten Asiotreiber des UR44 in Cubase ausgewählt? hast du die Tools für das UR44 von der Steinbergseite runtergeladen? (Diese beinhalten den Asiotreiber und die AI Extension für Cubase)

    Zu 1.
    Nenn sich Listen-Funktion und muss erst im Control Room aktiviert werden.

    Zu. 2.
    ja nennt sich "Stille suchen" und ist eine Funktion bei den Audiobearbeitungen

    Zu. 3
    Das ist auch nicht die Ram Anzeige, sondern die Asioauslastung. Dein Laptop ist entweder 100 Jahre alt oder für Echtzeitaudio nicht optimiert. :D

    Zu. 4
    Dein Problem ist nicht die Midischnittstelle, sondern deine Audioausgabe. Richtiger Treiber für das UR44 ausgewählt und einen kleinen Asiopuffer eingestellt? auch mal den Latenzausgleich in Cubase eingeschränkt?

    Zu. 5
    Hast du in Cubase auch das Ein-/Ausgangsrouting deines Interfaces richtig eingestellt? sind die Monitore auch hinten an "Main Output" angeschlossen und hast du auf der Vorderseite rechts auch "Output" aufgedreht?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping