Cubase Elements 8 & VST Plugins, bitte um Hilfe,.

Lucyfer23th
Lucyfer23th
Registrierter Benutzer
Zuletzt hier
05.08.17
Registriert
04.08.16
Beiträge
3
Kekse
0
Hallo und Guten Tag,
Ich will mal gleich zur Sache kommen. Es gibt folgendes Problem, vllt kann mir jemand helfen!?

Ich bin Musik-Producer und ich arbeite mit Propellerheads Reason und Cubase zum Mischen und einspielen einiger Instrumente,.
Bisher habe ich in Reason meine Produktionen gemacht, dann jede Tonspur als Wav exportiert und anfangs in Cubase 3 und dann in Cubase 5 abgemischt,.
Nun dachte ich mir vor einiger Zeit ich lege mir mal Cubase LE AI Elements 8 64bit zu, da ich darüber sehr viel positive Rezensionen gelesen habe,.
Auf den ersten Blick war auch nach der Installation und Registrierung des Licensers alles gut, bis es an den ersten Mix ging.
Ich habe in den anderen beiden Cubase Versionen (Cubase3 & Cubase5) massenweise verschiedene VST plugins, das reicht von Kompressoren über das komplette Bundle von Waves und zich verschiedene Effekte etc. an die ich mich logischerweise beim mischen eines Tracks gewöhnt hatte und im laufe der Jahre so meine Standart-Plugins gefunden hatte ohne die jetzt quasi nichtsmehr geht,.
Mein Problem ist jetzt, das diese VST-Plugins, die ich jahrelang benutze, in Cubase LE AI Elements 8 64bit nicht erscheinen. Ich habe die VST's in verschiedene Ordner installiert, eben da wo sie rein gehören,. dennoch erscheinen sie in Cubase LE AI Elements 8 64bit nicht, sodass ich sie nicht benutzen kann,.
Meine Frage ist ob sich jemand damit auskennt, wo und wie man diverse VST-Plugins so installiert, dass man sie auch in Cubase LE AI Elements 8 64bit benutzen kann,. Ich habe einen Rechner mit Windows 7 professional 64bit.
Ich hoffe mir kann jemand helfen, denn der "Mix-Entzug" tritt langsam bei mir ein,. .und das ganze ist ziemlich ärgerlich,.
Ich danke schonmal für jede Antwort!
Gruss
Lucyfer23th
 
Eigenschaft
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
19.02.11
Beiträge
11.363
Kekse
22.274
1) Es gibt kein "Cubase AI LE Elements".

2) Es leuchtet nicht ein von der großen Variante von Cubase 5 auf eine abgespeckte Cubase-8-Variante zu gehen. Eine Erklärung gibt's natürlich schon.

3) Mehrere Ordner "wo die Plugins hingehören" gibt es im Grunde nicht. Je nachdem ob Cubase als 32-bit- oder 64-bit-Version läuft, gibt es einen bzw. zwei Standard-Ordner. Unabhängig davon kann man so viele Ordner die Plugins enthalten in Cubase konfigurieren wie man möchte.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
AMC
AMC
Registrierter Benutzer
Zuletzt hier
20.01.23
Registriert
05.07.07
Beiträge
346
Kekse
1.100
AI, LE und Elements sind doch 3 verschiedene Versionen. Welche hast du denn? Cubase 5 und das volle Waves Bundle erinnert mich tatsächlich auch an irgendwas. Falls "Cubase LE AI Elements 8 64bit" was gecracktes ist: Nicht wundern, wenn was nicht so funktioniert.

Bei Cubase 8 gibt´s den Plugin Manager, über den du die Plugins leicht verwalten kannst. Zumindest bei der Vollversion, kA, ob der bei den abgespeckten fehlt.
 
Lucyfer23th
Lucyfer23th
Registrierter Benutzer
Zuletzt hier
05.08.17
Registriert
04.08.16
Beiträge
3
Kekse
0
- "Cubase LE AI Elements 8 64bit" -> "Copy-Paste" vom Desktop Icon,. Die "Ober-Bezeichnung", lautet natürlich Cubase Elements 8
- Wenn es eine Erklärung dafür gibt, "abzuspecken" dann leuchtet es dir ja vllt auch von selbst ein,. darum geht es aber nicht und das war auch nicht mein Anliegen,.
- Doch,. ich habe insgesammt 4 Ordner in verschiedenen Verzeichnissen bei automatischer Zuweisung bei Installation worin sich die VST's befinden (ob du es glaubst oder nicht), diese werden in der DAW auch erkannt aber einige PlugIns IN den Ordnern nicht, ganz egal wie ich zuweise,.
- Bei mir gibts nichts gecracktes, wozu auch!? Jegliche Software ist als Original vorhanden!

...Ich habe jetzt mal die Antwort von Rescue durchprobiert, allein wegen der Ordnung eine ganz gute Idee, es hat bei einigen Plugins funktioniert, leider aber seltsamerweise nicht bei allen,. ich probiere weiter, muss ja iwie zu machen sein,.
- bei einigen funktioniert es auch über Neuinstallation, das Hauptproblem liegt wohl bei den 32bit .Dll's die man einfach in die Ordner kopiert, wie ich gemerkt habe,. aber so lässt es sich schonmal besser arbeiten,. Danke!
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben