Cubase 8 stürzt ab beim öffnen von Projekten

von julianhofi, 04.04.16.

Tags:
  1. julianhofi

    julianhofi Registrierter Benutzer

    Im Board seit:
    30.01.14
    Zuletzt hier:
    10.04.16
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.04.16   #1
    Hallo Musiker,

    Ich habe seit kurzem das Problem, dass Cubase jedesmal abstürzt wenn ich Projekte öffne.
    Ich bin auf Windows 10 64bit mit Cubase 8 64bit.
    Das Problem ist plötzlich aufgetreten als ich ein Projekt geschlossen habe und es dann wieder öffnen wollte. Habe das Problem jetzt bei allen Projekten.
    Cubase stürzt ab sobald das Projekt geladen ist und das Fenster sich öffnet.
    Neu installieren hat nichts gebracht und den VST Plugin Ordner verstecken auch nicht.

    Hoffe ihr könnt mir helfen.

    Danke Schonmal,
    Julian
     
  2. -P-

    -P- Registrierter Benutzer

    Im Board seit:
    08.10.06
    Zuletzt hier:
    25.11.18
    Beiträge:
    744
    Zustimmungen:
    31
    Kekse:
    557
    Erstellt: 04.04.16   #2
    Vorab: definitiv auch das letzte Cubase-Update installiert?
    Es gibt doch auch eine Crash-Logdatei mit Fehlerinfos.
    Was steht dort drin?
     
  3. julianhofi

    julianhofi Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.14
    Zuletzt hier:
    10.04.16
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.16   #3
    Ja soweit ich weis ist 8.0.35 das neueste Update. Leider kann ich die Crash Log Datei nicht öffnen.
     
  4. micha83

    micha83 Registrierter Benutzer

    Im Board seit:
    25.11.13
    Beiträge:
    198
    Ort:
    Magdeburg
    Zustimmungen:
    34
    Kekse:
    287
    Erstellt: 05.04.16   #4
    HAtte das auch mal und nach nem Update war der Fehler verschwunden, oder war es nach ner Cubase Neuinstallation, ich weiß nicht mehr genau.
    JEdenfalls war ein Workaround Cubase erstmal normal zu starten und dann erst das Projekt rein zu laden.
    Probier einfach mal
     
  5. julianhofi

    julianhofi Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.14
    Zuletzt hier:
    10.04.16
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.16   #5
    Habe ich leider auch schon probiert. Hat leider alles nichts geholfen.
     
  6. micha83

    micha83 Registrierter Benutzer

    Im Board seit:
    25.11.13
    Beiträge:
    198
    Ort:
    Magdeburg
    Zustimmungen:
    34
    Kekse:
    287
  7. -P-

    -P- Registrierter Benutzer

    Im Board seit:
    08.10.06
    Zuletzt hier:
    25.11.18
    Beiträge:
    744
    Zustimmungen:
    31
    Kekse:
    557
    Erstellt: 14.04.16   #7
    Such doch mal die Crash Log-Datei, dann hast du was konkreteres an der Hand.
    Ich meine die lag mal unter
    C:\Users\username\MyDocuments\Steinberg\crashdumps
    Müsste ich aber selbst nochmal nachschauen.
    Infos dazu findest du aber sicher auch im Netz.
     
Die Seite wird geladen...

mapping