Cubase 9 VST Instrumente werden nicht erkannt

von stringskipper, 18.01.20.

Sponsored by
QSC
  1. stringskipper

    stringskipper Registrierter Benutzer

    Im Board seit:
    17.04.05
    Zuletzt hier:
    4.02.20
    Beiträge:
    42
    Ort:
    München
    Zustimmungen:
    1
    Kekse:
    53
    Erstellt: 18.01.20   #1
    Hallo Leute,

    Ich habe mir einige Native Instruments VST Instrumente (Vintage organs , The Grandeur und andere Synthesizer zugelegt, leider werden Sie in Cubase 9 Elements nicht erkannt obwohl Sie 64 bit haben werden Sie trotzdem auf die Blacklist gesetzt! Woran liegt das? Hat jemand eine Ahnung??
     
  2. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    23.02.20
    Beiträge:
    3.449
    Ort:
    Kiel
    Zustimmungen:
    621
    Kekse:
    4.217
    Erstellt: 18.01.20   #2
    ist der VST Ordner in Cubase zugeordnet?
     
  3. Stephan 1234

    Stephan 1234 Registrierter Benutzer

    Im Board seit:
    22.06.14
    Zuletzt hier:
    23.02.20
    Beiträge:
    133
    Ort:
    Dombühl
    Zustimmungen:
    83
    Kekse:
    513
    Erstellt: 18.01.20   #3
  4. hans_mayer

    hans_mayer Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    22.02.20
    Beiträge:
    68
    Zustimmungen:
    13
    Kekse:
    108
    Erstellt: 18.01.20   #4
    Du musst über F11 das VST-Instrument "Kontakt Player" auswählen und im Kontakt kannst du dann "The Grandeur" hinzufügen.

    Sonst kannst du halt über den Plugin-Manager prüfen, ob der Ordner, in welchem sich die VST-Plugindateien für den Kontakt-Player befinden, von Cubase durchsucht wird.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    23.02.20
    Beiträge:
    9.615
    Zustimmungen:
    4.402
    Kekse:
    20.016
    Erstellt: 18.01.20   #5
    Wenn der Ordner mit den .dll-Dateien nicht durchsucht werden würde, dann würden die entsprechenden Plugins erst gar nicht auf der Blacklist von Cubase landen. ;)


    Ich sehe momentan zwei Ansatzpunkte:

    1) Im Plugin-Manager die Plugins manuell von der Blacklist nehmen. Manchmal werden tatsächlich Plugins irrtümlich auf diese Liste gesetzt.

    2) Sollte Punkt 1 nichts bewirken, dann würde ich als nächstes darauf tippen, dass irgendeine benötigte Runtime/Laufzeiterweiterung auf deinem PC nicht vorhanden ist. NI schweigt sich diesbezüglich in Anleitungen, FAQs etc. aus und auch im direkten Kontakt mit dem Support offenbart sich nur deren absolute Inkompetenz in weiten Bereichen (letztlich werden idR nur die wenigen nachzulesenden Informationen nochmal als Hiofe und Tipps dargereicht). Da hilft dann nur ein Paket zu installieren, das alle Erweiterungen beinhaltet. Ich kann mich gerade nicht an den Namen des Pakets erinnern, welches ich installiert habe, aber der User @ACIES ist in solchen Sachen sehr bewandert und kann dir sicherlich weiterhelfen.
     
  6. ACIES

    ACIES Registrierter Benutzer

    Im Board seit:
    30.09.16
    Zuletzt hier:
    23.02.20
    Beiträge:
    1.377
    Ort:
    RLP
    Zustimmungen:
    1.259
    Kekse:
    5.526
  7. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    23.02.20
    Beiträge:
    5.159
    Zustimmungen:
    8.864
    Kekse:
    142.178
    Erstellt: 19.01.20   #7
    Wie Hans Mayer sagt. Grandeur, Vintage Organs etc sind keine eigenen Plugins, sondern Kontakt Libraries, du mußt hier zuerst das Native Instruments Kontakt Plugin installieren, und dann kannt du diese Libriaries in Kontakt in Cubase laden (F11 -> VST Instrumente -> Kontakt), natürlich sobald sie über Native Access authorisiert sind.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. stringskipper

    stringskipper Threadersteller Registrierter Benutzer

    Im Board seit:
    17.04.05
    Zuletzt hier:
    4.02.20
    Beiträge:
    42
    Ort:
    München
    Zustimmungen:
    1
    Kekse:
    53
    Erstellt: 19.01.20   #8
    die Laufzeiterweiterungen habe ich installiert hat aber nichts gebracht, im Plugin Manager ist der richtige Ordner ausgewählt, ich habe auch versucht von der blacklist sie zu reaktivieren geht aber auch nicht.
    Native Access und Kontakt Player sind installiert aber unter F11 VST Instrumente nicht zu finden

    so sieht es bei mir aus:


    upload_2020-1-19_0-44-8.png
     
  9. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    23.02.20
    Beiträge:
    5.159
    Zustimmungen:
    8.864
    Kekse:
    142.178
    Erstellt: 19.01.20   #9
    du hast den Native Instruments Programm Ordner in die Cubase Plugin Liste gegeben, der gehört dort schnell raus, der hat da nichts zu suchen!

    Dann öffne dein Native Access, schau in die Optionen und guck nach was dort als Plugin Installationspfad eingestellt ist -> diesen Pfad solltest dann als Pfad in Cubase zu den Pluginpfaden hinzufügen
    --- Beiträge zusammengefasst, 19.01.20, Datum Originalbeitrag: 19.01.20 ---
    ist er nicht
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    23.02.20
    Beiträge:
    3.449
    Ort:
    Kiel
    Zustimmungen:
    621
    Kekse:
    4.217
    Erstellt: 19.01.20   #10
    das was man da in der Blacklist sieht sieht sind auch nicht die VSTi und VST von Native, sondern irgendwelche dll Dateien von Native aus dem Programm Verzeichnis.
    der richtige Ordner bei der Installation der Native Plugs wäre c:/ Progam files / steinberg/vstplugins gewesen. Und lösche bitte mal C:/ progam files/ native instruments im Plugin Manager.
    im Native Verzeichnis sollte es einen VST Ordner geben, den mal eintragen
    Bei der Installation der Plugins wird man immer nach dem VST Verzeichnis gefragt!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. hans_mayer

    hans_mayer Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    22.02.20
    Beiträge:
    68
    Zustimmungen:
    13
    Kekse:
    108
    Erstellt: 19.01.20   #11
    Im Plugin Manager von Cubase:

    Du ENTFERNST den Ordner C:\Program Files\Native Instruments aus dieser Liste.


    Dann fügst du den Plugin-Ordner von NI HINZU. Bei mir ist das

    C:\Program Files\Native Instruments\VSTPlugins 64 bit


    Nach einem Neustart von Cubase müsstest du via F11 das VST-Instrument Kontakt hinzufügen können, wo du diese Libraries laden kannst.


    Klappt das?
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. stringskipper

    stringskipper Threadersteller Registrierter Benutzer

    Im Board seit:
    17.04.05
    Zuletzt hier:
    4.02.20
    Beiträge:
    42
    Ort:
    München
    Zustimmungen:
    1
    Kekse:
    53
    Erstellt: 19.01.20   #12
    jetzt hat es geklappt!!! vielen dank exoslime und hans_mayer ! ich hatte den falschen ordner im plugin manager angegeben! vielen herzlichen dank an alle!! :great:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping