Cubase Asio Treiber Midi Problem

von kesselklopper, 22.11.07.

  1. kesselklopper

    kesselklopper Registrierter Benutzer

    Im Board seit:
    22.11.07
    Zuletzt hier:
    2.12.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.11.07   #1
    Hallo,

    ich bin seit Tagen am Verzweifeln und hoffe ihr könnt mir helfen.

    Ich würde gerne in Cubase mit Midi arbeiten und habe aber folgendes Problem:

    Ich habe mein E-Piano mit einem USB Midi Interface angeschlossen und kann auch mit dem Interface Treiber "Creative EMU10Kx Asio" über VST mit guter Latenz aufnehmen.
    Wenn ich die Midispur aber abspiele ist nichts zu hören.
    Erst wenn ich einen anderen Treiber auswähle "Asio Directx Full Duplex Driver" wir die
    Spur normal mit dem entsrechenden VST Instrument abgespielt.
    Auch wenn ich im Key Editor mit der Maus Noten setze werden die mit dem Interface Treiber nur vereinzelt wiedergegeben obwohl die Töne
    beim anklicken auf der Klaviertastatur im Editor direct ansprechen. Macht das Sinn?
    Als Soundkarte benutze ich eine alte Creative Audigy Player. Cubase und die Soundkarte stehen auf 48khz.
    Für mich ist es ein Rätsel wieso ich so wunderbar einspielen kann aber es beim Abspielen auf der gleichen Soundkarte so Probleme gibt.

    Ich hoffe jemand weiß einen Rat.
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    8.046
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 22.11.07   #2
    Hallo und willkommen im Forum!

    Anhand der Fragestellung bin ich mir nicht sicher, ob der Unterschied zwischen Midi und Audio Signalen klar ist???????


    Topo :cool:
     
  3. kesselklopper

    kesselklopper Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.07
    Zuletzt hier:
    2.12.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.11.07   #3
    Klar kenn ich den Unterschied!

    Beispiel: Ich habe eine Midispur und wähle bei out den Monologue und als Treiber den
    Asio Directx Full Duplex, dann wird alles korrekt wiedergegeben. Wähle ich als Treiber den
    Creative EMU10Kx, den ich ja brauche damit ich ohne Latenz einspielen kann, dann wird die Midispur fehlerhaft bzw. nur ausschnittsweise wiedergegeben.
    Liegt es an der Soundkarte oder kann ich was an den Einstellungen verändern?
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    8.046
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 22.11.07   #4
    Versuch einfach mal den Teiber asio4all (www.asio4all.com) zu installieren.

    Topo :cool:
     
  5. uncletomm

    uncletomm Registrierter Benutzer

    Im Board seit:
    13.12.06
    Zuletzt hier:
    13.04.16
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.07   #5
    Hi Leute,
    ganz ganz großes Problem!!!
    Ich benutz Cubase SX 2.x und doe Terratec Phase 88. Funzt alles super, jedoch beim einspielen von Midi auf VST Insrumente stürzt nach ca 20- 30 Sek. die Midiaufzeichnung ab. Kann jemand helfen???
     
  6. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    455
    Kekse:
    6.675
    Erstellt: 24.11.07   #6
    SX2 das letzte update drauf? Aktuelle Treiber für die Terratec?
     
  7. uncletomm

    uncletomm Registrierter Benutzer

    Im Board seit:
    13.12.06
    Zuletzt hier:
    13.04.16
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.07   #7
    Ja alles, ich hab noch ein bisschen gebastelt. Je mehr Spuren und die Latenz nach unten um so schlimmer wirds. Ich hatte vorher die Terratec 24/96 da wars kein Problem. Ich denke die Spurenanzahl ist das Problem. Vielleicht kann man am Puffer oder so was schrauben.
     
  8. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    455
    Kekse:
    6.675
    Erstellt: 24.11.07   #8
    SX2 ist auch MIDI-technisch nicht der Stein(berg) der Weisen gewesen.....
     
Die Seite wird geladen...

mapping