Cubase - Midi Keyboard, Anschlag / Wiedergabe verzögert

  • Ersteller Eingewickelt
  • Erstellt am
E

Eingewickelt

Registrierter Benutzer
Zuletzt hier
16.07.13
Registriert
28.06.13
Beiträge
4
Kekse
0
Hallo zusammen,

Ich habe mir erst letztens Cubase 7 zugelegt und heute ist mein Midi/Usb interface angekommen um mein E-piano an meinen Laptop (onboard soundkarte) anzuschließen.

Nun habe ich folgendes Problem: Der Anschlag und die Tonwiedergabe ist leicht versetzt.

Ich habe bereits mehrere Stunden:gruebel: damit verbracht Foren und Tutorials zu durchstöbern und habe folgendes bereits probiert:

Asio4all treiber -> sämtliche Einstellungen getestet.
Häkchen bei: Systemzeit verwenden für "windows MIDI - Eingänge"

Treiber die ich zur Auswahl habe:
Asio DirectX full Duplex Driver
Generic Low latency Asio Driver
Asio4all

Da ich in den bereits vorhandenen Threads keine Lösung auf mein Problem gefunden habe hoffe ich dass es nicht allzu 0815 ist und ich die wertvolle Zeit der Forenmember verschwende

Bin über jegliche Hilfe/Anregung Dankbar!
 
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Hmm, hast dich in er Tat schon gut eingelesen und die üblichen Tipps befolgt :)

Wenn Du sagst, dass du alle Einstellunegn bei ASIO4ALL getestet hast: Ändert sich wirklich gar nichts, wenn Du die Puffergröße verstellst?

Hast du mal eine andere Software als Cubase probiert? Also z.B. ein Standalone Software-Instrument. Hiermit kann man übrigens quasi aus jedem VSTi-PlugIn ein StandAlone-Programm machen:
http://www.hermannseib.com/savihost.htm
 
E

Eingewickelt

Registrierter Benutzer
Zuletzt hier
16.07.13
Registriert
28.06.13
Beiträge
4
Kekse
0
Danke für die schnelle Antwort! :)

Bei den Asio4All Einstellungen ändert sich tatsächlich garnichts.

Momentan scheitere ich noch an der installation von Savihost aber vielleicht bin ich ja noch clever genug das hinzubekommen, dann schau ich mal ob es dort funktioniert

- - - Aktualisiert - - -

So, bei VSTHost habe ich das selbe Problem. scheint also nicht an Cubase zu liegen...
 
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
bei Savihost denkst du zu kompliziert :) Du musst gar nichts installieren.Einfach die Savihost.exe in den gleichen ordner packen wie das VSTi (also die DLL-Datei) und genauso nennen wie die VSTi-DLL-Datei. Wobei ich glaube, dass wenn man Savihost.exe startet, wird auch nach einem VSTi gefragt, so herum geht es also auch. Dann eben unter MIDI und Wave deine MIDI-Eingabgerät und dein Audioausgabegerät (also ASIO4ALL) wählen.

- - - Aktualisiert - - -

Hmm, dann hast du vielleicht einen von den Computern, wo ASIO4ALL nicht vernünftig funktionert :redface:
 
  • Gefällt mir
Reaktionen: 2 Benutzer
E

Eingewickelt

Registrierter Benutzer
Zuletzt hier
16.07.13
Registriert
28.06.13
Beiträge
4
Kekse
0
hmpf, vielleicht muss ich dann eben gleich den nächsten Schritt hin zum Audio-Interface wagen, nach einem erfolglosen Tag der Fehlerbehebung erscheint mir der finanzielle Faktor nicht mehr so abschreckend :D

Danke dass du dir Zeit genommen hast!
 
Trommler53842

Trommler53842

Helpful & Friendly User
HFU
Zuletzt hier
10.05.21
Registriert
28.06.11
Beiträge
8.039
Kekse
18.659
Ort
Rheinland
Ich hatte früher auf einem Notebook auch ASIO4ALL bevor ich dann auch mein erstes USB-Interface gekauft habe. Dann hat es tatsächlich angefangen, Spaß zu machen :great:
 
  • Gefällt mir
Reaktionen: 2 Benutzer
E

Eingewickelt

Registrierter Benutzer
Zuletzt hier
16.07.13
Registriert
28.06.13
Beiträge
4
Kekse
0
hallo zusammen, ich habe mir mittlerweile ein Audio interface zugelegt ( NI - Komplete Audio 6) und habe nun folgendes Problem: Erstelle ich in Cubase eine Midi Spur mit den Komplete input sowie output einstellungen nimmt es zwar auf, jedoch ist kein Sound zu hören. weder bei der Aufnahme selbst mit der Einstellung " Monitor" noch beim abspielen des bereits aufgenommenen... Gesang und sonstige sounds wie z.B das metronom sind da. bin ziemlich ratlos..
 
Zuletzt bearbeitet:
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
10.05.21
Registriert
19.02.11
Beiträge
10.565
Kekse
21.801
Was willst Du den hören? Dein E-Piano oder den Sound eines VST-Instruments? Ich tippe mal auf letzteres, dann musst Du natürlich ein VST-Instrument als Ausgang wählen, wie soll es sonst auch funktionieren?
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben