Cubase LE 4: Bei Midis kein Ton

  • Ersteller Tobi Key
  • Erstellt am
T

Tobi Key

Registrierter Benutzer
Zuletzt hier
13.07.17
Registriert
20.01.08
Beiträge
190
Kekse
411
Hallo,

ich wollte heute zum ersten mal mit Cubase einen Schlagzeug-Part erstellen (mit Loopazoid).
Allerdings höre ich keinen Ton, wenn ich die Midi-Datei mit dem Media Player abspielen funktioniert es jedoch.
Habe ich bei Cubase irgendwas falsch eingestellt? :nix:
 
pico

pico

HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.20
Registriert
30.06.07
Beiträge
15.009
Kekse
68.039
Ort
Maintal near Frankfurt/M
Du mußt der MIDI-Spur im Cubase einen Klangerzeuger (MIDI-Out) zuweisen und dieser muß auch auf den richtigen Ausgangsbuss geroutet sein.

Mal in die Cubase-Doku 'Getting Started' (PDF im Programm-Ordner) schauen, da ist das genau beschrieben.
 
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Und dieser Klangerzeuger ist eben in deinem Fall Loopazoid. Und den musst du auch noch mit Drum-Samples befüllen.

Wenn du die MIDI Datei mit dem Media Player abspielstz, dann hörst du ja eben kein Loopazoid, sondern den Microsoft GS Wavetable SW Synth oder eventuell den Klangerzeuger deiner Soundkarte.
 
T

Tobi Key

Registrierter Benutzer
Zuletzt hier
13.07.17
Registriert
20.01.08
Beiträge
190
Kekse
411
Okay das habe ich zwar hinbekommen, aber es kommt immer noch kein Ton, es kommt auch bei einer stinknormalen Audio-Aufnahme kein Ton und ich habe keine Ahnung woran das liegt.

EDIT:
Ich habe jetzt bei Geräte konfigurieren bei VST System Link meinen Soundchip anstatt der Tascam Us-144 angegeben und es geht jetzt. Warum hat das nicht der Tascam funktioniert?
 
pico

pico

HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.20
Registriert
30.06.07
Beiträge
15.009
Kekse
68.039
Ort
Maintal near Frankfurt/M
dann ist wohl Dein Cubase noch gar nicht richtig mit der Soundkarte eingerichtet.

Da ich kein LE habe und das dort etwas anders aussieht als bei 5, schau Dir das in den Handbüchern nochmal an.

- Treiber ASIO Deiner Soundkarte
- Routing F4 - Ein- Ausgänge zuweisen
- Mixer F3 kontrollieren

da muss erst mal überhaupt was bei der Wiedergabe aus Cubase zu hören sein - einfach mal irgendein Wave oder MP3 in eine Audio-Spur laden.
 
T

Tobi Key

Registrierter Benutzer
Zuletzt hier
13.07.17
Registriert
20.01.08
Beiträge
190
Kekse
411
Ähm - du hast aber schon deine Boxen am Tascam angeschlossen?
doch das war das Problem, hab wohl in all der Verzweiflung über Asio-Treiber, Midi und schießmichtot die Lautsprecher ganz vergessen :D
ich würde gerne meine PC-Boxen ans Tascam anschließen, aber das Tascam hat ne 6,3mm Buchse und meine Boxen nen 3,5mm Stecker. Da kommt man wohl nicht ohne Adapter aus oder hat das Tascam auch ne 3,5mm Buchse, die ich noch nicht entdeckt habe?
 
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Nee, du brauchst schon einen Adapter. Aber (auch wenn es die Anleitung so vorschlägt) würde ich die PHONES-Buchse nicht für die Lautsprecher verschwenden. Denn wie der Name schon sagt, ist der ja eigentlich für den Kopfhörer gedacht. Stattdessen würde ich die Lautsprecher an den Line Out anschließen (also die Cinch-Buchsen auf der Rückseite). Da gehören sie meiner Meinung nach auch eher hin, wozu soll man den Line Out sonst benutzen?
 
T

Tobi Key

Registrierter Benutzer
Zuletzt hier
13.07.17
Registriert
20.01.08
Beiträge
190
Kekse
411
Also das heißt ich brauch nen Adapter Cinch-Stecker auf 3,5mm Buchse, stereo oder?
 
T

Tobi Key

Registrierter Benutzer
Zuletzt hier
13.07.17
Registriert
20.01.08
Beiträge
190
Kekse
411
sry, ich komm grad das ganze handbuch 2 mal durchgelesene, aber nirgendwo stand, wie ich das hardware-monitoring beim tascam aktivieren kann. könnt ihr mir helfen?
 
T

Tobi Key

Registrierter Benutzer
Zuletzt hier
13.07.17
Registriert
20.01.08
Beiträge
190
Kekse
411
habs grad entdeckt, den regler da drehen, in cubase kann ich jedoch beim direct monitoring das häkchen nicht seztzen
 
pico

pico

HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.20
Registriert
30.06.07
Beiträge
15.009
Kekse
68.039
Ort
Maintal near Frankfurt/M
habs grad entdeckt, den regler da drehen, in cubase kann ich jedoch beim direct monitoring das häkchen nicht seztzen
ist irgendwie logisch, da Hardware-Monitoring nicht von der Software gesteuert werden kann - dazu müsste das Poti einen Motor für die Verstellung haben :rolleyes:
 
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
ist irgendwie logisch, da Hardware-Monitoring nicht von der Software gesteuert werden kann - dazu müsste das Poti einen Motor für die Verstellung haben
Genauso habe ich auch immer argumentiert und mich gefragt warum es diese Option bei einer Aufnahmesoftware überhaupt gibt. Aber letztens habe ich erfahren, dass das Edirol UA-25 für das Direct Monitoring einen Taster am Gerät hat (und keinen Schalter oder Regler). Bei dem lässt sich das Hardware-Monitoring tatsächlich über die Software steuern. Aber ist wohl auch das einzige Interface, wo das geht :D
 
realGonz

realGonz

Registrierter Benutzer
Zuletzt hier
12.04.21
Registriert
31.01.09
Beiträge
842
Kekse
3.748
Ort
Gießen
Aber letztens habe ich erfahren, dass das Edirol UA-25 für das Direct Monitoring einen Taster am Gerät hat (und keinen Schalter oder Regler). Bei dem lässt sich das Hardware-Monitoring tatsächlich über die Software steuern. Aber ist wohl auch das einzige Interface, wo das geht :D

Echt? das wäre mir auch neu und ich habe ein UA-25 :D muss ich gleich mal gucken daheim
 
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Vielleicht war es auch nur beim EX. Da stand es aber defintiv auch in der Anleitung.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben