Cubase LE feat. Zoom G7

von tim_, 28.10.06.

  1. tim_

    tim_ Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    5.02.10
    Beiträge:
    19
    Ort:
    Moers
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.10.06   #1
    Hi, ich bin ja stolzer Besitzer eines G7's, bei dem ja Cubase LE dabei is...

    also, ich hab das ja jetzt raus mit den Eingängen und Ausgängen etc., aber wenn ich den Eingang 'USB Audio Codec' aktiviert hab, welcher das G7 ist, ist ein wirklich extrem nervtötendes fiepen zu hören, welches ich einfach nicht wegkriege... könnt ihr mir vielleicht helfen??

    Hab das G7 per USB mit dem Rechner verbunden und mit einem 2-Fach-Klinken-Kabel mit meinem Hifi-Verstärker.. der PC(also Sound-Onboard) ist selbst auch nochmal über AUX mit dem Verstärker verbunden. Wenn ich die Onboard Soundkarte als Eingang aktiviert hab, fiepts nicht...
     
  2. tim_

    tim_ Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    5.02.10
    Beiträge:
    19
    Ort:
    Moers
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.07   #2
    Also, ich hab das Problem nach kompletter Neuinstallation des Rechners(und somit logischerweise auch Cubases) immer noch nicht in den Griff bekommen... auch hab ich bei verzerrten Aufnahmen das Problem, dass ich wenn ich sie abspiele, son ganz ekelhaftes komisch "Kratzen" oder "Krachsen" höre. Damit ihr euch ein Bild machen könnt, hab ich hier mal ne Aufnahme.

    Achja, sry für den Doppelpost.. aber da das Thema schon so alt ist und immer noch keiner geanwortet hab, hab ichs mir mal erlaubt ;)

    Aber ich hoffe dass mir diesmal jemand helfen kann, und bedanke mich schonmal im Vorraus :great:
     
  3. ServeChilled

    ServeChilled Registrierter Benutzer

    Im Board seit:
    18.09.06
    Zuletzt hier:
    12.10.07
    Beiträge:
    32
    Ort:
    Chemnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.07   #3
    Joa Gruß,
    Nimmst du jetzt über USB oder wie auf? Es kommt nämlich nicht wirklich klar raus, was du wie woher wohin verbunden hast :confused: . Daher kann ich dir jetzt nicht sagen, woher das Fiepen kommt, versuchs aber einfach mal damit, dass du PC, Multieffekt und Verstärker alle in unterschiedliche Steckdosen steckst, falls du die Geräte über nen Verteiler laufen hast.
    Das Knacken kommt sehr wahrscheinlich daher, dass du den Eingang deiner Soundkarte übersteuerst, d.h., dass dein ankommendes Signal zu laut ist. Einfach mal mit leiser drehen am Multieffekt probieren.
    Schöne Grüße. :)
     
  4. Eiseone

    Eiseone Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    3.07.12
    Beiträge:
    81
    Ort:
    Neuler
    Zustimmungen:
    1
    Kekse:
    60
    Erstellt: 16.01.07   #4
    Hallo!
    Also ich nem mein G7 nie über USB auf.Ich benutze den Micro-,oder Line Eingang meiner Onboard Soundkarte,weil ich Probleme mit dem Monitoring hatte.Das Fiepen das du meinst liegt wahrscheinlich daran(wie oben schon erwähnt)das du deinen Microeingang zu weit offen hast oder das du ein Übersignal(Rückkopplung) produzierst wenn du USB und Microeingang benutzt.Versuch doch mal nur eine Variante.Also wenn USB dann Micro raus und deinen Verstärker als Monitor,oder andersrum.
    Gruß!
     
  5. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 16.01.07   #5
    Nutzt du nen Laptop zur Aufnahme?
    Bei mir mitm Pod XT isses nämlich so, dass wenn ich mit dem Pod aufnehme und der Laptop am Strom hängt ich ebenfalls so ein fiepen kriege. Wenn ich den Laptop im Akkumodus hab isses komischerweise weg
     
  6. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 16.01.07   #6
    Hoert sich nach ner Brummschleife an... wenn alles ordentlich geerdet ist muesste das aber eigentlich nicht passieren...
     
  7. tim_

    tim_ Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    5.02.10
    Beiträge:
    19
    Ort:
    Moers
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.07   #7
    ja also, um das nochmal genau zu erläutern:

    ich hab das G7 per USB an den PC angeschlossen, so dass ich es als Soundkarte verwenden kann... von dem G7 aus, geht ein Kabel zu meiner HiFi-Anlage, damit ich diese als monitor verwenden kann... so, wenn ich dann in cubase das G7 als Eingang auswähle, fängt es direkt an zu fiepen(auch wenn ich nicht aufnehme)... und wenn ich dann was aufnehme, und es abspiele, knirscht, knackt und krachst das halt so... auch wenn ich ganz leise aufnehme


    ich hoffe das war jetzt verständlicher und ihr könnt mir helfen, mfg tim
     
  8. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 17.01.07   #8
    Ist denn alles richtig geerdet? Mach' mal ueberall die Microphone Boost Funktion aus...

    Was fiept denn genau? Die Hi-Fi Anlage? Ist diese die einzige Lautsprecheranlage, die am PC angeschlossen ist? Sonst noch irgendwelche Mikros oder so? Kannst ja mal in Cubase schauen, ob Du Monitoring fuer das G7 deaktivieren kannst... bzw. mach das kabel von G7->HiFi mal wech und schau ob's dann noch fiept...
     
  9. tim_

    tim_ Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    5.02.10
    Beiträge:
    19
    Ort:
    Moers
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.07   #9
    Wenn ich das Kabel vom G7->HiFi weg mache, kanns ja nicht mehr fiepen da dass ja die Verbindung zur HiFi ist die als Monitor dient, ergo hör ich dann überhaupt nichts mehr.
     
  10. ServeChilled

    ServeChilled Registrierter Benutzer

    Im Board seit:
    18.09.06
    Zuletzt hier:
    12.10.07
    Beiträge:
    32
    Ort:
    Chemnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.01.07   #10
    Er meint ja wahrscheinlich auch, dass du das Kabel nur solange wegmachen sollst, wie du aufnimmst. ;) Während dem Aufnehmen kann man ja auch Kopfhörer verwenden. Mach ich immer so, find ich am unproblematischsten.
     
  11. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 23.01.07   #11
    Hmmm... schau' mal in der Cubase Software, ob Du irgend ne Option hast wie "Software Playthrough" oder irgendwas fuer monitoring. Ich vermute, dass Cubase das Eingangssignal vom USB Port nochmal ausgibt, und dass das die Feedbacks verursacht...
     
  12. tim_

    tim_ Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    5.02.10
    Beiträge:
    19
    Ort:
    Moers
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.01.07   #12
    Hmmm... irgendwie find ich find ich sone Funktion nicht und ich hab auch ma n Kollegen gefragt der sich mit Cubase eigentlich ganz gut auskennt aber der konnt mir auch nicht weiterhelfen... man, ich bin am verzweifeln.

    mfg, Tim
     
  13. ServeChilled

    ServeChilled Registrierter Benutzer

    Im Board seit:
    18.09.06
    Zuletzt hier:
    12.10.07
    Beiträge:
    32
    Ort:
    Chemnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.07   #13
    Schau mal, ob unter dem Reiter "Geräte" -> "Geräte konfigurieren" -> "ASIO Multimedia Driver" -> "Einstellungen" bei "Eingangsanschlüsse" wirklich nur der USB-Anschluss aktiv ist (die Bezeichnungen sollten bei dir alle englisch sein, glaub ich). Ansonsten einfach mal alles andere abstellen.
     
  14. tim_

    tim_ Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    5.02.10
    Beiträge:
    19
    Ort:
    Moers
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.02.07   #14
    Hab ich gemacht, hilft aber auch nicht.... ich werd hier langsam bekloppt!!!:screwy: Ich will endlich vernünftig aufnehmen!!!! :evil:


    Aber trotzdem danke erstma für eure Hilfe.
     
  15. ServeChilled

    ServeChilled Registrierter Benutzer

    Im Board seit:
    18.09.06
    Zuletzt hier:
    12.10.07
    Beiträge:
    32
    Ort:
    Chemnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.02.07   #15
    Schon über nen anderen PC probiert? Und zwar nur mit Kopfhörern am G7 (also nix mit Hifi etc.)?
     
  16. tim_

    tim_ Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    5.02.10
    Beiträge:
    19
    Ort:
    Moers
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.07   #16
    Also, das fiepen ist sobald ich das Kabel rausnehme weg... (is ja auch logisch); hab dann mal ein anderes Kabel(mit nur einer großen Klinke) eingesteckt und mit der HiFi-Anlage verbunden... dann is das fiepen auch weg. Also ist das Problem schonmal behoben, es lag am Kabel.
    Aber das "Knacken" und "Krachsen" beim Aufnehmen krieg ich einfach nicht weg...


    Achja, vielen Dank für eure Bemühungen! :great:
     
  17. Andreas Gerhard

    Andreas Gerhard Registrierter Benutzer

    Im Board seit:
    04.03.05
    Zuletzt hier:
    8.07.16
    Beiträge:
    1.086
    Ort:
    Goldbach
    Zustimmungen:
    6
    Kekse:
    621
    Erstellt: 03.02.07   #17
    Knacken und Krachen?

    Könnte daran liegen, dass du die Latenz zu niedrig eingestellt hast und der Rechner nicht mehr nach kommt, probier das mal aus, dass zu ändern.

    Gruß
    Andy
     
  18. ServeChilled

    ServeChilled Registrierter Benutzer

    Im Board seit:
    18.09.06
    Zuletzt hier:
    12.10.07
    Beiträge:
    32
    Ort:
    Chemnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.07   #18
    Schick doch einfach mal nen Beispiel. Und knackst es jetzt nur bei verzerrten Aufnahmen oder auch bei cleanen Sachen?
     
  19. tim_

    tim_ Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    5.02.10
    Beiträge:
    19
    Ort:
    Moers
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.07   #19
    Also es knackt nur wenn ich verzerrt aufnehme... hier isn Beispiel.

    Und wie änder ich die Latenz? In Cubase oder im Windoofs "Sounds und Audiogeräte"?
     
  20. Andreas Gerhard

    Andreas Gerhard Registrierter Benutzer

    Im Board seit:
    04.03.05
    Zuletzt hier:
    8.07.16
    Beiträge:
    1.086
    Ort:
    Goldbach
    Zustimmungen:
    6
    Kekse:
    621
    Erstellt: 03.02.07   #20
    das liegt daran, dass das Patchlevel zu hoch ist, es clippt

    regel einfach mal die Patchlautstärke runter bis es weggeht :)
     
Die Seite wird geladen...

mapping