Problem mit Cubase LE 5

  • Ersteller MaxBodendorf
  • Erstellt am
MaxBodendorf

MaxBodendorf

Registrierter Benutzer
Zuletzt hier
27.12.14
Registriert
20.02.09
Beiträge
61
Kekse
69
Hallo
Ich habe mir vor kurzem das Io2 express von alesis
mit cubase Le 5 angeschafft und
habe folgendes Problem :

Wennn der asio fulll duplex Treiber aktiv ist funktioniert alles einwandfrei
das problem ist dabei nur das dieser eine schlechte latenz mit sich bringt und deshalb zum aufnehmen ungeeignet ist

sobald ich jedoch den asio generic low latency treiber wähle welcher eine relativ geringe Latenz mit sich bringt,
dann erkennt Cuabse die zum aufnehmen benötigten Audioeingänge nicht mehr
beim Starten von Cubase erscheint zudem ständig eine Fehlermeldung das die Eingänge nicht gefunden worden sind.

Ich bedanke mich schonmal im vorraus und würde mich über eine baldige Antwort freuen..... bin hier nämlich schon ziemlich verzweifelt
:confused:

Grüße
Max
 
pico

pico

HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.20
Registriert
30.06.07
Beiträge
15.009
Kekse
68.039
Ort
Maintal near Frankfurt/M
hat denn das IO2 Express keinen eigenen ASIO Treiber mehr - das Vorgängermodell hatte jedenfalls noch einen?
 
MaxBodendorf

MaxBodendorf

Registrierter Benutzer
Zuletzt hier
27.12.14
Registriert
20.02.09
Beiträge
61
Kekse
69
nein es stehen nur die 2 genannten Treiber zur Verfügung
 
pico

pico

HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.20
Registriert
30.06.07
Beiträge
15.009
Kekse
68.039
Ort
Maintal near Frankfurt/M
ist denn bei dem Interface keine CD dabei gewesen ?

evtl. mal mit dem ASIO4ALL versuchen
 
  • Gefällt mir
Reaktionen: 2 Benutzer
unifaun

unifaun

Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
17.04.07
Beiträge
2.227
Kekse
4.561
Ort
Breuna
Ich würde es mal mit den Alesis IO2-Treibern versuchen. Könnte doch klappen!
 
MaxBodendorf

MaxBodendorf

Registrierter Benutzer
Zuletzt hier
27.12.14
Registriert
20.02.09
Beiträge
61
Kekse
69
ich habe es gerade mit ASIO4ALL versucht und es funktioniert einwandfrei
danke danke danke !!!!:D
 
Pfeife

Pfeife

Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
30.11.05
Beiträge
6.285
Kekse
9.103
Ort
Erfurt
Schön, aber hat denn das iO2 express nun einen ASIO-Treiber dabei oder nicht?
 
C

coolserv

Registrierter Benutzer
Zuletzt hier
27.10.10
Registriert
20.03.09
Beiträge
15
Kekse
0
ich hab das teil und die latenz in cubase ist bei mir bei über 52ms... kein plan wie ich das wegbekomme :( das nervt so sehr, war ein absoluter fehlkauf :(

********************************

also bei mir mit cubase 5 funktioniert gar nix mit der io2express, bin sowas von unzufrieden... habe eine latenz von 52ms und wenn ich auf die ASIO4ALL umstelle stürtzt mein explorer immer ab (windows 7 x64) bin jetzt schon seit ein paar wochen am probieren und googlen etc aber nix hat geholfen... besser als 50ms bekomm ich die latenz nicht... für mich war die io2express der größte fehlkauf meines lebens :( kann keine vernünftigen aufnahmen machen oder geschweige denn einen beat in cubase bauen da ich keine vernünftige drumline einspielen kann und das macht mich einfach nur wahnsinnig... ich weiß schon nicht mehr was ich tun soll :(
und in anderen boards habe ich zu dem thema ein thread aufgemacht und ich wurde als neuling der die SuFu nicht benutzt abgestempelt und der thread geschlossen...

desweiteren habe ich das problem, sobald ich cubase oder auch eason öffne das meine Monitor Boxen (KRK ROKIT 6) anfangen zu piepen und laut zu rauschen, was sie auch im leerlauf modus zwar machen aber nicht so laut ist nur bis ca 1m entfernung zu hören, das nervt toootal :(

hier mal meine daten:
windows 7 x64
4gb ram
alesis multimix 8fx mischpult
alesis io2express
mpc2500
icon neuron 5 keyboard
krk rokit rp6 monitor aktiv

vllt wird mir ja hier geholfen :)
 
Zuletzt bearbeitet von einem Moderator:
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Die 52 Millisekunden ist das, was der Treiber an Cubase meldet. Das hat zunächst mal nichts damit zu tun, ob das Interfce irgendwie schleht ist. Denn die Latenz ist etwas, was man selbst mehr oder weniger einstellen kann, indem man die Puffergröße des Treibers einstellt. Und da wiederum sind kleine Größen unter Windows nur mit einem ASIO-Treiber möglich. Hier wurde aber ja schon angedeutet (auch in einem aneren Thread) dass es da irgendwie keinen offiziellen ASIO-Treiber für gibt. Aber ich kann mir gut vorstellen, dass da der Treiber des "alten" IO-2 funktioniert. Den gibt es auf der Alesis Webiste. Ansonsten gibt es ja noch ASIO4ALL, womit man auch oft Glück hat und der bei manchen Interfaces besser läuft als der Original-Treiber.

Und diesen Treiber (als mal beide ausprobieren) muss man dann in Cubase wählen. Und in den Einstellungen des jeweiligen Treibers kann man auch die Latenz/Puffergröße einstellen. Da muss man dann eben schauen, dass du da eine Einstellung findest, wo du keine Latenz wahrnimmst (nur darauf kommt es an, irgendwelche Millisekunden-WErte, die in Cubase angzeigt werden, interessieren eigentlich nicht), aber es dennoch keine Fehler/Knackser/... im Sound hast.
 
Banjo

Banjo

MOD Recording/HCA Banjos
Moderator
HCA
Zuletzt hier
16.06.21
Registriert
05.07.07
Beiträge
22.002
Kekse
97.903
Ort
So südlich
coolserv,

bitte bleib mit Deinem Anliegen in einem Thread und verteil Dein Problem nicht über das ganze Forum. Ich habe jetzt Deinen Beitrag mit der Antwort von ars ultima aus dem News-Bereich, wo er gar nicht hingehört, hierher verschoben und zusammengeführt.

Hier geht's jetzt weiter, bitte mach nicht noch einen Post irgendwo auf. Crossposts sind laut Boardregel #7 nicht erlaubt.

Banjo
 
Pfeife

Pfeife

Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
30.11.05
Beiträge
6.285
Kekse
9.103
Ort
Erfurt
Sehe ich das also richtig, daß es für das Teil keinen offiziellen ASIO 2.0 Treiber gibt?
Ja wer kauft denn dann überhaupt so'ne Grütze?:rolleyes:
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben