Cubase nimmt verzögert auf, Quantisiert falsch?

von plektrum1987, 01.11.08.

Sponsored by
QSC
  1. plektrum1987

    plektrum1987 Registrierter Benutzer

    Im Board seit:
    24.06.04
    Zuletzt hier:
    2.07.20
    Beiträge:
    228
    Ort:
    München
    Kekse:
    21
    Erstellt: 01.11.08   #1
    Hi alle zusammen!
    Also habe folgendes Problem:
    Ich habe ein neues MIDI-Keyboard (M-Audio Key Rig), wenn ich damit in Cubase auf den Klcik spiele hört sich auch alles super an, sprich keine Latenzprobleme etc, alles ist tight gespielt... Wenn ich jetzt allerdings aufnehme und mir das Ergebjis anhöre, ist es überhaupt nicht auf dem Klick... Woran kann das liegen? Ich erinnere mich gerade, dass ich das Problem schonmal mit Fruity Loops hatte, wie ich das gelöst habe, weiss ich leider nicht mehr... Kann es am Modulationsrad liegen - Ich bilde mir ein, dass das Ergebnis "anders falsch" wird, wenn ich daran rumdrehe...?

    Vielen Dank schonmal!

    Echt tolles Forum hier!

    plektrum
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 01.11.08   #2
    irgendwo in den Cubase Einstellungen - wo weiß ich jetzt grad nicht genau - die MIDI-Clock/Synchronisation auf, ich glaube, 'Intern' stellen.
     
  3. Matthaei

    Matthaei Registrierter Benutzer

    Im Board seit:
    19.09.06
    Zuletzt hier:
    4.06.19
    Beiträge:
    737
    Ort:
    München
    Kekse:
    1.322
    Erstellt: 01.11.08   #3
    Hallo,


    Cubase -> Geräte Konfigurieren -> Midi-Anschluss-Einstellungen -> und unten ist eine Option: "Systemzeit verwenden für Windows-MIDI-Eingänge...

    Danach sollte die Verzögerung weg sein.
    Allerdings bleiben die eingespielten Parts verzögert, die Einstellungen gelten dann nur für neue Aufnahmen.
    Wenn du die Spuren behalten willst kannst du sie aber verschieben, bis es passt.

    Lieben Gruß
    Matthaei
     
  4. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 01.11.08   #4
    genau - das hab ich gemeint, tja wenn man nicht am Rechner (am richtigen) sitzt ;)
     
  5. plektrum1987

    plektrum1987 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.04
    Zuletzt hier:
    2.07.20
    Beiträge:
    228
    Ort:
    München
    Kekse:
    21
    Erstellt: 01.11.08   #5
    super, ihr seid klasse!

    das war's, endlich wieder normal recorden... kaum installiert man mal neu, ist alles verstellt...

    gruß
     
Die Seite wird geladen...

mapping