Cubase plus Axe Fx Ultra - Monitoring-/Latenz-Probleme beim Einspielen

von Ben VSHC, 03.12.19.

Sponsored by
pedaltrain
  1. Ben VSHC

    Ben VSHC Registrierter Benutzer

    Im Board seit:
    27.08.18
    Zuletzt hier:
    10.01.20
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.12.19   #1
    Hey Leute...!!!
    Ich habe folgendes Problem:
    Ich habe seit kurzem einen neuen PC und habe eine gratis license von Cubase AI9 eingelöst die bei meinem Steinberg Audio Interface dabei war...
    Wenn ich mein Axe Fx Ultra ohne Cubase über das Interface Spiele funktioniert es wie gewohnt, nur sobald ich Cubase starte kommt kein Ton mehr raus... Wenn ich ein Projekt starte und eine Aufnahme mache nimmt es das gespielte auf und beim abspielen hört man es auch, aber eben nur dann... Wärend des spielen aber nicht :/ und jetzt wird es wirklich merkwürdig - wenn ich bei der Spur das Zeichen mit dem Lautsprecher (lautlos) drücke höre ich die Gitarre auf einmal aber leicht zeitversetzt und nicht in gewohnter Qualität... Spiele auch mein E Drum mittels EZ Drummer im Cubase, da funktioniert alles wie gewohnt...
    Ich hoffe das mir jemand helfen kann...!!! Bin echt verzweifelt und leider kein Profi in Sachen recording... Bin schon ziemlich frustriert da ich genau vor dem Angst hatte wenn ich meinen PC wechsle :/
    Schon mal einen riesen Dank im voraus...!!!
    MfG Ben
     
  2. backnetmaster

    backnetmaster Gesperrter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    7.12.19
    Beiträge:
    987
    Ort:
    München
    Zustimmungen:
    108
    Kekse:
    1.318
    Erstellt: 04.12.19   #2
    Du antwortest doch sowieso auf keine Rückfragen..
    Ist meiner Meinung nach zeitverschwendung dich hier etwas zu fragen oder zu erklären.
    Dein Problem an sich ist hier mehrfach erklärt, Stichwort audiotreiber
     
  3. Ben VSHC

    Ben VSHC Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.18
    Zuletzt hier:
    10.01.20
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.12.19   #3
    Doch, solange mein Problem nicht gelöst ist melde ich mich dankbar auf Rückfragen ;)
    Audiotreiber? Hättest du vielleicht einen Link der es einfach erklärt falls du keine Lust dazu hast ;) MfG Ben
     
  4. Ben VSHC

    Ben VSHC Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.18
    Zuletzt hier:
    10.01.20
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.12.19   #4
    Ich habe mich im forum per Stichwort Audiotreiber jetzt mal durchgelesen... Ich habe am PC mein steinberg bei den soundeinstellungen ausgewählt und auch bei cubase zeigt es mir das Interface an... Ich hab echt keinen plan warum ich wärend des aufnehmen/einspielen mit der Gitarre nichts höre aber wenn ich die aufgenommene Spur abspiele es dann doch höre :/
    Hilfe!!!
     
  5. smello

    smello Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    27.01.20
    Beiträge:
    2.366
    Ort:
    München
    Zustimmungen:
    932
    Kekse:
    7.932
    Erstellt: 04.12.19   #5
    Was du im Windows einstellst ist Cubase ziemlich egal ;)

    Du musst im Cubase bei VST Audiosystem unbedingt den Steinberg ASIO Treiber auswählen.
    Mach mal einen Screenshot davon, wie das bei dir aussieht.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  6. Ben VSHC

    Ben VSHC Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.18
    Zuletzt hier:
    10.01.20
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.12.19   #6
    Vielen Dank für die Antwort...!!! Bin im Moment Arbeiten, mache dir Abends einen Screenshot...!!! Bis dahin...!!!
     
  7. backnetmaster

    backnetmaster Gesperrter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    7.12.19
    Beiträge:
    987
    Ort:
    München
    Zustimmungen:
    108
    Kekse:
    1.318
    Erstellt: 04.12.19   #7
    Genau, das hätte ich vielleicht doch ausführlicher schreiben sollen.
    :rolleyes:
    Sorry für die etwas pampige Art vorher.
    Vielleicht schreibst du ja nächstes Mal auch wenn dein Problem gelöst ist kurz.
     
  8. InTune

    InTune Helpful & Friendly User HFU

    Im Board seit:
    04.07.11
    Zuletzt hier:
    27.01.20
    Beiträge:
    4.366
    Ort:
    Süd Hessen
    Zustimmungen:
    3.171
    Kekse:
    19.966
    Erstellt: 04.12.19   #8
    Neben dem Treiber ist auch wichtig, das Signal richtig zu routen. Das ist leider einfacher gesagt als getan, weil jenach DAW und Audio Interface, da die unterschiedlichsten Möglichkeiten gibt.
    Zu checken ist also welcher Input Kanal auf welchen Output/Source geleitet wird.
    Der (richtige) Treiber ist (meist) essentiell um große Latenz zu vermeiden. Beide Probleme lese ich aus der Frage heraus.
    Last But not Least, gibt es da noch die Option des Direct Monitoring, wo das Audio Interface im Prinzip nur wie ein Mischpult arbeitet, d.h. das Signal direct zu den Interface (Monitor)Ausgang geleitet wird und nicht den ganzen ADA-Prozeß durchlaufen muss. Da hat man „Null Latenz“ was natürlich schön ist. Da das Signal für die Aufnahme aber Latenz behaftet ist, klingt der Mix Direct Monitor + Aufnahme Signal komisch, weil das Phasenauslöschung stattfinden—> eines der Signale muss man Mutzen.
     
  9. Ben VSHC

    Ben VSHC Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.18
    Zuletzt hier:
    10.01.20
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.12.19   #9
    Danke für die Antwort, auch wenn ich nicht mal die Hälfte davon verstanden habe :) wie kann ich auf direct Monitoring umstellen?
     
  10. smello

    smello Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    27.01.20
    Beiträge:
    2.366
    Ort:
    München
    Zustimmungen:
    932
    Kekse:
    7.932
    Erstellt: 04.12.19   #10
    Es könnte auch noch nützlich sein mehr Infos über die Verbindung zu erhalten.

    Also welches Interface genau und wie hast du das Axe damit verkabelt?
     
  11. Ben VSHC

    Ben VSHC Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.18
    Zuletzt hier:
    10.01.20
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.12.19   #11
    *edit*

    Werde Abends alles zusammen schreiben und Fotos machen ;) vielen Dank schon mal, bis dann...!!!
     
  12. InTune

    InTune Helpful & Friendly User HFU

    Im Board seit:
    04.07.11
    Zuletzt hier:
    27.01.20
    Beiträge:
    4.366
    Ort:
    Süd Hessen
    Zustimmungen:
    3.171
    Kekse:
    19.966
    Erstellt: 04.12.19   #12
    Ich habe eher aus der "allgemeinen Warte" heraus, mögliche Probleme/Lösungenswege beschrieben, weil das mit fast allen Audio Interface so gegeben ist. Ich selber habe mich da mit einem Focurite Pro14 mit Logic X auch durchbeissen müssen. Ein Fern Diagnose ist da immer schwierig. Aber wenn man schon mal weiß, wo nach man suchen muss, hilft das IMO schon mal weiter. Es hilft aber leider nix, man muss sich am Ende doch selbst mit den Geräten und Einstellungen beschäftigen.
     
  13. Ben VSHC

    Ben VSHC Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.18
    Zuletzt hier:
    10.01.20
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 05.12.19   #13
    Hey Leute...!!! Da ich jetzt auf Direct Monitoring umgestellt habe ist das Problem mit den Latenzen und zeitversetzung behoben... Warum ich am alten PC in der Spur kein Monitor button drücken musste und die Gitarre jederzeit ohne diesen hörbar war wird wahrscheinlich für immer ein Geheimnis bleiben ;) Hauptsache ist das ich wie gewohnt bei Songwriting Mitschnitte machen kann ;)

    Vielen Dank für die Antworten! Ich werde demnächst auf Reaper wechseln, da wird man sich sicher wieder mal lesen ;)
     
  14. InTune

    InTune Helpful & Friendly User HFU

    Im Board seit:
    04.07.11
    Zuletzt hier:
    27.01.20
    Beiträge:
    4.366
    Ort:
    Süd Hessen
    Zustimmungen:
    3.171
    Kekse:
    19.966
    Erstellt: 05.12.19   #14
    Das Direct Monitoring ist eine Einstellung/Steuerung, die im Interface stattfindet. Für diese Routing-Einstellungen gibt es zumindest bei Focusrite eine entsprechende (Mixing-)Software. Wenn ein Interface erst mal so konfiguriert ist, "merkt" es sich das meist auch.

    Welche Spuren von der DAW dann wo ausgegeben werden, wird meist eben auch mit der DAW gesteuert/eingestellt.

    ...aber toll, dass Du das jetzt weitergekommen bist! :great:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping