Cubase Pro 9 bzw. Cubase Elements 9 als Trial-Versionen erhältlich!

von unifaun, 09.03.17.

  1. unifaun

    unifaun Registrierter Benutzer

    Im Board seit:
    17.04.07
    Zuletzt hier:
    21.09.18
    Beiträge:
    2.013
    Ort:
    Breuna
    Zustimmungen:
    294
    Kekse:
    4.042
    Erstellt: 09.03.17   #1
    gefällt mir nicht mehr 2 Person(en) gefällt das
  2. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.846
    Ort:
    Rheinland
    Zustimmungen:
    1.252
    Kekse:
    9.865
    Erstellt: 09.03.17   #2
    so hab es mir jetzt mal installiert und werde die Testlizenz ausgiebig auf Herz und Nieren überprüfen. Erster Eindruck ist schon mal positiv. Es gab wärend und nach der Installation keine wirklichen Probleme und es läuft bis jetzt in meinen Testprojekten stabil. Auch habe ich den Eindruck, dass Das die UI flüssiger läuft. Hatte bis auf die VST 2 Pluginpfade an Einstellungen alles sauber aus der 8.5 übernommen. Die habe ich dann einfach manuell wieder zugefügt. Waren eh nur zwei zusätzliche.
    Und: Kein einziges Plugin wurde auf die Blacklist gesetzt:great::rock::prost:
    Durch einige der geänderten Dinge waren auch ein paar Keycommands nicht mehr gültig, weil das jetzt anders heißt. Die Lower Zones sind praktisch für schnell mal was ändern. Allerdings habe ich die Prefs so eingestellt, dass der Editor im separaten Fenster geöffnet wird. Lower Zone öffnet sich dann bei mir mit Alt+pfeil nach unten.
    Einen Performanceunterschied kann ich bis jetzt nicht berichten.


    So far so good.

    welchen Bug sie leider nicht behoben haben, ist der Input lag auf midispuren bei Verwendung einer Drummap + Asioguard
     
  3. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.846
    Ort:
    Rheinland
    Zustimmungen:
    1.252
    Kekse:
    9.865
    Erstellt: 11.03.17   #3
    Yeah ein paar Bugs hab ich gefunden:juhuu:
    Oder Sie mich :love:

    :bang:
     
  4. Leader

    Leader Registrierter Benutzer

    Im Board seit:
    24.10.04
    Zuletzt hier:
    20.09.18
    Beiträge:
    4.865
    Ort:
    Menden (Sauerland)
    Zustimmungen:
    1.430
    Kekse:
    16.068
    Erstellt: 14.03.17   #4
    Welche denn?
     
  5. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.846
    Ort:
    Rheinland
    Zustimmungen:
    1.252
    Kekse:
    9.865
    Erstellt: 14.03.17   #5
    Die Bugs die ich gefunden habe, sind alle keine wirklichen Deal Breaker.

    Z.b. lassen sich die Automationsspuren einer Instrumentenspur mit mehreren Ausgängen nicht über den Befehl "Automation für ausgewähle Spuren" anzeigen. Die Spuren klappen kurz auf, fallen aber direkt wieder zu.

    Wenn ich eine eigene Custom Drum Map anlege und diese Speichere und in einem neuen Projekt lade, habe ich in der Liste der Drum Maps die Map zweimal angezeigt. Einmal ist sie mit dem gewünschten Inhalten und einmal ist sie komplett blank.
    Auch passiert es, wenn ich ein neues Projekt öffene und in einer Midispur den Drum Editor öffne, dass mir dort, obwohl noch keine Drum map zugewiesen ist, die custom drum map vom vorherigen Projekt angezeigt wird, obwohl das Naming auf GM Map steht. Ich muss dann erst die GM Map zuweisen als Drum Map und dann wieder entfernen, damit die GM map auch beim Naming angezeigt wird. Ist nicht wirklich schlimm, da ich die GM Map eh nie benutze.

    Wenn man eine Drum Midispur hat und keine Drum Map zugwiesen hat und jetzt einen der Midiparts in der Lower Zone als Drum Editor öffnet, wechselt der Drum Editor zum Key Editor sobald man einen anderen Midipart auf der Spur auswählt. Das ist beim Drum Editor im separaten Fenster nicht so.

    Drücke ich beim Start (shift + alt + steuerung) kommt ein Menü, indem ich temporär die Präferenzen zurücksetzen kann. Das tun sie aber nicht. Ich muss den Einstellungsordner verstecken, damit ich mit den Werkssettings arbeiten kann.
     
Die Seite wird geladen...

mapping