cubase sx3, td-10, drumplugin=midi latenz?

  • Ersteller JohannKönig
  • Erstellt am
J
JohannKönig
Registrierter Benutzer
Zuletzt hier
05.12.13
Registriert
27.12.03
Beiträge
233
Kekse
147
hallo,

keine ahnung ob die frage bzw das problem schonmal zur sprache kam. wir haben am wochenende mit einem td-10, addictive drums und cubase, eine schlagzeugspur zu erstellen. leider war cubase nicht in der lage die einzelnen noten korrekt aufzuzeichnen. es gab hin und wieder kleine aussetzer und die noten wurden ca 1/4 takt später aufgezeichnet. woran könnte das liegen? ram haben wir ausgeschlossen, da davon genug vorhanden ist. könnte es an der quantisierung liegen?(haben alle quantisierungen von 1/4 bis 1/32 durchprobiert). ohne quantisierung funktionierte es auch nicht.

irgendjemand, der da weiterhelfen kann?

vielen dank!
 
J
JohannKönig
Registrierter Benutzer
Zuletzt hier
05.12.13
Registriert
27.12.03
Beiträge
233
Kekse
147
niemand der ne ahnung hat? könnte es daran liegen, dass man ein midi interface benötigt?
 
topo
topo
HCA Recording
Ex-Moderator
HCA
Zuletzt hier
23.07.21
Registriert
05.07.04
Beiträge
8.626
Kekse
26.947
Ort
Frankfurt a.M.
Diese Verzögerung heißt Latenz und ist mit hoher Wahrscheinlichkeit durch die Soundkarte bzw. deren Treiber verursacht.

Welche MIDI/Soundkarte hast du und welcher Treiber ist installiert?
 
J
JohannKönig
Registrierter Benutzer
Zuletzt hier
05.12.13
Registriert
27.12.03
Beiträge
233
Kekse
147
ja, latenz ist schon klar. haben den asio for all2 treiber installiert weil wir mit anderen treibern nur probleme hatten und das signal ca ne halbe sekunde nach anschlag zu hören war, jetzt gehts relativ gut. soundkarte ist eine phase 22 die sollen ja für solche probleme bekannt sein, deshalb kommt auch die frage nach nem midi interface auf.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben