Problem mit Midi Latenz

  • Ersteller gincool
  • Erstellt am
G
gincool
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
10.08.05
Beiträge
2.091
Kekse
3.117
Ort
Nähe Stuttgart
Jau. erstmal vorne weg die fakten: soundkarte: esi u46dj, software: cubase 3sx, midi interface: UM-1EX
mehrspuraufnahmen hab ich jetzt schon alles hintermir und seit dem firewire pult bzw. der oben angegebenen soundkarte absolut kein thema bis heute. ham das edrum von unserem drummer ans um-1ex angeschlossen und das ganze an pc gestöpselt. joar aufnahme gedrückt -> dicke verzögerung (also die midinoten werden ziemlich genau ne 16tel später aufgenommen) audio latenz beträgt 4ms (laut cubase) an der kanns nicht liegen. quantisierung auch alles durchprobiert. folgendes experiment haben wir auch durchgeführt: midi spur angelegt und input ausgewählt. und das ganze auf LM-7 rausgeroutet und monitoring angemacht. es gab absolut keine verzögerung beim spielen über LM-7 (d.h. die daten kommen punktgenau in cubase an) nur das aufnehmen ist verzögert. irgendwer ne idee woran das noch liegen könnte ? im handbuch steht ja auch schöner weise nur was von einstöpseln und loslegen ;) die ganzen anderen midi funktionen brauchen wir ja gar nicht.

edit. wenn man bisschen in die spur reinzoomt erkennt man das die midispuren auf die 1 und aufgenommen wurden (bzw. halt ne 16tel verzögert) es liegt also auch nicht am output :-\

edit2 er hatte das gleiche teil mal bei ner logic recording session dabei und da wars anscheinend nur einstöpseln und loslegen :-\

und noch ein letzter edit ums aufn punkt zu bringen: spielt man den LM-7 sampler direkt von aussen an gibts absolut keine (hör oder fühlbare) latenz nur die noten auf der aufgenommenen midispur kommen zu spät!
 
Eigenschaft
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.20
Registriert
30.06.07
Beiträge
15.009
Kekse
68.039
Ort
Maintal near Frankfurt/M
kann es sein, daß Du die Auto-Quantisierung eingeschaltet hast - Transportfeld Schalter Auto-Q ?
 
G
gincool
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
10.08.05
Beiträge
2.091
Kekse
3.117
Ort
Nähe Stuttgart
nein autoquantisierugn ist auch aus geschaltet :-\
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.20
Registriert
30.06.07
Beiträge
15.009
Kekse
68.039
Ort
Maintal near Frankfurt/M
grad noch eingefallen - die MIDI-Clock im Mediabay-MIDI auf interne Systemclock stellen
 
G
gincool
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
10.08.05
Beiträge
2.091
Kekse
3.117
Ort
Nähe Stuttgart
cubase 3 hat keine mediabay ;) aber steht schon alles was man so einstellen kann zum thema midi auf intern syncen :-\
 
Pfeife
Pfeife
Registrierter Benutzer
Zuletzt hier
29.07.21
Registriert
30.11.05
Beiträge
6.315
Kekse
9.103
Ort
Erfurt
Systemzeit wird verwendet?
 
G
gincool
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
10.08.05
Beiträge
2.091
Kekse
3.117
Ort
Nähe Stuttgart
systemzeit ? ich schätze mal du meinst die interne synchronisation von cubase oder ? ansonsten bitte um erklärung ^^
 
kb1
kb1
HCA Recording
HCA
Zuletzt hier
10.10.08
Registriert
14.02.08
Beiträge
1.808
Kekse
1.626
e20b57231d.jpg
 
Pfeife
Pfeife
Registrierter Benutzer
Zuletzt hier
29.07.21
Registriert
30.11.05
Beiträge
6.315
Kekse
9.103
Ort
Erfurt
Jau, das meinte ich. Sorry, ich nahm an, du kennst die Stelle, und hab's deswegen nur "abgefragt".
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben