Cubase und Mac

  • Ersteller Plästic B
  • Erstellt am
P
Plästic B
Registrierter Benutzer
Zuletzt hier
10.06.13
Registriert
27.01.09
Beiträge
26
Kekse
0
Ort
Bonn
Ich weiß, es kommt nicht so oft vor, aber ich benutze Cubase sowohl auf einem Windows - Rechner (ohne Probleme) und habe es heute auch auf meinem neunen Mac Book installiert. Das Programm läßt sich öffnen und arbeitet auch. Allerdings habe ich das Problem, dass die Maus nicht tut was sie soll. In der Menüleiste funktioniert alles normal, aber in den Spuren und im Transporter etc, nimmt das Programm keine Klicks an oder öffnet Bereich die ich gar nicht angeklickt habe. Kennt jemand von Euch das Problem und weiß jemand eine Abhilfe?
Vielen Dank!
Bernhard
(Angaben: MacBook Pro, Mac OS X 10.7.4; Cubase Artist 6.0.7, 32 bit.)
 
Eigenschaft
 
Fantus
Fantus
Registrierter Benutzer
Zuletzt hier
14.01.21
Registriert
05.01.12
Beiträge
2.623
Kekse
11.183
Ort
Lübbecke
ich hab einen Imac, aber CUbase rennt so wie es soll. Welche Treiber hast du denn eingestellt?
 
P
Plästic B
Registrierter Benutzer
Zuletzt hier
10.06.13
Registriert
27.01.09
Beiträge
26
Kekse
0
Ort
Bonn
Hallo, Danke für die Antwort. Welchen Treiber meinst Du denn? Den ASIO-Treiber? Aber der dürfte doch nichts mit der Mausfunktion zu tun haben!?Oder meinst DU bestimmte Maustreiber? Ich habe jedenfalls an dem neuen MacBook Pro nichts geändert. Ich habe die Cubase Software auch noch mal neu installiert, per eLicenser freigeschaltet, aber weiterhin geht im Projektfeld oder im Transporterfeld nichts mit der Maus. Diese bewegt sich zwar, aber sie führt beim Klicken keinerlei Funktionen aus. Weiterhin fällt mir auf, dass im Gegensatz zu meinem Cubase unter Windows, die Locatorlinie, die durch den Song geht nur am oberen Bildrand zu sehen ist; nicht jedoch über den Audiospuren...sehr eigenartig das Ganze. Ich kann es überhaupt nicht nachvollziehen, denn es wurde ganz klar MacVersion geladen und am Mac selbst wurden keine Veränderungen durchgeführt.
 
Fantus
Fantus
Registrierter Benutzer
Zuletzt hier
14.01.21
Registriert
05.01.12
Beiträge
2.623
Kekse
11.183
Ort
Lübbecke
ich meinte die Asio Treiber ..aber was du da sagst klingt komisch, hast du schon versucht Steinberg zu fragen?
 
unifaun
unifaun
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
17.04.07
Beiträge
2.251
Kekse
4.571
Ort
Breuna
Kannst du mal ein paar Screenshots hochladen?
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Plästic B;5980969 schrieb:
Welchen Treiber meinst Du denn? Den ASIO-Treiber? Aber der dürfte doch nichts mit der Mausfunktion zu tun haben!?

ich meinte die Asio Treiber

Also, Mac Os X funktioniert (zum Glück) ohne ASIO-Treiberei. Das Fundament ist Core Audio (das "Äquivalent" zu ASIO).
Das hat aber nichts mit der Maus Haptik zu tun.

Gibt es von der Cubaseversion eine 64Bit Variante, oder bekommst du dann Probleme mit Plugins? Das wäre noch eine Möglichkeit, dass Steinberg in der 32 Bit Version in Verbindung zum Mac irgendwo Murks gebaut hat. Wäre ja nicht das erste Mal ;)

Fantus01 - welche OSX UND welche Cubase Version nutzt du?
Vielleicht ist Steinberg auch noch nicht bei 10.7.x angekommen, sondern noch bei 10.6?
Den Suppor brauchst du glaube ich nicht kontaktieren, da hört man nie etwas gutes. :redface:
 
Fantus
Fantus
Registrierter Benutzer
Zuletzt hier
14.01.21
Registriert
05.01.12
Beiträge
2.623
Kekse
11.183
Ort
Lübbecke
Fantus01 - welche OSX UND welche Cubase Version nutzt du?
Vielleicht ist Steinberg auch noch nicht bei 10.7.x angekommen, sondern noch bei 10.6?
Den Suppor brauchst du glaube ich nicht kontaktieren, da hört man nie etwas gutes. :redface:

aktuell 10.8 ging mit 10.7 aber auch problemlos. Cubase läst sich auf dem Mac ganz stumpf als 64 Bit starten, Apple unterscheidet da nicht. Man muss einfach in Informationen zu dem File das auf 64 Bit ändern.

Bis auf remote app rennt die 64 Bit version bei mir auch gut, bei einem älteren Patchstand ging allerdings gar nix mit 2.4 VSTs.
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Ui, 10.8 wurde schon released? :eek:
Du verwendest also 64Bit.
Vielleicht wäre DAS der Tipp für Plastic B?
Wie funktioniert das in Cubase? Einfach Rechtsklick auf das App im Programmeordner und Haken setzen?
 
Telefunky
Telefunky
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
25.08.11
Beiträge
16.250
Kekse
47.870
läuft die Anwendung im Vollbildmodus ? da glaube ich mich dunkel an Merkwürdigkeiten erinnern zu können
(bzw mal so was gelesen zu haben).... :gruebel:

cheers, Tom
 
Fantus
Fantus
Registrierter Benutzer
Zuletzt hier
14.01.21
Registriert
05.01.12
Beiträge
2.623
Kekse
11.183
Ort
Lübbecke
nicht das ich wüste, ich hab den den vermutlich golden master drauf

man muss mit rechts klick aufs Icon gehen und kann da es ändern. Denke aber nciht das es in dem Fall helfen wird
Ui, 10.8 wurde schon released? :eek:
Du verwendest also 64Bit.
Vielleicht wäre DAS der Tipp für Plastic B?
Wie funktioniert das in Cubase? Einfach Rechtsklick auf das App im Programmeordner und Haken setzen?

- - - Aktualisiert - - -

nein, nicht in dem was Apple als vollbild versteht

läuft die Anwendung im Vollbildmodus ? da glaube ich mich dunkel an Merkwürdigkeiten erinnern zu können
(bzw mal so was gelesen zu haben).... :gruebel:

cheers, Tom
 
P
Plästic B
Registrierter Benutzer
Zuletzt hier
10.06.13
Registriert
27.01.09
Beiträge
26
Kekse
0
Ort
Bonn
Hi!
vielen Dank für Eure Unterstützung! Der Tipp für die Knowledgebase von Steinberg hat's schließlich gelöst; gerade eben! Juchhuu!
Die Lösung des Problems besteht in der Auflösung des Retina-Displays. Steinberg bat hier noch kein Update.
Also muss man im Finder unter dem Menüpunkte "Gehe zu" Prgramme anwählen und mit "CMD+i" das Infofenster des Cubase öffnen. Hier muss dann "in niedriger Auflösung öffnen" angeklickt werden. Fenster schließen und Cubase neu starten und es funktioniert alles wie es soll.
Einfach, wenn man es weiß.
Super, dass es so viel Hilfe auf dieser Seite hier gibt.
Danke nochmal und..."Keep On Rockin' In The Free World"
Plästic
 
H
HHB1995
Registrierter Benutzer
Zuletzt hier
18.07.13
Registriert
18.07.13
Beiträge
1
Kekse
0
hey, ich weiß dass deine Frage schon ein Jahr alt ist, aber gibt es keine andere möglichkeit das problem zu lösen (inzwischen)?. Weil ich will mir nicht ein Notebook mit hochauflösendem retina display gekauft haben um jetzt die einzelnen pixel in cubase zu sehen...
wäre schön wenn irgendjemand eine antwort weiß...
lg
 
Telefunky
Telefunky
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
25.08.11
Beiträge
16.250
Kekse
47.870
wer ausser Steinberg soll es denn lösen ?
und die würden damit wohl nicht hinter'm Berge halten, wenn sie's gelöst hätten... denk ich mal... :gruebel:
bei Cubase geht's doch um Musik - lass halt die Optik... oder Cubase ;)

cheers + herzlich willkommen, Tom
 
Fantus
Fantus
Registrierter Benutzer
Zuletzt hier
14.01.21
Registriert
05.01.12
Beiträge
2.623
Kekse
11.183
Ort
Lübbecke
hey, ich weiß dass deine Frage schon ein Jahr alt ist, aber gibt es keine andere möglichkeit das problem zu lösen (inzwischen)?. Weil ich will mir nicht ein Notebook mit hochauflösendem retina display gekauft haben um jetzt die einzelnen pixel in cubase zu sehen...
wäre schön wenn irgendjemand eine antwort weiß...
lg


es scheint eh nur Cubase 6 zu betreffen hier noch mal der Artikel https://www.steinberg.net/de/suppor...o-retina-display-with-steinberg-software.html
 
E
eko007
Registrierter Benutzer
Zuletzt hier
08.09.13
Registriert
06.09.13
Beiträge
1
Kekse
0
hallo Bernhard,
das problem habe ich auch...konntest du mittlerweile lösen? und wie?
 
lightsrout
lightsrout
Registrierter Benutzer
Zuletzt hier
14.06.21
Registriert
06.09.08
Beiträge
1.973
Kekse
1.958
Ort
Wien
hey, ich weiß dass deine Frage schon ein Jahr alt ist, aber gibt es keine andere möglichkeit das problem zu lösen (inzwischen)?. Weil ich will mir nicht ein Notebook mit hochauflösendem retina display gekauft haben um jetzt die einzelnen pixel in cubase zu sehen...
wäre schön wenn irgendjemand eine antwort weiß...
lg

Du hättest dir auch kein Macbook für Cubase kaufen müssen.


hallo Bernhard,
das problem habe ich auch...konntest du mittlerweile lösen? und wie?

Wenn es gelöst wird wird es sicher als Update kommen. Wenn du alle Updates hast und es geht nochimmer nicht dann ist es nicht gelöst. Und wenn du das selbst nicht probieren kannst dann kannst du wenigstens selber bei Google suchen.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben