Deamon Drive schleift was tun ??

von hofi2210, 19.06.10.

  1. hofi2210

    hofi2210 Registrierter Benutzer

    Im Board seit:
    22.05.08
    Zuletzt hier:
    27.02.20
    Beiträge:
    28
    Kekse:
    10
    Erstellt: 19.06.10   #1
    Hallo!! Ich hab mir vor einigen Tagen eine neue Pearl Deamon Drive gekauft...allerdings habe ich nun das Problem das zwischen dem Zweiten Beater auf dem Pedal und dem ersten eine Schraube dazwischen steht und diese am Gehäuse schleift wo der zweite Beater befestigt ist. Das jedenfalls stört beim Spielen und macht auch hässliche Kratzer in das tolle Schmuckstück. Hat noch jemand so ein Problem mit der Demon Drive gehabt ? Hab jednfalls alle möglichen Einstellungen am Pedal versucht...trotzdem schleift diese Schraube noch bei der Befestigung des Beaters!
     
  2. Benschi

    Benschi Helpful & Friendly User HFU

    Im Board seit:
    03.07.07
    Zuletzt hier:
    3.03.14
    Beiträge:
    2.702
    Ort:
    Leipzig
    Kekse:
    13.557
    Erstellt: 19.06.10   #2
    Garantie ? Umtausch !
     
  3. Robstar93

    Robstar93 Registrierter Benutzer

    Im Board seit:
    27.07.09
    Zuletzt hier:
    20.02.11
    Beiträge:
    239
    Ort:
    Ludwigshafen
    Kekse:
    224
    Erstellt: 19.06.10   #3
    wäre bei einem pedal dieser preisklasse auch meine antwort, solang da noch garantie drauf ist würd ich selbst garnix dran rumschrauben
     
  4. bob

    bob Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.01.21
    Beiträge:
    6.674
    Kekse:
    28.699
    Erstellt: 19.06.10   #4
    Kannst Du mal ein Bild von der Stelle machen und es hochladen?
     
  5. hofi2210

    hofi2210 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.08
    Zuletzt hier:
    27.02.20
    Beiträge:
    28
    Kekse:
    10
    Erstellt: 19.06.10   #5
    Hab das Problem behoben...war eine Kleinigkeit....Mir ist am Anfang schon aufgefallen das die schon Benutzt wurde...da hat jemand dran rumgeschraubt...und das Teil wo der Beater befestigt ist war zu weit in der Mitte....jetzt jedenfalls funktionierts...

    Demon Drive.jpg
     

    Anhänge:

  6. S.G.K.

    S.G.K. Registrierter Benutzer

    Im Board seit:
    11.10.08
    Beiträge:
    1.363
    Ort:
    P/W
    Kekse:
    5.649
    Erstellt: 19.06.10   #6
    eventuell bist du so lieb und beschreibst was du gemacht hast, falls jemand noch so ein problem hat;)
    lg
    sven:p
     
  7. hofi2210

    hofi2210 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.08
    Zuletzt hier:
    27.02.20
    Beiträge:
    28
    Kekse:
    10
    Erstellt: 19.06.10   #7
    Ich einfach dieses Teil was ich eingekreist habe runtergschraubt und nochmals neu hinaufmontiert...das wars eine Kleinigkeit...ein Kollege hat mir den Tipp gegeben er hatte mal so etwas bei seiner Axis!
     
  8. Niggo666

    Niggo666 Registrierter Benutzer

    Im Board seit:
    26.12.09
    Zuletzt hier:
    15.10.11
    Beiträge:
    259
    Ort:
    München
    Kekse:
    507
    Erstellt: 20.06.10   #8
    das klingt in meinen Ohren sehr komisch. Eventuell hast du beim wiederhinschrauben das Gewinde vernichtet, sodass das Zeuch spiel bekommen hat. Was du genau meinst, wird aber in deinen posts ned allzu klar. Auf zu Pearl, bei dem Preis!
     
  9. hofi2210

    hofi2210 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.08
    Zuletzt hier:
    27.02.20
    Beiträge:
    28
    Kekse:
    10
    Erstellt: 20.06.10   #9
    Naja...das Gewinde hat normal nichts...hab das Teil schlecht markiert, dass einzige was ich gemacht habe ist, ich habe dieses Teil wo der Beater zum verstellen geht einfach runtergeschraubt und neu montiert, es war ein klein wenig spielraum dabei und jetzt schleift sie nicht mehr!! Weil am Anfang schleiften selbst die Beater aneinander. Tut mir leid für meine schlechte Erklärung, ist aber auch ein wenig blöd zu erklären!:)
     
  10. hofi2210

    hofi2210 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.08
    Zuletzt hier:
    27.02.20
    Beiträge:
    28
    Kekse:
    10
    Erstellt: 22.06.10   #10
    So..ich hab mich an euren Rat gehalten und heute meine Deamon Drive zurückgeschickt und bekomm Gott sei Dank ersatz!! Danke nochmal für eure Hilfe und wenn meine neue da ist werd ich mal mal ein paar Bilder von meinem Set Online stellen!!

    mfg luke
     
  11. Limerick

    Limerick helpful and moderate Moderator HFU

    Im Board seit:
    28.07.04
    Zuletzt hier:
    20.01.21
    Beiträge:
    15.162
    Ort:
    CH
    Kekse:
    73.743
    Erstellt: 23.06.10   #11
    Glaube ich nicht. Was er gemacht hat ist bei gängigen Modellen wie IC und Eli auch möglich. Die Beateraufnahme-Gehäuse lassen sich minimal auf der Achse hin und her schieben, wenn man sie per Imbusschlüssel löst.

    Alles Liebe,

    Limerick :)
     
mapping