Defekt am internen Preamp Hohner The Jack / B Bass

  • Ersteller Knallcharge
  • Erstellt am
Knallcharge
Knallcharge
Registrierter Benutzer
Zuletzt hier
10.12.22
Registriert
03.01.20
Beiträge
180
Kekse
2.095
Hallo

Eigentlich komme ich aus der Gitarristen Fraktion und habe mir etwas Bass Equipment gegönnt.
Als Arbeitsgerät habe ich mir einen Hohner B Bass gegönnt.
Die Entscheidung war recht einfach, denn der B Bass ist quasi ein The Jack mit Kopfplatte.
Er hat allgemein gute Kritiken und ist sehr preisgünstig zu haben.

Leider war ich (mal wieder) zu vertrauensselig.
Der Preamp gibt kein Laut von sich, obwohl die LED leuchtet.
Alle Kabel sind dran. Also gehe ich mal von einem Defekt des Preamps aus.
Passiv tut was er soll.

Schaltpläne für das Teil und die Anleitung zur Reparatur habe ich gefunden.
Aber wenn das Teil nicht mehr zu retten sein sollte, was dann?

Frage:
Wo gibt es Ersatz und wo gibt es aussagefähige Schaltpläne wegen der verkabelung?
Das es den Preamp so nicht mehr gibt ist mir klar, es geht um funktionsidentischen Ersatz,
der auch ins Fach passt!

Ich danke im Voraus.
 
Eigenschaft
 
peter55
peter55
A-Gitarren, Off- & On-Topic
Moderator
HFU
Zuletzt hier
10.12.22
Registriert
29.01.07
Beiträge
69.158
Kekse
269.680
Ort
Urbs intestinum
Hast du einfach mal die Batterie getauscht?

Ich kenne den Bass nicht, aber es gibt Systeme, bei denen die LED erst dann leuchtet, wenn das Signal der Batterie zu schwach ist - als "Warnlampe" sozusagen ....
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Knallcharge
Knallcharge
Registrierter Benutzer
Zuletzt hier
10.12.22
Registriert
03.01.20
Beiträge
180
Kekse
2.095
Habe es mit zei neuen Varta Batterien ausprobiert...
Wenn er im aktiv Modus läuft leuchtet die LED.
 
Hauself Zwo
Hauself Zwo
Registrierter Benutzer
Zuletzt hier
08.12.22
Registriert
06.05.17
Beiträge
1.579
Kekse
5.690
Ort
Fichtelgebirge
Schaltpläne für das Teil und die Anleitung zur Reparatur habe ich gefunden.
Das bringt aber auch nur was, wenn Du Dich damit auskennst - ist das denn der Fall?
Ich wäre auch mit Schaltplan komplett aufgeschmissen, weil ich gar nicht wüsste, wo ich was messen soll (um rauszubekommen, was getauscht / neu verlötet etc. werden muss). ;)

Ersatzelektroniken gibt's jede Menge. Wenn sie reinpassen, bekommt man sie in der Regel auch zum Laufen.
 
Bass_Zicke
Bass_Zicke
Registrierter Benutzer
Zuletzt hier
10.12.22
Registriert
12.01.08
Beiträge
7.135
Kekse
49.628
Ort
Limburg an der lahn
Schaltpläne für das Teil und die Anleitung zur Reparatur habe ich gefunden.
...... ich kenn den bass nicht , aber wenn die elektronik in smd technik aufgebaut ist , würd ich schonmal ne gute lupe kaufen gehn .

zu den alternativen , da sollte man ein wenig guggen , denn die pre amps klingen nicht alle gleich ...... bestes beispiel , der pre amp des musik man sting ray .
 
F
FoxGolf
Registrierter Benutzer
Zuletzt hier
14.11.22
Registriert
28.07.18
Beiträge
363
Kekse
1.861
Aber wenn das Teil nicht mehr zu retten sein sollte, was dann?
Die Sparlösung wäre, den Bass nur noch passiv zu betreiben. Die Zweiband-Klangregelung bekommt man ja bei Bedarf auch mit externen Mitteln.
Wo gibt es Ersatz und wo gibt es aussagefähige Schaltpläne wegen der verkabelung?
Das es den Preamp so nicht mehr gibt ist mir klar, es geht um funktionsidentischen Ersatz,
der auch ins Fach passt!
Der Bass hat ein Doppelstockpoti für die Klangregelung, oder? Da fällt mir als erstes Noll als Hersteller ein, da gibt es sowas vorkonfektioniert. Allerdings wird dann der Kippschalter am Bass überflüssig, da Noll die Aktiv-/Passivschaltung über ein Push-/Pull-Poti macht und einen Anschluß für die LED gibt es serienmäßig auch nicht. Aber vielleicht bekommt man auf Anfrage eine angepaßte Elektronik, die LED und Schalter weiter nutzt. Ist halt auch die Frage, ob dir der Bass die Investition wert ist.
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
10.12.22
Registriert
11.09.03
Beiträge
1.455
Kekse
8.377
Ort
Oktoberfeststadt
Hallo,

schick mal Foto, damit ich ein Bild habe und den Schaltplan.
Kann ja keine Raketenwissenschaft sein.

Norbert
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Knallcharge
Knallcharge
Registrierter Benutzer
Zuletzt hier
10.12.22
Registriert
03.01.20
Beiträge
180
Kekse
2.095
Hallo
Mit dem Thema bin ich noch nicht viel weiter...
1.jpeg
1.JPG
2.JPG
 
O
OSDrum
Registrierter Benutzer
Zuletzt hier
10.12.22
Registriert
06.02.11
Beiträge
297
Kekse
1.992
Mit dieser Dokumentation könnte man den Preamp zur Not komplett neu aufbauen. Den OP Amp bekommst Du für unter 10,- und alles andere sind Standardteile.
Wenn Du ganz sicher bist, dass es nicht ein Kontaktfehler außerhalb des Preamps ist, dann würde ich das IC und alle Elektrolytkondensatoren austauschen, auch Tantalkondensatoren, wenn vorhanden. Widerstände und Folienkondensatoren halten ewig, die kannst Du erstmal ignorieren. Bei der Gelegenheit auch schnell alle Lötstellen nachlöten. Jeder Lötkolbenschwinger kann das in 1-2 h machen.
 
Knallcharge
Knallcharge
Registrierter Benutzer
Zuletzt hier
10.12.22
Registriert
03.01.20
Beiträge
180
Kekse
2.095
Ich habe jetzt die Platine zum Durchmessen weg gegeben!
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
10.12.22
Registriert
11.09.03
Beiträge
1.455
Kekse
8.377
Ort
Oktoberfeststadt
Hallo,
Das ist ja mehr als optimal, diese Unterlage.
Funktionsgenerator anschließen und mit Oszi schauen was passiert.
Oder Stattdessen einen kleinen Kopfhörerverstärker und die beiden OP-Amp- Ausgänge direkt anhören.
Geht in 3 Minuten.
Der 072er ist Normal Standardware, hier allerdings wohl besondere Bauform.
Entweder C6 hat Kurzschluss, was ich aber nicht so vermute ausser es wäre ein Tantal, aber ich vermute eher der 072er ists.
Der + Eingang der OP-Hälften muss Ub/2 bekommen.
Berichte was los war.

Schönes Wochenende
Norbert
 
Zuletzt bearbeitet:
Knallcharge
Knallcharge
Registrierter Benutzer
Zuletzt hier
10.12.22
Registriert
03.01.20
Beiträge
180
Kekse
2.095
Update:

Der Bass ist i passiven Modus schon echt sehr gut.
Der aktive Modu ist immer noch defekt.
Was ich rausgefunden habe:
Wenn ich in den aktiven Modus umschalte leuchtet die LED und die Batterie ist in 12 Stunden leer. Es tut sich sonst nichts.
Hat jemand Erfahrung, ob es solche oder ähnliche Elektrik auch als Bausatz neu gibt?
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
10.12.22
Registriert
11.09.03
Beiträge
1.455
Kekse
8.377
Ort
Oktoberfeststadt
Hallo,

Niemand in der Nähe, der den preamp nach meinen obigen Ausführungen checken könnte?
Eine ähnliche Elektronik kenne zumindest ich nicht.
Ausserdem muss die ja auch ins Fach passen.
 
GothicLars
GothicLars
Registrierter Benutzer
Zuletzt hier
08.12.22
Registriert
11.12.12
Beiträge
538
Kekse
10.646
Ort
Bochum
Hast Du die nicht zum Durchmessen weggegeben? Was kam dabei heraus?

Die Teile auf gut Glück auszutauschen ist nicht so schwierig, wenn man einen passenden OP findet (siehe Norbert). Kann man mal ausprobieren, wenn man sich das zutraut.
Einen neuen Preamp einzubauen ist aber auch echt kein Problem, da gibt es jede Menge die auch passen. Für ein paar Euro fünfzig aus China oder eben auch etwas Teurer.

Die hier sollte z.B. passen:

Seymour Duncan STC-2P


Es gibt aber noch jede Menge anderer, sollte halt nur einer mit der richtigen Anzahl an Potis und für passive Pick Ups sein.
Im Idealfall klingt sie natürlich auch noch gut, aber ich fürchte, da muss man sich auf Testberichte verlassen und dann ist es immer noch etwas Glückssache. Man muss dem aber auch nicht zu viel Bedeutung beimessen. Bei den meisten Bässen macht die Elektronik nicht den Sound und ist austauschbar und den Hohner würde ich dazu zählen.

Was auf jeden Fall nicht normal ist, ist die Sache, dass die Batterie nach 12 Stunden leer ist. Hast Du das Kabel stecken lassen? Sonst sollte das eigentlich nicht passieren.

EDIT: Ist natürlich die Frage, wie man den Schalter dann unterbekommt, sollte aber eigentlich auch machbar sein.
 
Zuletzt bearbeitet:
Knallcharge
Knallcharge
Registrierter Benutzer
Zuletzt hier
10.12.22
Registriert
03.01.20
Beiträge
180
Kekse
2.095
Durchgemessen ja, aber nichts gefunden was außerhalb der Norm war...
 
Real-JJCale
Real-JJCale
Registrierter Benutzer
Zuletzt hier
09.12.22
Registriert
04.04.07
Beiträge
3.003
Kekse
34.896
Ort
ex-54321, ex-Deutschland
***
Was ich rausgefunden habe: ***und die Batterie ist in 12 Stunden leer.***
Nach meiner unmassgeblichen knapp 50-jährigen Erfahrung liegen ca. 90% der Fehler in Aktiv-Elektroniken bei den 6,3mm "Stereo-Klinken-Buchsen".

Dass deine Batterie nach 12h leer ist, deutet klar in diese Richtung...

Sobald ein (Mono-) Klinken-Stecker in der Buchse ist, schliesst die Stereo-Klinken-Buchse (im Normalfall) via Minus/Masse den Schaltkreis und die Platine erhält die 9V-Stromversorgung.

Hier solltest du mal einen Check machen und evtl. die Stereo-Kinken-Buchse austauschen (was auch der erste, weil einfachste & kostengünstigste Reparaturschritt sein sollte). Denn evtl. trennt die Stereo-Buchse nach Entfernen des Steckers nicht mehr sauber und der Strom fliesst lustig weiter...

HINWEIS:
falls du einen Stereo-Klinken-Stecker verwendest, ist das der Fehler... (nur, um diesen oft gemachten Fehler auszuschließen...).

Das Ganze funktioniert nur mit einem Mono-Klinken-Stecker.

RJJC
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben