DI-Box PDI-09 von Palmer macht Singal leiser

von der_vogel, 20.06.06.

  1. der_vogel

    der_vogel Registrierter Benutzer

    Im Board seit:
    15.02.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    387
    Ort:
    Würzburg
    Zustimmungen:
    1
    Kekse:
    157
    Erstellt: 20.06.06   #1
    Hi,
    ich hab mir ne DI-Box von Palmer die PDI-09 geleistet. Ich geh vom Preamp (Sansamp PSA) in die DI-Box und von da in die Soundkarte über die Thru-Buchse fahr ich die Endstufe an. Jetzt das Problem: Mit DI-Box ist das Signal was beim Amp ankommt schwächer/leiser als ohne. Ist das normal? Eigentlich sollte bei einer passiven Box doch nix verloren gehen oder?

    Danke und viele Grüße
    der_vogel
     
  2. der_vogel

    der_vogel Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    387
    Ort:
    Würzburg
    Zustimmungen:
    1
    Kekse:
    157
    Erstellt: 24.06.06   #2
    Hm... keiner?
     
  3. Don Rollo

    Don Rollo Registrierter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.537
    Zustimmungen:
    1.051
    Kekse:
    35.132
    Erstellt: 24.06.06   #3
    Hi,

    Ich habe das gleiche Setup, also SansAmp PSA + 2x PDI 09 und bei mir ist das Signal auch leiser. Ist ja auch logisch, denn die Energie, die aus den Line-Outs kommt wird ja auf zwei Ausgänge verteilt. Ich finde den Verlust aber nicht allzu tragisch, da das PDI am besten klingt, wenn es man ordentlich füttert, sprich den Trim-Regler auf Maximum raufdreht.
     
Die Seite wird geladen...

mapping