Digitech Basssqueeze - Rauschkonzert?

von becksflasche, 03.04.07.

  1. becksflasche

    becksflasche Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    12.10.11
    Beiträge:
    167
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 03.04.07   #1
    Hallo,
    Ich habe mir heute mal im Musikhaus den besagten Kompressor ausgeliehen, da mich die DualBand Compression im Vergleich zu meinem Boss LMB 3 schon eher ansprach.
    Als ich ihn jedoch Zuhause ausprobiert hatte, musste ich feststellen, das er rauscht.
    Wenn man ihn anmacht , fängt es ein wenig an zu rauschen, nicht weiter schlimm, kenne ich von meinem Boss.
    Wenn ich aber dann die Saiten nur ein wenig anspiele, sprich ein Signal gebe, wird dieses fast von einem Rauschen übertönt, das man mit der "Radiosendersuche" vergleichen kann.
    Habe es mit Netzteil/Batterie und einem anderen Bass ausprobiert. Das Problem bleibt, und das bei fast jeder Einstellung.

    Habe ich es hier mit einem defekten Pedal zu tun, oder harmoniert der DigiTech einfach nicht mit meinem (Röhren)amp?

    MFG
     
  2. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 03.04.07   #2
    (meine) bassquetsche rauscht über gebühr wenn:
    1. spannung zu gering (dann entweder batterie exitus nahe/netzteil liefert nicht genug?)
    2. level zu weit aufgerissen.
    mit elektronischem rat kann ich dir spontan leider nicht dienen. ich stecke sie zwischen bass und aktiv bzw. passiv input meiner amps, je nach instrument, allerdings nicht in den effektweg.
     
  3. becksflasche

    becksflasche Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    12.10.11
    Beiträge:
    167
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 03.04.07   #3
    Die Batterie war mitgeliefert, und sollte normalerweise nicht leer gewesen sein.
    Mit dem Levelregler habe ich es denke ich nicht übertrieben (12-14 Uhr).
    Und wenn man den Levelregler ganz zurück dreht, verliert man an Lautstärke, und das ist ja nicht gerade Sinn der Sache.
    Noch eine Frage: Was machen die High & Low Regler genau, wenn man sie im Uhrzeigersinn dreht?

    Die Sounds die man mit dem Teil hinbekommt sind sehr brauchbar, aber das mit dem rauschen versüßt die Sache ja nun garnicht. :confused:
     
  4. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 03.04.07   #4
    norwalermeise ;) - hast du die spannung geprüft? die dinger sind batteriefresser :(
    ich fahre ihn immer noch nicht über 12:00. es gilt das übliche beim einpegeln: instrument voll auf -> gain am amp -> master.
    der x-over ist quasi der center. mit dem high bzw. low-regler bestimmst du den kompressionsgrad oberhalb bzw. unterhalb der "center-frequenz".
    ja.wenn du das rauschen in den griff bekommst. ich übe mit dem ding bei zimmerlautstärke. allerdings haben viele nicht die geduld, sich in die handhabung des teils ´reinzureifen.
    hier wurde einiges diskutiert: https://www.musiker-board.de/vb/effekte/68544-compressor-einstellung.html
     
  5. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 04.04.07   #5
  6. becksflasche

    becksflasche Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    12.10.11
    Beiträge:
    167
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 04.04.07   #6
    Ja, ich habe den Comp auch mit den vorgegebenen Einstellungsmöglichkeiten getestet, und da viel mir auch das rauschen auf.

    Ich werde ihn heute wohl einfach mal mit einem anderen Amp (Batterie/Bass/Einstellung) oder wie auch immer Testen müssen.

    Danke schonmal bis hier hin.

    MFG
     
  7. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    11.12.16
    Beiträge:
    9.989
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 05.04.07   #7
    schleif den mal in den effektweg vom amp und gucks obs besser wird...

    und nimm mal das rauschen auf
     
  8. ratking

    ratking Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    26.09.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    5.053
    Ort:
    München
    Zustimmungen:
    843
    Kekse:
    38.178
    Erstellt: 05.04.07   #8
    'Ne Aufnahme wäre wirklich hilfreich - habe das Teil vor Umstieg auf meinen Quantum lange Zeit am Anfang meiner Signalkette gehabt (Bass -> Basssqueeze -> Sansamp BDI -> Endstufe -> Box), und übermäßiges Rauschen ist mir da auch bei höherem Level nie aufgefallen ...
    Gutes, stabilisiertes Netzteil sollte dabei aber schon sein, mit Batterie hatte ich ihn eigentlich nie in Betrieb, daran könnt's schon mal liegen!
     
  9. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 05.04.07   #9
    Zum Ausschluss möglicher Fehlerquellen mal die Kabel zwischen Bass-Kompressor und Kompressor-Amp gegen andere austauschen, falls Du das noch nicht probiert hast.
     
  10. becksflasche

    becksflasche Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    12.10.11
    Beiträge:
    167
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 05.04.07   #10
    Danke Leute,
    aber ich habe den Kompressor gestern wieder ins Musikhaus zurück gebracht.
    Dafür habe mich mir einen neuen Kompressor geliehen, der dem Alesis NanoComp ähnelt.
    Ich denke ich werde auf 19" Kompressoren mit Limiter umsteigen, da mein Problem ist, dass wenn ich auf hoher Lautstärke, oder mit Modulationseffekten wie Wah spiele, meine Röhren Vor-/Endstufe zu Zerren anfängt (bei hohen Tönen) , also der Pegel scheinbar viel zu hoch ist. Und deshalb wollte ich urprünglich den BassSqueeze nehmen, und die hohen Frequenzen stark zu kompremieren, und die Tiefen nur leicht.


    Könnte dieser Behringer evtl. die Lösung meines Problems sein, da der noch einen Peaklimiter hat?
     
Die Seite wird geladen...

mapping