Diverse Fragen zu meinem Setup...

von DLGuitarman, 23.12.05.

  1. DLGuitarman

    DLGuitarman Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    497
    Erstellt: 23.12.05   #1
    Hallo Leute,
    mein Equipment seht ihr in der Signatur... Ein paar Fragen dazu:

    1.) Im Proberaum (nicht gerade seeehr großer Raum) feedbacked meine Gitarre ab einer gewissen Lautstärke (ca. 4 von 10) bei weit aufgerissenem Gain (Drive) sehr übel. Das Problem ist, dass es neben dem "normalen" Feedback, das ich durch abdämpfen der Saiten wegbekomme, auch ein tiefes, lautes, penetrantes Brummen gibt, das einfach nicht weggehen will, egal was ich mache (nur auf dem Zerrekanal, Clean ist alles kein Problem)... Liegt das an vielleicht an den PUs (dürften ja nicht soo schlecht sein bei einer Custom)? oder am Raum, der den Schall zurückwirft?
    2.) Wenn ich die Saiten nach dem Spielen dämpfe, gibt der Amp danach noch ein tiefes Geräusch / Nachklingen von sich und vibriet... Habe ich zuviel Bässe drin?
    3.) Ich finde dass der Sound clean insgesamt sehr voll klingt, allerdings finde ich jetzt im nachhinein, dass ein bischen die spritzigen Höhen fehlen. Klar ist eine Custom ein bischen dumpfer als eine Standart, aber so viel dumpfer??? Könnte das an den PUs liegen oder einfach am Charakter der Klampfe? Wenn ich zuviele Höhen dazugebe, klingt es ein bischen zu "metallisch"...
    4.) Was würdet ihr mir zur Pflege empfehlen (Politur, Tücher...?)?

    Freue mich über Antworten, Gruß DL :)

    PS: Hoffe das Forum ist das richtige, hab kein besseres gefunden...
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 23.12.05   #2
    1: Dieses tiefe rauschen ist sehr warscheinlich das Grundrauschen deines Verstärkers. Manche Amps haben halt bei hohen Zerrgraden da große Probleme. Da kann ein sogenanntes Noisegate abhilfe schaffen. Das ist ein Gerät welches Geräusche unterhalb eines einstellbaren Pegels ausblendet. Damit kannst du das Grundrauschen deutlich abschwächen und in Spielpausen eig. ganz wegmachen.

    2: Wenn der Amp kurz nach dem Dämpfen noch ein wenig ´´grummelt´´ dann liegt´s tatsächlich an den Bässen. Nimm doch einfach mal die Bässe zurück und schau dann was passiert.

    3: Das liegt warscheinlich in aller erste Linie an der Gitarre selber. Du könntest es natürlich mal mit anderen PU´s versuchen. Ich kenne die Standard PU´s deiner Gitarre leider nicht, aber ich könnte mir gut vorstellen dass die ein wenig muffelig sind. (Auch könnte hier das Problem mit den Bässen liegen, dass die PU´s zu sehr wummern/matschen). Das Problem an Austausch-Pu´s ist halt dass du nie Gewissheit hast ob´s dadurch so wird wie du mmöchtest, da ist Try&Error angesagt.

    4: Pflege mit Politur oder Wax je nach Finish des Holzes. Politur bei lackierten und Wax bei unbehandelten Hölzern.
    Unlackierte Griffbretter reinigigst du am besten mit Lemon oil.
    Für Hardwar kannst du gut Harzfreie Waffenöle verwenden, etwa wie Ballistol.
    Saubere und Fusselfreie, vor allem aber weiche, Tücher sind auch sehr zu empfehlen.
     
  3. DLGuitarman

    DLGuitarman Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    497
    Erstellt: 23.12.05   #3
    Vielen Dank für die ausführliche Antwort!
    Aber ich glaub nicht dass es das Grundrauschen des Amps ist, da das Geräusch nur mit eingesteckter Gitarre entsteht... Aber vielleicht werde ich mir ein Noisgate zulegen... Wieviel muss ich da ungefähr an Geld reinstecken?
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 23.12.05   #4
    Also wenn das Rauschen erst mit eingesteckter Gitarre kommt wird es höchstwarscheinlich an der Abschirmung liegen.

    Dazu müsstest du mal das Elektronikfach aufmachen und schauen ob alles Geerdet ist. Vll. solltest du auch das E-Fach auskleiden mit Abschirmlack etc..
    Hast du zufällig in der Gegend deiner Gitarre beim spielen ´nen Monitor oder Leuchtstoffröhren oder sowas? Das kann nämlich zu einstreuungen führen die du als Brummen/Rauschen warnimmst.

    Zum Noisegate...

    Es gibt da sehr unterschiedliche Ausführungen, genauso nunterschiedlich sind die Preise.

    Warscheinlich würde für dich am besten sein ein Bodentreter á la Boss. Das NS-2 ist ganz gut und lässt sich auch zu fairen Preisen bei e-Bay erstehen. (ca. 40-60 Euro)

    Die etwas ´´professionellere´´ Variante wäre mit einem 19" Gerät wie etwa dem Rocktron Hush Super C. Das kostet etwas mehr (ca. 80-100) und es sollte in einem Rack Case verstaut werden, daher denke ich dass du mit einem Bodentreter besser beraten bist.
     
  5. DLGuitarman

    DLGuitarman Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    497
    Erstellt: 23.12.05   #5
    Danke!
    Hmm der Preis hört sich doch vernünftig an...
    Naja, im Proberaum stehen noch ein weiterer Amp, ein Bassamp, zwei Mikros + Verstärker und Boxen... Ich denke da geistern schon so einige Störsignale herum...

    Eben in der Probe hat der Amp beim Abdämpfen regelrecht "geknattert", trotz Bass auf 0 :mad: Und der Amp ist gerade mal 1 Woche alt, davor hatte ich ihn reklamiert weil er aus heiterem Himmel kaputt gegangen ist, also sollte es daran nicht liegen. Vielleicht sollte ich ihn auch irgendwie auf Schaumstoff oder so stellen, dass er nicht so vibriert.

    Das ganze regt mich ziemlich auf, da dass Setup noch relativ neu ist, und ganz gut was gekostet hat (zumindest für einen Schüler wie mich)...
     
  6. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 23.12.05   #6
    Hach, ja, daas Schülerproblem...wer kennt das nicht?:o


    Also, ich hab den Verdacht dass der Speaker nich mehr ganz intakt ist, wenn es ´´knattert´´. Ich habe mal einen Übungscombo mit nem Tubescreamer befeuert und dass war Pegeltechnisch zu stark und der speaker hat bei Mutes auf richtig geknattert.

    Teste den Amp mal anner anderen Box.


    Mikro´s und Amps verursachen eigentlich recht wenig oder keine Störgeräusche...hmm...sowas machen Geräte mit richtig starken Magnetfeldern. Komisch.
     
  7. DLGuitarman

    DLGuitarman Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    497
    Erstellt: 23.12.05   #7
    Neeeeeeeeeeeeeeeeeein!!!! :eek: :( Hoffentlich ist es das nicht, ich hab den Amp erst vor einer Wocher reklamiert und einen neuen bekommen... Ok, ich hab natürlich noch Garantie, aber wer weiß...^^
    Naja, ich hoffe mal das Beste, und danke für die Antworten!
     
  8. Sushi69

    Sushi69 Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    7.01.13
    Beiträge:
    457
    Ort:
    Daheim!
    Zustimmungen:
    1
    Kekse:
    1.223
    Erstellt: 24.12.05   #8
    Ich kann mir nicht vorstellen, das es an Abschirmung mangelt. Ok, Erdung kann sein, aber das E-Fach aus zu kleiden, bringt bei seiner Gitarre wohl eher wenig.
    Zum einen wegen der eigentlich Störfreien Hummbucker und zum anderen, hat ein Kumpel von mir die selbe Klampfe und dort wurde von Werk aus schon mit Abschirmlack gearbeitet.

    Das wäre dann wohl auch ein eher schlechter Ansatz. Klar gibt es Verstärker, welche ein höheres Grundrauschen haben. Deshalb aber gleich eine Noisegate drann zu hängen, ist nicht gerade Empfehlenswert.
    Mit Noisegate hat man enorme Soundeinbußen und gerade wenn "Knatternde" Störgeräusche auftreten, liegt es doch Wahrscheinlich eher am Amp.
    Eine Noisgate würde ich nur einsetzen, wenn ich viele Komponenten mit Rauschfaktoren anschließe.

    Für mich hört sich das alles nach einem Amp-Problem an.
    Das "Knattern" kann von losen oder defekten Teilen kommen.
    Check mal Lautsprecher und Verschraubungen nach. Vielleicht ist das nur ein kleiner Werksfehler und es genügt schon ein paar Schrauben an zu ziehen.
    Das Rauschen an sich ist das größere Problem.
    Entweder es ist tatsächlich ein sehr starkes Grundrauschen.
    Oder es liegt ein Technisches Problem vor, wie zB. Erdung.

    Vorsicht, es kann aber auch einfach nur an der Verkabelung liegen.

    Benutzt du noch Effekte, wie Wha Wha oder Tretminen?
     
  9. DLGuitarman

    DLGuitarman Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    497
    Erstellt: 24.12.05   #9
    Hmm... also das Rauschen entsteht schon ab ca. 4 von 10 Volume, das Knattern erst bei extremen Lautstärken... Und ich denke der Amp sollte schon ok sein, bin mir aber nicht sicher...
    Allerdings könnte die Verkabelung in der Gitarre einen Fehler haben. Zumindest die Buchse für den Klinkenstecker wackelt etwas (ich zieh sie dann immer nach), aber das ist ja bei so gut wie allen Epis so... Oder meinst du mit Verkabelung das Instrumentenkabel? Das ist nicht soo toll... Aber andere Kabel haben auch keine Abhilfe geschafft.
    Nein, ich benutze nur die interne Zerre des Amps. Allerdings spiele ich mit dem Gedanken mir langsam mal ein Effektgerät zuzulegen. So in einer Band wär das schon gut...
    Und, hat er Probleme mit extremen Feedbacks? Und über welchen Amp spielt er...?

    PS: Danke, Leute! :)
     
Die Seite wird geladen...

mapping