E-drum via USB in Cubase einbinden. MACBOOK über Bootcamp

von Metallsau, 28.10.16.

  1. Metallsau

    Metallsau Registrierter Benutzer

    Im Board seit:
    27.03.11
    Zuletzt hier:
    15.07.18
    Beiträge:
    411
    Zustimmungen:
    18
    Kekse:
    285
    Erstellt: 28.10.16   #1
    Hallo ans forum,

    ich bin gerade leider etwas ratlos und niedergeschlagen.

    Ich arbeite in Cubase 5 unter WINDOWS installiert über Bootcamp auf einem Macbook.
    (wer das nicht kennt, dies ist kein emulator sondenr vollwertiges windows)

    Ich möchte ein Millenium E-drum Set zum triggern nutzen.

    Via USB verbunden --> gerätesoftware wird installiert und --> erfolgrteich.

    in cubase zeigt es mir dann im VST-Instrument input "all midi" oder sogar
    "e-drum" an soweit also alles in butter.

    leider kommt am Instrument aber einfach nichts an.

    kann mir irgendwer weiterhelfen?


    Unter Nativem Windows bei einem Kumpel funktioniert natürlich alles sofort und
    Ohne probleme.


    danke.
     
  2. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    19.09.18
    Beiträge:
    2.555
    Ort:
    Kiel
    Zustimmungen:
    379
    Kekse:
    2.391
    Erstellt: 28.10.16   #2
    Hast Du denn ein VSTi geladen z.B. den Groove Agent one
    Du kuckst wohl unter midieingänge
    also F11 drücken Groove Agent one auswählen bei nachfrage Midispur erzeugen lassen und schon solltest Du den Groove Agent über dein E-drum spielen können.
    eigentlich sollte das alles nicht daran liegen dass du Bootcamp benutzt
    sondern der Fehler sitzt wie immer vor dem Rechner zwischen den Ohren;)
     
  3. Metallsau

    Metallsau Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.11
    Zuletzt hier:
    15.07.18
    Beiträge:
    411
    Zustimmungen:
    18
    Kekse:
    285
    Erstellt: 29.10.16   #3
    Ich kann es nat. Nicht ausschliessen, aber ich mach das ganze eig. Schon ziemlich lange und die geschichte funktionierte bei meinem nativen windows laptop 1a ihne irgendwas ein zu stellen wirklich plug and play.


    Ich übersende euch einige fotos auf denen ihr das routing betrachten könnt.

    Wie gesagt.
    Windiws erkennt und installuert die treiber,
    Cubase erkennt "e-drum"
    Vsti ist geladen und spielt bei händischer programmierung etwas ab.

    Nur kommt im kanal nichts an
     

    Anhänge:

  4. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 30.10.16   #4
    Auf welchem Midi-Kanal ist das E-Drum denn eingestellt? Dein EZ Drummer ist auf 1. Drums sind häufig auf 10.
     
  5. Metallsau

    Metallsau Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.11
    Zuletzt hier:
    15.07.18
    Beiträge:
    411
    Zustimmungen:
    18
    Kekse:
    285
    Erstellt: 30.10.16   #5
    Das sollte doch völlig egal sein auf welchem VSTI platz det EZ geladen ist??

    Solange das routing im EZ-kanal stimmt und das tut es für meine begriffe. Siehe bilder?
     
  6. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    19.09.18
    Beiträge:
    2.555
    Ort:
    Kiel
    Zustimmungen:
    379
    Kekse:
    2.391
    Erstellt: 30.10.16   #6
    Midikanal!! nicht VSTi platz. Setz mal bitte den Midioutput des E-drum am Gerät selber bitte auf Midikanal 10 und denMidi Eingang das EZ Drummer auch auf Midikanal 10
    ich glaube da ist er der Fehler:D
    dann sollte es gehen
     
Die Seite wird geladen...

mapping