Earforce Booster erst normal, dann plötzlich nur halbe Lautstärke

  • Ersteller makkohille
  • Erstellt am
makkohille

makkohille

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
01.04.15
Beiträge
763
Kekse
2.339
Ort
im Westen Tirols
Hallo Kollegen,
mein Earforce Booster 50, hat seit eben folgendes Problem: Er läuft nach in Betriebnahme für kurze Zeit, 3-5 min, normal, dann gibt es einen Knack, dann auf einmal ca. halbe Lautstärke und ein leichtes, aber deutliches Brummen. Lasse ich ihn abkühlen und versuche es ca. 15 min später noch ein mal, genau das Selbe. Was kann das wohl sein? Vielleicht hat ja einer eine Idee. Danke schon mal.
 
makkohille

makkohille

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
01.04.15
Beiträge
763
Kekse
2.339
Ort
im Westen Tirols
Stimmt schon. Aber hätte ja sein können, das dieses jemand schon mal hatte und mir mitteilen kann,
 
Markusaldrich

Markusaldrich

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
04.08.13
Beiträge
4.449
Kekse
31.505
Ort
Köln
Naja, Earforce ist ja jetzt kein Massenprodukt. Da wird es mit Schwarmintelligenz schwierig.
Ich würde auch sagen, ab zum Techniker.
 
makkohille

makkohille

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
01.04.15
Beiträge
763
Kekse
2.339
Ort
im Westen Tirols
Stimmt schon, aber vom Prinzip ist es ja ein einfacher Röhrenverstärker, aufgebaut wie viele. Ich werde mal meinen Techiker beglücken, danke ,
 
Rostl

Rostl

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
30.06.11
Beiträge
9.195
Kekse
18.916
Ort
Schleswig-Holstein
verkaufst du den gerade im Flohmarkt?
 
makkohille

makkohille

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
01.04.15
Beiträge
763
Kekse
2.339
Ort
im Westen Tirols
Nö, steht einer drin?
 
makkohille

makkohille

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
01.04.15
Beiträge
763
Kekse
2.339
Ort
im Westen Tirols
Ich hatte ihn schon mal hier insereiert, ist aber schon lange her.
 
makkohille

makkohille

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
01.04.15
Beiträge
763
Kekse
2.339
Ort
im Westen Tirols
Bierschinken wird´s schon richten!
 
  • Gefällt mir
Reaktionen: 2 Benutzer
makkohille

makkohille

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
01.04.15
Beiträge
763
Kekse
2.339
Ort
im Westen Tirols
So, Problem behoben, ohne Bierschinken. Die V1 Röhre hatte eine Macke, ausgetauscht, nun ist wieder alles bestens. Das geht auch ohne Techniker, in meinem Fall halt.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben