Edirol / Roland FA66 unter windows 10

von siebass, 03.04.20.

Sponsored by
QSC
  1. siebass

    siebass Registrierter Benutzer

    Im Board seit:
    17.10.11
    Zuletzt hier:
    5.06.20
    Beiträge:
    2.486
    Zustimmungen:
    789
    Kekse:
    4.952
    Erstellt: 03.04.20   #1
    moin,
    hat das jemand zum laufen gebracht? wäre schade wenn ich es nicht mehr nutzen könnte.
    horst
     
  2. stonarocka

    stonarocka Registrierter Benutzer

    Im Board seit:
    03.04.11
    Zuletzt hier:
    5.06.20
    Beiträge:
    4.474
    Ort:
    ...nahe Kufstein
    Zustimmungen:
    1.681
    Kekse:
    5.700
    Erstellt: 03.04.20   #2
    Ein Kumpel von mir hat das, ich mein unter Win10, ich werde ihn mal fragen. ;)
     
  3. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    5.06.20
    Beiträge:
    2.852
    Zustimmungen:
    1.437
    Kekse:
    11.572
    Erstellt: 03.04.20   #3
    Aus deiner Anfrage schliesse ich, das es bei dir nicht läuft...
    Auf der Homepage gibt es Windows 10 Treiber (32 und 64 Bit).
    https://www.roland.com/global/support/by_product/fa-66/updates_drivers/
    https://recording.de/threads/edirol-fa-66-firewire-wird-nicht-mehr-erkannt.204824/

    Ansonsten können wiederspenstige Treiber auch durchaus ein System zerschiessen, das wäre mir pers. "zu Heiss" und ich würde für überschaubares Geld ein USB Interface stattdessen kaufen (wer weiss, was das nächste/übernächste Windows Update bringt...)
     
  4. siebass

    siebass Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.11
    Zuletzt hier:
    5.06.20
    Beiträge:
    2.486
    Zustimmungen:
    789
    Kekse:
    4.952
    Erstellt: 03.04.20   #4
    ischa 'n ding. ich war gerade vorher bei roland auf den support seiten und habe dort nach einem treiber gesucht, und da wurde mir nur eine seite mit einem win 7 64 bit treiber angeboten, der auch nicht unter win 10 läuft.
    komisch, egal, danke, wird sofort ausprobiert. ich berichte.
     
  5. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    5.06.20
    Beiträge:
    2.852
    Zustimmungen:
    1.437
    Kekse:
    11.572
    Erstellt: 03.04.20   #5
    Unbedingt vorher mind. ein Systemabbild /Wiederherstellungspunkt machen...
    Trau Schau Wem
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. siebass

    siebass Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.11
    Zuletzt hier:
    5.06.20
    Beiträge:
    2.486
    Zustimmungen:
    789
    Kekse:
    4.952
    Erstellt: 03.04.20   #6
    du rennst bei mir offene scheunentore ein. ich arbeite immer mit kompletten systemimages, die dateien sind getrennt vom system auf 'ner anderen platte ... :-)
    --- Beiträge zusammengefasst, 03.04.20, Datum Originalbeitrag: 03.04.20 ---
    hurra! danke schön!!
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  7. siebass

    siebass Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.11
    Zuletzt hier:
    5.06.20
    Beiträge:
    2.486
    Zustimmungen:
    789
    Kekse:
    4.952
    Erstellt: 03.04.20   #7
    sinn der aktion: normalerweise steht das (der?) laptop an einer stelle in einer docking station und ist mit einem focusrite 18i20 verbunden. das ediro FA-66 ist mein erstes interface noch aus früheren zeiten.
    jetzt aber: nehme ich den laptop in mein studio, gehe aus 2 AUX kanälen aus dem dort vorhandenen x-32 raus in die eingänge vom edirol. das edirol wird von skype erkannt (so langsam dämmert's ;-) ? ) der kopfhörer kommt in das edirol, das mikrofon vom headset in das x-32, und voila, fertig ist das super duper audio via skype!
    fehlt mir nur noch eine vernünftige kamera.
    horst
     
Die Seite wird geladen...

mapping