Edirol / Roland FA66 unter windows 10

  • Ersteller siebass
  • Erstellt am
siebass
siebass
Registrierter Benutzer
Zuletzt hier
23.09.21
Registriert
17.10.11
Beiträge
2.912
Kekse
6.827
moin,
hat das jemand zum laufen gebracht? wäre schade wenn ich es nicht mehr nutzen könnte.
horst
 
Eigenschaft
 
stonarocka
stonarocka
Registrierter Benutzer
Zuletzt hier
23.09.21
Registriert
03.04.11
Beiträge
4.675
Kekse
5.985
Ort
...nahe Kufstein
Ein Kumpel von mir hat das, ich mein unter Win10, ich werde ihn mal fragen. ;)
 
Ralphgue
Ralphgue
Registrierter Benutzer
Zuletzt hier
23.02.21
Registriert
08.01.17
Beiträge
4.875
Kekse
20.633
Aus deiner Anfrage schliesse ich, das es bei dir nicht läuft...
Auf der Homepage gibt es Windows 10 Treiber (32 und 64 Bit).
https://www.roland.com/global/support/by_product/fa-66/updates_drivers/
https://recording.de/threads/edirol-fa-66-firewire-wird-nicht-mehr-erkannt.204824/

Ansonsten können wiederspenstige Treiber auch durchaus ein System zerschiessen, das wäre mir pers. "zu Heiss" und ich würde für überschaubares Geld ein USB Interface stattdessen kaufen (wer weiss, was das nächste/übernächste Windows Update bringt...)
 
siebass
siebass
Registrierter Benutzer
Zuletzt hier
23.09.21
Registriert
17.10.11
Beiträge
2.912
Kekse
6.827
ischa 'n ding. ich war gerade vorher bei roland auf den support seiten und habe dort nach einem treiber gesucht, und da wurde mir nur eine seite mit einem win 7 64 bit treiber angeboten, der auch nicht unter win 10 läuft.
komisch, egal, danke, wird sofort ausprobiert. ich berichte.
 
Ralphgue
Ralphgue
Registrierter Benutzer
Zuletzt hier
23.02.21
Registriert
08.01.17
Beiträge
4.875
Kekse
20.633
Unbedingt vorher mind. ein Systemabbild /Wiederherstellungspunkt machen...
Trau Schau Wem
 
  • Gefällt mir
Reaktionen: 1 Benutzer
siebass
siebass
Registrierter Benutzer
Zuletzt hier
23.09.21
Registriert
17.10.11
Beiträge
2.912
Kekse
6.827
du rennst bei mir offene scheunentore ein. ich arbeite immer mit kompletten systemimages, die dateien sind getrennt vom system auf 'ner anderen platte ... :)
--- Beiträge wurden zusammengefasst ---
hurra! danke schön!!
 
  • Gefällt mir
Reaktionen: 3 Benutzer
siebass
siebass
Registrierter Benutzer
Zuletzt hier
23.09.21
Registriert
17.10.11
Beiträge
2.912
Kekse
6.827
sinn der aktion: normalerweise steht das (der?) laptop an einer stelle in einer docking station und ist mit einem focusrite 18i20 verbunden. das ediro FA-66 ist mein erstes interface noch aus früheren zeiten.
jetzt aber: nehme ich den laptop in mein studio, gehe aus 2 AUX kanälen aus dem dort vorhandenen x-32 raus in die eingänge vom edirol. das edirol wird von skype erkannt (so langsam dämmert's ;-) ? ) der kopfhörer kommt in das edirol, das mikrofon vom headset in das x-32, und voila, fertig ist das super duper audio via skype!
fehlt mir nur noch eine vernünftige kamera.
horst
 
H
HisSquiddyness
Registrierter Benutzer
Zuletzt hier
26.07.21
Registriert
23.07.21
Beiträge
1
Kekse
0
Moin - ein älterer Thread, ich weiß, aber vielleicht ist jemand genauso blöd/blind wie ich und kann aus meinem Fehler Nutzen ziehen:



Unter https://www.roland.com/us/support/by_product/fa-66/updates_drivers/ lassen sich momentan zwei Treibersätze, jeweils von WinXP bis Win10, finden:

Cakewalk Treiber und Edirol Treiber

Roland bezeichnet beide Sätze wie folgt:




Bei den Cakewalk-Treibern ist ein cw in den Dateinamen eingefügt, beim Edirol-Treiber nicht.


Nachdem ich die installierten Treiber meines Audiointerface (Edirol) deinstalliert hatte, um Störungen auszumerzen, habe ich zunächst versucht, die CW-Treiber zu installieren - die Installation stockte bei der Erkennung des Geräts - logisch, wenn die Treiber für ein anderes Inteface gedacht sind. Die Edirol-Treiber konnten ohne Porbleme installiert werden.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben