Electro Harmonix Nano LPB-1 Booster

von GigBack, 17.01.07.

  1. GigBack

    GigBack Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    15.12.14
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.07   #1
    Hallo,

    habe den oben genannten Booster zwischen Input meines Amps und Gitarre gehängt.
    Clean boostet er wunderbar, doch im Lead-Canal fast garnicht.

    Dann habe ich in in den FX Loop meines H&K Metroverb gepackt und er boostet im Lead-Canal sehr gut im Clean auch aber da gerät er schneller ins clipping und ein wenig wird der sound verfälscht bzw. entsteht dann ein leicht hall-artiger sound. Stört nicht gravierend aber ist das normal?

    Gruß GigBack
     
  2. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 17.01.07   #2
    Ja, ist es.
    Brauchst du eine Erklärung?
     
  3. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 18.01.07   #3
    Stimmt,aus diesem Grunde kaufe ich noch einen !Im Cleankanal reicht Potistellung
    auf 9.00 Uhr für einen fetten Crunchsound,im Leadkanal auf 12.00 Uhr,dann geht
    er auch dort zur Sache !
     
  4. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 18.01.07   #4
    Das liegt daran, dass ab dem zerren (das durch lautstärken entsteht, die das verstärkende gerät - seien es röhren, transistoren,... - nicht mehr klar wiedergeben kann) eben ab dieser zerr-lautstärke nicht mehr lauter wird, sondern nur noch stärker zerrt.

    wenn du es lauter machen willst, pack den booster in den fx-loop
     
  5. GigBack

    GigBack Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    15.12.14
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.01.07   #5
    da crunsht er auch etwas.... sogar noch mehr als wenn ich ihn normal zwischen amp und gitarre packe...
     
  6. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 18.01.07   #6
    dann wird das wohl ein overdrive sein, die werden oft gerne boost genannt
     
  7. GigBack

    GigBack Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    15.12.14
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.07   #7
    Habe den Kniff rausbekommen wen ich die Regler am Amp ziemlich unten lasse und den booster voll aufreiße, crunsht er kaum....

    Gruß Bob

    PS: Alter schwede hätte nicht gedacht, dass das Vieh so reinhaut. Da würde ich lieber den Nano ÖPB-1 für 39.90€ nehmen als den MXR micro amp, der meiner meinung nicht so viel Wirkung erzeugt...
     
  8. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 19.01.07   #8
    wie laut spielst du denn beim üben, dass du die endstufe übersteuerst!? :eek:
    oder ist dein amp eher auf der schwachen seite?
    naja aber mal alles gute zu deiner erkenntnis. den metroverb finde ich nirgends, weiß also nicht was der aushält.
     
  9. Fun Tom

    Fun Tom Registrierter Benutzer

    Im Board seit:
    21.07.05
    Zuletzt hier:
    26.10.09
    Beiträge:
    429
    Ort:
    München
    Zustimmungen:
    1
    Kekse:
    212
    Erstellt: 19.01.07   #9
    Wenn es ein günstiger LPB sein soll, sieh dir mal "Das Lineal" von musikding an.
    Ich habe ihn mir gebaut und er arbeitet im FX Loop wunderbar.
     
  10. GigBack

    GigBack Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    15.12.14
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.07   #10
    [​IMG]

    ist der obere ist ein 50Watt Transenamp. Hat nicht sooo viel power für die Schulband und zum Üben reichts.

    Gruß GigBack
     
  11. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 20.01.07   #11
    Nein, der LPB boostet angeblich nur clean... dass er so im FX Loop reagiert sollte eigentlich NICHT passieren - und Deine Loesung verwirrt mich noch mehr, weil das heisst, dass der FX Return dadurch nicht uebersteuert wird... vielleicht uebersteuert der FX Send den LPB. Dreh' diesen mal runter, wenn das an Deinem Amp geht...
     
  12. GigBack

    GigBack Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    15.12.14
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.01.07   #12
    Es ist so:

    umso mehr ich den LPB aufdreh´umso cleaner wirds.
    Wenn ich ihn voll aufreiße, ist der Ton cleaner, als wenn ich ihn nur ein Viertel aufdreh.

    Gruß
     
  13. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 20.01.07   #13
    Grad die Tatsache laesst mich vermuten, dass irgendwas kaputt ist, oder dass Du irgendwas falsch machst... wie ist das Ding denn genau angeschlossen? Wie stehen FX-Send/Return Regler und sonst noch so?
     
  14. GigBack

    GigBack Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    15.12.14
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.01.07   #14
  15. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 20.01.07   #15
    Huch... dann hab ich keine Ideen mehr... :|
     
  16. Misfits_Fiend

    Misfits_Fiend Registrierter Benutzer

    Im Board seit:
    06.05.07
    Zuletzt hier:
    18.11.10
    Beiträge:
    20
    Ort:
    Hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.06.07   #16
    Hoi Leude. hab mir das hier allet gerade ma durch gelesen un kam mir alles gaaaaanz bekannt vor. und zwar hatte ich GIg Backs Problem auch aber nur mit dem micro amp von mxr. also erst von gitarre zum micro amp zum amp da hat er nur clean geboostet un im lead kanal kaum nur schneller zum übersteuern geführt. dann hab ich ihn in den effekt weg eingeschleift (mein amp hat auch keinen regler dafür) un dann ging alles wunderbar ob im clean oder lead un im lead war das übersteuern dann auch weniger aber geboostet hat er
     
Die Seite wird geladen...

mapping