Booster im FX Loop --> unerwünschte Verzerrung

  • Ersteller Paddy.!
  • Erstellt am
Paddy.!
Paddy.!
Registrierter Benutzer
Zuletzt hier
17.12.18
Registriert
25.07.10
Beiträge
199
Kekse
130
Hallo,

ich habe ein Electro harmonix Nano LPB-1, den ich in den FX Loop von dem Vox Nighttrain 50 gepackt habe, um nur die Lautstärke für z.B. Soli anzuheben.
Doch statt der erhofften Lautstärke verzerrt das Signal. Um so stärker ich den Booster einstelle, um so mehr verzerrt das Signal. Diese Verzerrung klingt nicht besonders schön und macht den Sound unbrauchbar.
Die Lautstärke wird zwar auch erhöht, aber lange nicht so stark wie ich es von einem Freund kenne.
Dort muss der Booster nur bei ca. 9-10 Uhr eingestellt werden um deutlich die Lautstärke anzuheben. Bei ihm verzerrt das Signal auch nicht und das mit dem gleichen Booster.

Ich habe auch schon mehrmals die Verkabelung überprüft. (FX Send --> Input des Boosters --> Output des Boosters --> FX Return)
Außerdem habe ich auch schon verschiedene Kabel ausprobiert und habe den Booster einmal mit Batterie und einmal mit Netzteil betrieben.

Was mache ich falsch?

Bitte um Hilfe
 
Eigenschaft
 
N
nightman
Gesperrter Benutzer
Zuletzt hier
31.03.18
Registriert
03.02.09
Beiträge
3.283
Kekse
37.624
Ort
Bayern
Hi
Ein Booster gehört eigentlich nicht in den Loop, ich würd dafür eher nen EQ nehmen, funktioniert besser. ;)
 
thepams
thepams
Registrierter Benutzer
Zuletzt hier
22.08.15
Registriert
21.03.08
Beiträge
1.043
Kekse
1.247
@nightman: ich würde zwar auch eher ein EQ nehmen aber ein Booster sollte da auch funktionieren.

Zur Frage: Ich fürchte dein Vox ist schon am Maximum der Endstufe angekommen jetzt kann er nicht mehr und Verzerrt, das ist um ehrlich zu sein, normal. Dein Kumpel hat einen 50-100W Vollröhren Amp?( und keinen auf Verzerrung getrimmten Vox sondern einen "normalen"Amp?) Probiere mal insgesamt leiser zu spielen sprich: den Master nicht auf Vollanschlag und auch das Volumen etwas runter, und Probiere dann zu boosten. Das sollte deutlich besser funktionieren.
 
Paddy.!
Paddy.!
Registrierter Benutzer
Zuletzt hier
17.12.18
Registriert
25.07.10
Beiträge
199
Kekse
130
Also der Amp von meinem Freund hat 50 Watt (Marshall MA50) und mein Vox hat auch 50 Watt, und ich habe es in jedem Kanal ausprobiert und habe auf Zimmerlautsärke gespielt, das heißt der Amp war ca. nur 1/4 aufgedreht. Im angezerrten Kanal wurde aus der schönen Zerre eine sehr kratzig klingende Zerre und auch im Clean Kanal, der wirklich extrem Clean eingestellt ist, war es nicht anders. Selbst wenn ich den Booster so einstelle, dass das Signal dann leiser ist als das Ausgangssignal ohne Booster, verzerrt er.
 
A
Amp Bastler
Registrierter Benutzer
Zuletzt hier
01.05.17
Registriert
04.06.08
Beiträge
172
Kekse
374
Ort
Buxtehude
Hey Paddy,

dann liefert in deinem Fall der Effekt Loop für deinen Booster zuviel Pegel!

Du könntest ihn mit 18V bereiten, soweit zulässig? Oder ist evtl die Batterie leer?

Viele Grüße
Dirk
 
Paddy.!
Paddy.!
Registrierter Benutzer
Zuletzt hier
17.12.18
Registriert
25.07.10
Beiträge
199
Kekse
130
Hey Paddy,

dann liefert in deinem Fall der Effekt Loop für deinen Booster zuviel Pegel!

Du könntest ihn mit 18V bereiten, soweit zulässig? Oder ist evtl die Batterie leer?

Viele Grüße
Dirk

Also das mit der Batterie habe ich auch erst gedacht und habe deswegen den Booster nochmal mit dem passendem Netzteil betrieben, doch das bringt auch keine Veränderung.

Liefert nicht jeder Effektloop den gleichen Pegel und wie meinst du das mit den 18V?
 
A
Amp Bastler
Registrierter Benutzer
Zuletzt hier
01.05.17
Registriert
04.06.08
Beiträge
172
Kekse
374
Ort
Buxtehude
Liefert nicht jeder Effektloop den gleichen Pegel und wie meinst du das mit den 18V?

Ich meinte den Booster mit 18V betreiben ;-) Um welchen handelt es sich überhaupt?

Am Amp lässt sich der FX Loop Signal Pegel nicht eingstellen? Zb auf -4dB oder so..
 
Paddy.!
Paddy.!
Registrierter Benutzer
Zuletzt hier
17.12.18
Registriert
25.07.10
Beiträge
199
Kekse
130
Das ist der Electro harmonix Nano LPB-1 und soweit ich weiß liefert das passende Netzteil von Electro harmonix 9V.

Am Amp gibt es nur die beiden Klinkenbuchsen FX Send, FX Return und einen Bybass Knopf.
 
MortalSin
MortalSin
Registrierter Benutzer
Zuletzt hier
16.10.17
Registriert
30.12.07
Beiträge
2.327
Kekse
6.795
steck mal die Gitarre in den Input des LPB und von da aus in den Return und hör dir das mal an.


greetz
 
thepams
thepams
Registrierter Benutzer
Zuletzt hier
22.08.15
Registriert
21.03.08
Beiträge
1.043
Kekse
1.247
Nein nicht jeder FX LOOP bietet den gleichen Pegel.

Im Moment fällt mir auch nichts besseres ein.
Ich würde mich jetzt mal an die Amp Profis wenden ich denke das hängt jetzt mit der Schaltung des Amps zusammen davon habe ich leider keine Ahnung.


Jetzt kommt eine Passage gefährliches Halbwissen und Vermutungen also blos nicht zu ernst nehmen was ich jetzt sage:

Könnt es nicht sein das dein Fx loop Halbleiter gebuffert ist und diese jetzt übersteuern. Wie ich darauf komme: Mein Amptech meinte mal über meinen Fender:" Oh der ist gut, damals waren sogar die Effektwege mit Röhren ausgeführt." Daher gehe ich davon aus das im Effektweg eines Amps irgendwelcher Verstärker liegen die man entweder als röhre oder als Transistor ausführen kann. Und wenn man den Preis des Vox betrachtet würde vieles dafür Sprechen das da Transen verbaut sind. Wie gesagt das sind alles Vermutungen und die echten Profis werden jetzt die Hände über dem Kopf zusammen schlagen.
 
Paddy.!
Paddy.!
Registrierter Benutzer
Zuletzt hier
17.12.18
Registriert
25.07.10
Beiträge
199
Kekse
130
steck mal die Gitarre in den Input des LPB und von da aus in den Return und hör dir das mal an.


greetz

Dann habe ich genau den Effekt den ich haben möchte: Keine Verzerrung, selbst wenn ich stärker aufdrehe und ich habe genau die Lautstärkeanhebung die ich haben möchte. Genauso wie es sein soll.
 
Locki
Locki
Registrierter Benutzer
Zuletzt hier
03.12.22
Registriert
14.07.08
Beiträge
939
Kekse
2.400
Ort
Aus dem schönen Mittelhessen
Dann kommt wohl zu viel Signal aus dem FX Loop.
Aber frag mal lieber nochmal einen mit viel Ahnung ... ich bin das nicht^^
 
wtf48
wtf48
Registrierter Benutzer
Zuletzt hier
04.10.19
Registriert
10.07.10
Beiträge
545
Kekse
3.340
Dann habe ich genau den Effekt den ich haben möchte: Keine Verzerrung, selbst wenn ich stärker aufdrehe und ich habe genau die Lautstärkeanhebung die ich haben möchte. Genauso wie es sein soll.

Denn übersteuert die Endstufe und der Fx-Loop also mal nicht wegen dem Booster
Was ist wenn du ihn vor dem Amp hast?

hat sich der klang vom Verstärker in letzter zeit verändert, mehr rauschen oder so?
 
Paddy.!
Paddy.!
Registrierter Benutzer
Zuletzt hier
17.12.18
Registriert
25.07.10
Beiträge
199
Kekse
130
Wenn ich den Booster vor den Verstärker habe wird nur die Verzerrung erhöht und der Klang wird fetter, in einer gewissen Weise auch bassiger.

Das hier habe ich bei der Produktbeschreibung von Musik Produktiv gefunden: ,,Die Bypass-Funktion holt diese Effektschleife (-10dB) komplett aus dem Signalweg, so dass keine unerwünschte Färbung auftreten kann.''
Also müsste der FX Loop ja einen Pegel von -10dB haben. Das müsste dann doch normalerweise funktionieren.

Ich weiß nicht ob das eine Rolle spielt, aber ich habe das Gefühl das der Amp im 1. Kanal viel weniger Gain hat als ich von dem Verstärker gewohnt bin. Wenn ich mit einer Telecaster im Bright-Kanal den Gainregler voll aufdrehe, habe ich immernoch einen super cleanen Ton. Auch wenn es eine Telecaster ist, die ja nicht so viel Output wie eine Humbuckergitarre hat, kann ich mich doch erinnern das ich in diesem Kanal eine gewisse Verzerrung hatte.
 
RoesslerWolfgang
RoesslerWolfgang
Registrierter Benutzer
Zuletzt hier
27.12.20
Registriert
24.12.11
Beiträge
240
Kekse
122
Ort
Erlangen
Generell ist es so, dass Geräte für bestimmte Eingangspegel konstruiert werden. Der Pegel eines Gitarrensignal ist deutlich geringer als der, der nach dem Preamp rauskommt (das Ding heisst nicht umsonst VorVERSTÄRKER). Aber selbst nach dem Preamp gibt es verschiedene Pegel, z.B. kann ich bei meine G-Major auch unterschiedliche Eingangspegel einstellen. Jetzt ist ein Booster erstmal dafür gebaut, dass er als Eingangssignal ein Gitarrensignal bekommt. Und Booster/Verzerrer reagieren z.B. relativ emfpindlich auf unterschiedliche Eingangspegel (das ist auch das Geheimsnis der EMG-Pickups - der hohe Pegel). Wenn der Booster jetzt im Effektweg ist bekommt er einfach einen viel zu hohen Pegel ab und tut irgendsowas wie übersteuern -> grausiger Klang. Interessant ist jetzt nur die Frage: Warum passiert das bei deinem Freund nicht ... aber dafür hab ich auch keine Erklärung außer Zufall ...

Also ich würde den Booster vor den Verstärker packen und in den FX Loop entweder nen Equalizer oder ein Volume Pedal. Dafür ist das ganze einfach konstruiert -> weniger Probleme
 
wtf48
wtf48
Registrierter Benutzer
Zuletzt hier
04.10.19
Registriert
10.07.10
Beiträge
545
Kekse
3.340
Geht dein Booster beim einem anderen Verstärker im Fx Loop?

Hast du noch andere Effekte im Loop, wie verhalten sich die?

Vielleicht ist auch eine Vorstufenröhre durch, wenn du drann kommst könntest dum mal mit zb einem Bleischiftt LEICHT!!!! dagegenkloppfen (im Betrieb) --> darf kein Geräusch durch den Lautsprächer geben.
Alternativ kannst du die Vorstuffenröhren mal vertauschen (jetzt im kalten zustand) und schaun obs besser wird.
 
Thhherapy
Thhherapy
Registrierter Benutzer
Zuletzt hier
14.04.22
Registriert
26.01.08
Beiträge
2.914
Kekse
7.262
Ort
nähe Salzburg
Hast du sonnst noch Effekte im Loop oder nur den Booster?

Wenn da nur der Booster ist, dann bekommt der zu viel Pegel vom Send und verzerrt intern schon. Dann kommt das schon verzerrte Signal raus und über die Returnbuchse gehts natürlich so weiter.
Da du anscheinend die Lautstärke boosten willst, bringt es auch nichts den Booster vor den Amp zu schalten.
Du könntest höchstens versuchen das Signal vor dem Booster irgendwie abzuschwächen, damit dieser nicht zerrt.
Da gibt es Volumeschalter, die man auf fixe Werte einstellen kann.

Du könntest auch probieren einen anderen Effekt vor den Booster zu schalten, bei den man das Ausgangssignal abschwächen kann. Hauptsache der Booster bekommt wengier Pegel.
 
Paddy.!
Paddy.!
Registrierter Benutzer
Zuletzt hier
17.12.18
Registriert
25.07.10
Beiträge
199
Kekse
130
Geht dein Booster beim einem anderen Verstärker im Fx Loop?

Hast du noch andere Effekte im Loop, wie verhalten sich die?

Vielleicht ist auch eine Vorstufenröhre durch, wenn du drann kommst könntest dum mal mit zb einem Bleischiftt LEICHT!!!! dagegenkloppfen (im Betrieb) --> darf kein Geräusch durch den Lautsprächer geben.
Alternativ kannst du die Vorstuffenröhren mal vertauschen (jetzt im kalten zustand) und schaun obs besser wird.

Der Booster geht auch bei anderen im FX Loop. Andere Effekte habe ich nicht für den FX Loop, höhstens ein Multieffektgerät, aber das ist ja nicht gerade für ein FX Loop geeignet. Wenn ich das einschleife kommt z.B. der Hall klar rüber aber ich hab leichtes klirren im Hintergrund.

Bei den Röhren konnte ich nichts feststellen. Es kam nichts aus den Lautsprechern.


Du könntest auch probieren einen anderen Effekt vor den Booster zu schalten, bei den man das Ausgangssignal abschwächen kann. Hauptsache der Booster bekommt wengier Pegel.

Aber geht dann nicht auch bei ausgeschalteten Booster die Gesamtlautstärke zurück? Und kann ich ein Defekt des Verstärkers ausschließen?
 
wtf48
wtf48
Registrierter Benutzer
Zuletzt hier
04.10.19
Registriert
10.07.10
Beiträge
545
Kekse
3.340
Gut, dann ist das alles sehr merkwürdig

Verzert der Booster immer, also auch wenn er fast ganz zugedreht ist?
 
Paddy.!
Paddy.!
Registrierter Benutzer
Zuletzt hier
17.12.18
Registriert
25.07.10
Beiträge
199
Kekse
130
Gut, dann ist das alles sehr merkwürdig

Verzert der Booster immer, also auch wenn er fast ganz zugedreht ist?

Ja dann verzerrt er auch. Ich finde das wirklich sehr komisch. Ich kann den Sound dann wirklich vergessen.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben