Electro Harmonix Stereo Polychorus

  • Ersteller DarkStar679
  • Erstellt am
DarkStar679
DarkStar679
Registrierter Benutzer
Zuletzt hier
25.09.21
Registriert
06.02.17
Beiträge
3.554
Kekse
11.299
Ort
Saarland
die tage habe ich mir einen Electro Harmonix Stereo Polychorus zugelegt.
sehr flexible sounds sind damit möglich, manche ist auch schon etwas sehr krude.

ich hab hier mal folgenden versuch gemacht
links: original gitarre
mitte: Electro Harmonix Stereo Polychorus
rechts: mooer phaser

https://soundcloud.com/darkstar679/eh-stereo-chorusflanger

wie ist eure meinung zu dem effektgerät? habt ihr damit erfahrung und wie setzt ihr es ein?
 
Eigenschaft
 
G
Gast252951
Guest
Ich kannte es bis dato nicht. Aber es klingt für mich nach einem der Geräte, die man nur in ganz bestimmten Fällen nutzt, es sei denn man macht experimentelle Musik oder man spielt Synthie. Chorus war für mich bisher eher ein FX, den ich kaum eingesetzt habe.klang mir zu schwülstig. Seit Kurzem weiss ich, dass dies eher vom Gerät abhängt. Ich habe mir den TC SCF zugelegt. Der macht sehr weiche, schöne, runde und dezente Sounds, die nie eiern, nicht den Bass überbetonen. Den kann ich auch für Overdrive einsetzen, es klingt nie too much. Vorher hatte ich den Nano Clone von EHX, der klang mir zu überladen. Das vorgestellte Gerät ist aber wohl eher kein universell einsetzbarer Effekt, sondern rin mit Absicht speziellerer Sound.
 
DarkStar679
DarkStar679
Registrierter Benutzer
Zuletzt hier
25.09.21
Registriert
06.02.17
Beiträge
3.554
Kekse
11.299
Ort
Saarland
oh, ich habe gerade festgestellt, daß man den effekt mit dem mitgelieferten 9,6V netzteil betreiben muß. mit einem anderen 9V netzteil (T-Rex) erhält man ein lästiges brummen und filter fiepen.
mit dem originalen netzteil klingt er noch viel schöner, als oben in dem soundfile.
 
Zuletzt bearbeitet:
DarkStar679
DarkStar679
Registrierter Benutzer
Zuletzt hier
25.09.21
Registriert
06.02.17
Beiträge
3.554
Kekse
11.299
Ort
Saarland
Ich hab das thema etwas ausgewalzt und noch einen weiteren gitarrenpart mit dem flanger angehängt - link ist oben.
 
DarkStar679
DarkStar679
Registrierter Benutzer
Zuletzt hier
25.09.21
Registriert
06.02.17
Beiträge
3.554
Kekse
11.299
Ort
Saarland
tja, knapp 4 jahre hat er funktioniert....und nun verbiegt er keine sounds mehr
keine ahnung, was er hat. die LEDs leuchten, man hört auch das einschalten....aber egal in welcher einstellung, der sound bleibt gleich.

was kann denn da defekt sein?
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben