EMU 0404 + Cubase SX Treiberproblem

D-a-N
D-a-N
Registrierter Benutzer
Zuletzt hier
31.08.21
Registriert
14.10.06
Beiträge
835
Kekse
144
Ort
Berlin
Hallo,

Ich habe neulich eine EMU 0404 PCI Karte in meinen Pc eingebaut. Habe die Treiber dafür Installiert, und den EMU PatchMix (der EMU mischer) insalliert. Musik läuft jetz über die Karte, nur Cubase sagt mit, dass kein gültiger ASIO Treiber installiert ist. Daraufhin habe ich mir den ASIO4ALL runtergeladen und installiert. Jetzt wird in Cubase der Treiber angezeigt, aber dahinter AC'97. Ich denke das meine Onboard Soundkarte eine AC'97 ist. Komischerweise wird im ASIO4ALL Kontrolcenter die EMU Soundkarte angezeigt.
In dem EMU Mischer kommt aufjedenfall ein Signal an, nur in Cubase nicht. Außerdem wird in Cubase unter Verbindungen nur ein STereoinput angezeigt, und nich der S/PEDIF Eingang.

Ja, was mach ich da? Unter systemsteuerung -> system -> Gerätemanager wird die Onboard Soundkarte auch nicht mehr Angezeigt. Aber ich hab leider vergessen die Onboard Treiber zu Deinstallieren. Unter Systemsteuerung -> Sounds und Audiogeräte steht die EMU auch als Standartkarte.

Wie kann ich überprüfen, ob die alten Treiber noch Installiert sind, uns sie entfernen?
Was sollte ich für die EMU für einen AsioTreiber nehmen?

Ich bin total verwirrt.
Ich hoffe ihr könnt mir helfen.
Vielen Dank
 
Eigenschaft
 
kb1
kb1
HCA Recording
HCA
Zuletzt hier
10.10.08
Registriert
14.02.08
Beiträge
1.808
Kekse
1.626
2 soundkarten machen in der regel eigentlich keine probleme.

installier nocheinmal die treiber. offensichtlich fehlt der EMU asio.
und ja: wenn eine soundkarte schon asio-treiber bietet, dann sind die (in der regel) besser als asio4all.
 
D-a-N
D-a-N
Registrierter Benutzer
Zuletzt hier
31.08.21
Registriert
14.10.06
Beiträge
835
Kekse
144
Ort
Berlin
Gesagt, getan.
Hab alles deinstalliert, inc. ASIO4ALL, und nur die Treiber von der EMU CD Installiert, wo angeblich auch ein ASIO v.2 Treiber drauf ist. Wenn ich Cubase öffne kommt eine Nachricht: The ASIO Diver ASIO Multimedia coud no be opened.
 
kb1
kb1
HCA Recording
HCA
Zuletzt hier
10.10.08
Registriert
14.02.08
Beiträge
1.808
Kekse
1.626
und in der auswahl in cubase findet sich kein emu-asio?
schon einmal versucht die treiber von der homepage runterzuladen und die zu installieren?
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
22.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
1. ist das 'Driver ASIO Multimedia' - der falsche Treiber - das ist ein ASIO-Treiber für die Windows Multimedia Engine, genause vergiss den ASIO DirectX Full... Treiber.

Geh mal in Cubase in die Geräte -> Geräte-Konfigurieren -> VST-Audiobay da sollte dann auch der EMU ASIO bei 'Master ASIO Treiber' erscheinen.

Diesen Hardwaretest, der evtl. beim Start von Cubase kommt, kannst Du getrost ausschalten und ignorieren.
 
D-a-N
D-a-N
Registrierter Benutzer
Zuletzt hier
31.08.21
Registriert
14.10.06
Beiträge
835
Kekse
144
Ort
Berlin
In Cubase steht unter VST-Verbindungen: No valid Asio driver. Man kann auch keinen auswählen.
Ich Versuche mal den neusten Treiber von der Homepage zu loaden...
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
22.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
Geh mal in Cubase in die Geräte -> Geräte-Konfigurieren -> VST-Audiobay da sollte dann auch der EMU ASIO bei 'Master ASIO Treiber' erscheinen.

und nix VST-Verbindungen - das kommt erst später! solange Du keinen gültigen ASIO-Treiber oben gewählt hast ist die Meldung 'No valid Asio driver' klar. Wenn da noch Ein- / Ausgänge definiert sind, von einem anderen Treiber, dann lösch die auch erst mal da raus (Entf-Taste)
 
D-a-N
D-a-N
Registrierter Benutzer
Zuletzt hier
31.08.21
Registriert
14.10.06
Beiträge
835
Kekse
144
Ort
Berlin
Danke pico, in der Liste war der alte Treiber und der Neue drinn, und ich musste den alten entfernen, um den neuen anzuwählen. Aujedenfall gehts jetz. Vielen Dank!!

Hab noch eine Frage zum E-mu patch mix: Dort gibt es ja ein Monitor und ein Mix signal, nur die beiden Signale sind genau gleich, Wie kann ich z.B 3Eingangsquellen auf Mix legen, aber davon nur eine auf Monitor??

Vielen Dank
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
22.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
da muss ich passen - da ich keinen E-mu habe und den Mixer nicht kenne. Das andere waren eher grundsätzliche Sachen, die bei allen Audio-Interfaces gleich sind ;)
 
D-a-N
D-a-N
Registrierter Benutzer
Zuletzt hier
31.08.21
Registriert
14.10.06
Beiträge
835
Kekse
144
Ort
Berlin
Und noch etwas ist komisch:
Bei Cubase werden 6 Eingänge angezeigt (2 Klinkeneingänge, S/PDIF Links + Rechts, und nochmal 2. mal die gleiche Bezeichnung wie bei den 2 Klingeneingängen)
Und nur 2 Ausgänge: 2 Klinge ausgänge, aber die Karte hat noch nen S/PDIF Ausgang.

Was ist da los?
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben