EMU 0404 USB Problem bei Installation

  • Ersteller [HWOS] g30rG
  • Erstellt am
[HWOS] g30rG
[HWOS] g30rG
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
24.04.06
Beiträge
1.114
Kekse
2.775
Ort
München
Hallo ihr,

ich hab mir das EMU 0404 USB zugelegt und krieg es nicht installiert :(

Man soll es laut Anleitung anschließen und dann das Setup auf der CD starten.
Beim diesem (also Installieren der Treiber) sagt er: "Setup kann auf Ihrem System kein unterstütztes Produkt finden. Prüfen Sie vor dem erneuten Ausführen des Stetupprogramms, ob Ihr Produkt ordnungsgemäß installiert ist."
Angeschlossen hab ich es, Onboardsound ist deaktiviert, der USB-Port funktioniert auch. Aktuellste Mainboardtreiber und DirectX usw ist alles drauf.
Der Hardwaremanager sagt: Gerät ist betriebsbereit. Allerdings steht das Gerät in der Liste als "Unbekanntes Gerät" und es kommt die Meldung: "Ein an diesen Computer angeschlossenes USB-Gerät funktioniert nicht richtig und wird nicht richtig erkannt. Klicken Sie auf diese Meldung, falls Sie zum Beheben des Problems Hilfe benötigen."

Ich bin total ratols. Google spuckt mir nichts Sinnvolles dazu aus, ich hab stundenlang gesucht :/
Wie krieg ich das Ding jetzt als Audiointerface erkannt und die Treiber installiert?

Weiß jemand von euch weiter? :redface:
Danke!

Georg
 
Stifflers_mom
Stifflers_mom
Registrierter Benutzer
Zuletzt hier
22.03.21
Registriert
19.08.03
Beiträge
1.575
Kekse
1.022
Ort
Erlangen
1. gerät im gerätemanager deinstallieren und abstecken.
2. zuerst die treiber von cd (oder besser eine eventuell aktuellere version von der herstellerhomepage) installieren.
3. pc neu starten, falls verlangt.
4. das teil anstecken und eventuell die anweisungen durchklicken.
5. fertig :)
 
[HWOS] g30rG
[HWOS] g30rG
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
24.04.06
Beiträge
1.114
Kekse
2.775
Ort
München
1. gerät im gerätemanager deinstallieren und abstecken.
2. zuerst die treiber von cd (oder besser eine eventuell aktuellere version von der herstellerhomepage) installieren.
3. pc neu starten, falls verlangt.
4. das teil anstecken und eventuell die anweisungen durchklicken.
5. fertig :)

hi stifflers und danke für die antwort :)

1. hab's ausprobiert. hilft nichts. das schlüsselproblem liegt anscheinend darin, dass das gerät nicht richtig erkannt wird und deshalb das treiberinstallieren nicht klappt. :)confused:)
2. in der anleitung steht, dass man erst anschließen soll und dann treiber installieren. beim treiberinstallieren sucht er ja auch das gerät.
3.-5. entfallen.

:(
 
Stifflers_mom
Stifflers_mom
Registrierter Benutzer
Zuletzt hier
22.03.21
Registriert
19.08.03
Beiträge
1.575
Kekse
1.022
Ort
Erlangen
versuchs mal auf nem anderen pc...
 
Dreadnought
Dreadnought
Registrierter Benutzer
Zuletzt hier
08.03.16
Registriert
10.10.05
Beiträge
1.236
Kekse
2.519
Probier auch mal andere USB Ports aus, evtl. ist einer defekt. Möglicherweise liegt es auch am Verbindungskabel, das könntest du auch mal tauschen (insofern nicht fest verdrahtet).
 
[HWOS] g30rG
[HWOS] g30rG
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
24.04.06
Beiträge
1.114
Kekse
2.775
Ort
München
problem gelöst :great:
uff. nachdem ich alle usb-ports durchprobiert hatte, war ich der verzweiflung noch einen schritt näher.
daran lag es nicht.
es lag am kabel! kann man damit rechnen, dass das mitgelieferte usb-kabel an dem gerät nicht funktioniert? :eek:
das scannerkabel funktioniert am em0404 usb, das kabel vom emu0404usb funktioniert am scanner :confused: :ugly:
ich danke euch!
 
Dreadnought
Dreadnought
Registrierter Benutzer
Zuletzt hier
08.03.16
Registriert
10.10.05
Beiträge
1.236
Kekse
2.519
Schön das es nur am Kabel lag ;)

Damit rechnen: Ich schon :D (arbeite in der IT und hab son Krempel schonmal öfter in den Fingern).
Man erwartet aber schon was anderes. Vermutlich ist da ne Ader im Kabel nicht mehr so richtig i.O., die der Scanner evtl. nicht in Anspruch nimmt.

Ich fürchte USB- Buchsen, Kabel & Stecker sind doch eher qualitativen Schwankungen bei der Produktion unterlegen, außerdem sind Stecker und Buchsen nicht für so viele Steckzyklen (den Begriff hab ich von Wikipedia -.-) ausgelegt wie man meinen möchte.
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben