Endstufe+preamp+Box aber wie??

  • Ersteller Andibass
  • Erstellt am
A
Andibass
Registrierter Benutzer
Zuletzt hier
19.12.22
Registriert
25.02.04
Beiträge
186
Kekse
87
Ort
Esslingen
Hi

Also bei mir daheim steht jetzt mein H&K Fortress Preamp und meine Ashdown ABM 4*10 Box und morgen kommt meine t.amp 1050. Soweit so gut und ich hab auch ne menge Kabel rumliegen, aber wohin mit den allen.
Ich zähl mal auf wie ichdas gemacht hätte und ihr verbessert mich bitte. :)

Also vom Preamp wär ich über den line out in die endstufe, kann ich in die endstufe auch mit nem normalen instrumenten kabel rein??
und von der endstufe mit speakon in die box mit klinke.

und noch ne Frage kann ich mit dem Kabel auch die endstufe brücken oder brauch ich da en andres.

Jo danke
MFG
 
Eigenschaft
 
pommes
pommes
Helpful & Friendly User
HFU
Zuletzt hier
30.10.17
Registriert
24.09.03
Beiträge
3.030
Kekse
2.751
preamp in tamp mit klinke geht
tamp in box mit speakon auf klinke geht

brücken musst du stecker abtrennen imho
 
Luebbe
Luebbe
Registrierter Benutzer
Zuletzt hier
06.07.21
Registriert
20.08.03
Beiträge
1.589
Kekse
2.697
Ort
Leutenbach
Steht im Prinzip dann auch alles in der Anleitung vom t.amp...
 
A
Andibass
Registrierter Benutzer
Zuletzt hier
19.12.22
Registriert
25.02.04
Beiträge
186
Kekse
87
Ort
Esslingen
Ähm, ich will nich unbedingt en neuen Thread eröffnen, deswegen frag ich hier nochmal. Also ich hab alles meiner Meinung nach richtig angeschlossen aber es is verdammt leise und mit leise mein ich so leise wie mein 15 watt übungsverstärker.
Ich fahre die endstufe zwar nich gebrückt aber 350 WAtt müssten trotzdem laut sein.
Woran kanns liegen?? Müssen sich die Röhren in dem Preamp auch "aufwärmen" oder geht das sofort??? SIe glühen zumindest oder kanns dran liegen das die kaputt sind. Oder hab ich vll. was falsch gemacht beim einstöpseln, das es so einen Fehler gibt?? An meiner Box sind 2 klinkeneingänge ändert sich was wenn ich in den anderen reingeh??? oder geht da was kaputt?

Viele Fragen, ich weiß, ich weiß
aber ich hoff mir kann jemand helfen.
 
Bleecker Street Boogie
Bleecker Street Boogie
Registrierter Benutzer
Zuletzt hier
23.05.06
Registriert
18.08.03
Beiträge
2.290
Kekse
2.124
Ort
Mitgliedschaft beendet
pommes schrieb:
preamp in tamp mit klinke geht
tamp in box mit speakon auf klinke geht

brücken musst du stecker abtrennen imho
Krasse Sprache, Alter! :eek:
 
pommes
pommes
Helpful & Friendly User
HFU
Zuletzt hier
30.10.17
Registriert
24.09.03
Beiträge
3.030
Kekse
2.751
Milosz schrieb:
Krasse Sprache, Alter! :eek:

manchmal bin ich eben nicht so richtig zurechnungsfähig :D

@andibass:
kann an den Röhren liegen
könnte aber auch Kabelscheiße sein - wäre nicht das erste mal
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben