ENGL Blackmore - Sicherung geflogen

von Kueh, 30.07.08.

  1. Kueh

    Kueh Guest

    Kekse:
    0
    Erstellt: 30.07.08   #1
    Hallo liebe Leute!

    Heute ist bei der probe ist bei meinem AMP (ENGL Ritchie Blackmore Signature) die Sicherung geflogen.

    Ich hatte den Amp heute vormittag noch zu hause in betrieb und alles funktionierte ganz normal. doch heute bei der probe, flog nach kurzem spielen die sicherung raus.

    ich dachte zunächst daran, dass eine mehrfachsteckdose im proberaum schrott oder fehlerhaft sei, hab sie also "abgeschlossen". danach hab ich die ersatzsicherung des selben types eingesetzt (ist beim blackmore im selben fach drinne wenn mal die sicherung knallt).

    da hab ich aufgeatmet, alles hat funktioniert, ton kam raus etc. doch nach ein paar sekunden (seien es 10-20) ist die neue sicherung auch geflogen.

    jetzt frag ich mich woran das liegen kann, da zu hause alles noch in ordnung war. könnte es an der steckdose/der steckdosenleiste im proberaum gelegen haben?

    wir haben unseren proberaum selbst gebaut und der vermieter hat dort den strom verlegen lassen. kann es nun sein, dass an dem stromnetz fehler wären? wenn ja, müssten doch alle anderen geräte auch davon betroffen sein, die an der steckdose hängen? oder ist es möglich, das ZU VIEL an einer dose hängt? in dem fall wären das ein rectifier + floorboard und mein blackmore + floorboard.

    komisch wäre dann nur, dass es vorher auch immer gut ging und dem mesa nichts passiert ist, weshalb ich auf die mehrfachsteckdose tippe an der der amp hing. allerdings hängt man board an der selben dose und funktioniert immernoch einwandfrei.

    ich weis nicht was die ursache des problems sein kann.
    ich hab die richtige impedanz angeschlossen, alles soweit richtig gemacht und wie gesagt hat es vorher zu hause noch funktioniert.

    ich habe nun vor mir morgen im e-laden neue sicherungen des selben typs (2A träge und 250V) zu besorgen und es nochmal hier zu hause zu testen und auch darauf achten ob iwas mit den röhren ist, ob noch alles leuchet wie es soll. wie gesagt kam ton raus aber nach kurzer zeit flog die sicherung und kurz vorher wurde der ton "leiser" also kurz vor dem aussschalten des amps durch die sicherung.

    ich hoffe ihr könnt mir irgendwie "ein bischen" weiterhelfen, ich habe ja immernoch hoffnung dass nichts am amp is sondern an der dose wo er war :/ er war bei der neuen sicherung übrigend immernoch an der dose.

    ich schiel da einfach mal auch so richtung "onestone". der hat IMHO den überplan in sachen röhrenamps/technik, aber ich freue mich über jeden anderen hilfreichen beitrag!

    mit freundlichen grüßen Küh

    PS: wir haben übermorgen nen recht dollen auftritt und ich hoffe, dass ich bisdahin wieder klarkomme :/ zur not ras ich morgen noch zum techniker wenn der zeit hat, ob er ein problem am amp feststellen/ausschließen kann
     
  2. Kueh

    Kueh Threadersteller Guest

    Kekse:
    0
    Erstellt: 30.07.08   #2
    sorry kann nicht editieren: ich schließe darauf das der amp einach durch das fliegen der sicherung leiser wurde, weil er bereits aus war. so ist das ja manchmal bei röhrenamps, dass der ton noch leise nachklingt und dan weg ist weil amp aus.
     
  3. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 31.07.08   #3
    Das kann vieles sein. Die Stromverkabelung sollte allerdings nicht die Ursache sein, wenn andere Geräte problemlos funktionieren.

    Wenn die Netzsicherung fliegt, dann ist wohl im Verstärker der Wurm drin. Entweder die Endröhren bauen Murks - wobei ich das fast nicht glaube, weil 2A Träge zu schießen, da brauchts schon einiges - oder im Netzteil ist ne Macke drin. Bei ENGL machen die Elkos wohl gerne Probleme...aber das sind dann Sachen, die in die Hände eines Profis gehören.

    MfG OneStone
     
  4. Kueh

    Kueh Threadersteller Guest

    Kekse:
    0
    Erstellt: 31.07.08   #4
    Alles klar gut. Wprde etwas dagegen sprechen, es denn nochmal zu versuchen hier zu hause außerhalb des proberaums mit ner neuen sicherung? oder ist das unratsam, habe im forum mal geselesen, dass das noch mehr schädigen kann.

    ich hatte vllt noch mal vor mir die röhren anzuschauen, ob ich irgendetwas feststellen kann.

    kann ich darauf schließen, dass es besten falls die eine oder mehrere endröhren getroffen hat? alles andere hört sich net so gut an :/ gig übermorgen wird wohl noch einige probleme mit sich bringen
     
  5. el_hombre

    el_hombre Registrierter Benutzer

    Im Board seit:
    05.03.07
    Zuletzt hier:
    23.09.16
    Beiträge:
    518
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    1.593
    Erstellt: 31.07.08   #5
    Hi,

    So steht es jedenfalls in dem Thread von Cadfael.

    mfg hombre
     
  6. rustbucket

    rustbucket Registrierter Benutzer

    Im Board seit:
    30.09.06
    Zuletzt hier:
    21.01.16
    Beiträge:
    476
    Ort:
    Rottenburg
    Zustimmungen:
    2
    Kekse:
    742
    Erstellt: 31.07.08   #6
    An deiner Stelle würde ich - in Anbetracht eures nahenden Gigs - keine Zeit vergeuden und den Amp zu einem Tech bringen. Bis übermorgen wird dein Amp zwar kaum wieder in Schuss sein, aber vielleicht kannst du dir ein Ersatzgerät ausleihen. Wenn du deinen Amp (hoffentlich) in einem Shop gekauft hast, stehen die Chancen hierfür eigentlich recht gut. Bestimmt leiht dir auch ein Kumpel oder der Gitarrist der Band, die vielleicht bei dem Gig noch dabei ist, seinen Amp. Auf jeden Fall ist das besser, als beim Auftritt ständig Schiss haben zu müssen, daß die Sicherung am Blackmore flöten geht.
     
  7. Kueh

    Kueh Threadersteller Guest

    Kekse:
    0
    Erstellt: 31.07.08   #7
    jo wollt noch eben sagen dass alles wieder gut ist!

    ich habs heut nochmal getestet, sicherungs ist wieder geflogen, habe allerdigns vorher schon bermerkt dass die zweite endröhre von links komisch leuchtet. sie wurde dann kurz hell und die sicherung ist geflogen. jetzt hab ich die alten röhren drin, die sind noch ok, zwar nicht so gut wie die neuen, allerdings reichts für den gig morgen! keine sichrung geflogen, kein kancken, garnichts! konnte ganz normal spielen...

    was ne erleichterung :)

    ich hoffe jetzt passiert erstmal nicht wieder was
     
Die Seite wird geladen...

mapping