Engl Fireball E625 (amp) und Boss GT6 Effektgerät: HILFE!!!!

von RTB, 21.09.06.

  1. RTB

    RTB Registrierter Benutzer

    Im Board seit:
    13.08.06
    Zuletzt hier:
    2.02.09
    Beiträge:
    7
    Ort:
    Essen
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 21.09.06   #1
    Hallo liebe Kolleginnen/Kolegen! Ich benötige eure Hilfe und hoffentlich bin ich in richtigem Forum-Thema (falls ich hier mit meiner Frage falsch liege, bitte ich um einen freundlichen Hinweis). Es ist eine technische Frage und es eilt!!!!! Ich wäre sehr dankbar für schnelle Antwort :) - there it goes:

    Also wir haben einen Engl Fireball E625, später dazu haben wir uns den BOSS GT6 angeschafft, wegen der Effekte etc... etc... etc...

    So sind wir sehr glücklich mit beiden Sachen, aber wir haben ein PROBLEM: Die funktionieren nicht zusammen UHÁÁÁÁÁÁÁÁÁÁ:cry: !!! Bitte Hilfe!!!

    Also, das Problem ist so, ich versuche so klar wie möglich zu erklären:

    Wenn der BOSS GT6 in Verbindung mit dem Engl Fireball E625 gebracht wird, geht der Engl Sound Verloren, auch wenn der BOSS GT6 im Stand by ist.

    Weiß jemand woran es liegen könnte?

    Musste man z. B. ein weiteres MIDI-Gerät zwischen dem Engl und dem BOSS in Verbindung bringen (es gibt manche von Engl sogar auf der Produktliste, aber ich habe nicht ganz verstanden wofür sie alle sind), sodass man beide Geräte in Verbindung benutzen kann, sodass der Engl Sound nicht verloren wird und man kann das Ganze dann erweitern mit den Effekten vom BOSS GT6?

    Im Grunde wollen wir den Engl Sound mit dem BOSS-Effekt Vielfahlt.

    Für eure Hilfe wären wir sehr dankbar, Tipps, Tricks, etc... Recht herzlichen Dank im Voraus!

    Liebe Grüße

    Inês
     
  2. Seraph

    Seraph Registrierter Benutzer

    Im Board seit:
    24.12.05
    Zuletzt hier:
    9.01.12
    Beiträge:
    258
    Ort:
    Paderborn
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 21.09.06   #2
    Hast du das GT6 vor dem Amp oder im FX-Loop? Den Loop auf Seriell oder Parellel?
     
  3. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 21.09.06   #3
    beschreibe doch bitte mal, wie du alles verkabelt hast
     
  4. c.h.a.o.t

    c.h.a.o.t Registrierter Benutzer

    Im Board seit:
    23.12.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    62
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.07   #4
    hey

    ich greife den thread einfach nochmal auf, da ich ein ähnliches problem habe.

    ich bisitze schon seit meinem ersten amp (hughes&kettner combo) ein korg ax1500g
    ursprünglich wegen dem amp modeling gekauft. mit dem combo hat alles geklappt und sich für diese preisklasse auch ganz in ordnung angehört.

    mein nächster amp war ein rack aus engl 620 und ner transistoren endstufe (marshall VS8008). auch hier klangen die effekt gut

    jetzt habe ich einen Engl Fireball und aufeinmal is alles scheisse :eek:
    das korg sitzt im fx loop und nimmt (der regler von dry (parallel) bis wet (seriell) alles ausprobiert) den ganzen druck weg UND bringt störsignale, pfeifen, kriseln usw...

    ist es halt einfach so, dass wenn man 1000€ für nen amp ausgibt kein so ein einfaches multi fx mehr benutzen kann? :D
    oder lässt sich da irgendwas machen?

    vielen dank fürs lesen und hoffentlich könnt ihr mir weiterhelfen.

    gruß Alex
     
  5. IcedZephyr

    IcedZephyr Registrierter Benutzer

    Im Board seit:
    04.04.06
    Beiträge:
    1.873
    Ort:
    Herdecke
    Zustimmungen:
    1.907
    Kekse:
    19.608
    Erstellt: 03.03.07   #5
    kann ich leider vom fireball bestätigen... war in meinem fall mit nem korg ax3000g genauso: in kombination völlig unbrauchbar

    bin nun auf einzelne effekte umgestiegen (z.zt nur reverb und compressor, da ich nicht viel mehr brauche) und bin überaus glücklich damit.

    der fireball scheint also generell probleme mit multis zu haben. hab das gleiche auch schon von mehreren leuten gehört
     
  6. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 03.03.07   #6
    mitm zoom g7.1ut klappts wunderbar. da klingt sogar ne zerre im loop irgendwie geil :great:
     
  7. Piffty

    Piffty Registrierter Benutzer

    Im Board seit:
    28.12.06
    Zuletzt hier:
    23.05.16
    Beiträge:
    1.814
    Ort:
    Büdingen
    Zustimmungen:
    1
    Kekse:
    986
    Erstellt: 04.03.07   #7
    hmm kann ich jetzt auch net so sagen ... hab auch en altes korg und da klappts auch :rolleyes:

    benutz das aber nicht ...
     
  8. Piffty

    Piffty Registrierter Benutzer

    Im Board seit:
    28.12.06
    Zuletzt hier:
    23.05.16
    Beiträge:
    1.814
    Ort:
    Büdingen
    Zustimmungen:
    1
    Kekse:
    986
    Erstellt: 04.03.07   #8
    hmm habs eben grad noch mal ausprobiert ... hab mich mal hingesetzt un im korg ax irgendwas schöne cleane channels programmiert ... diese dann noch mit effekte wie chorus un flanger versehen ...

    dann das korg in loop geschaltet und den effektlevel am fireball voll aufgedreht ...

    dann hab ich mit der fireball-zerre die cleanen effekt-channels des korgs gezerrt ... klang ganz hervorangend ...

    musste lediglich am output und levelregler des multis etwas experimentieren ;)
     
  9. c.h.a.o.t

    c.h.a.o.t Registrierter Benutzer

    Im Board seit:
    23.12.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    62
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.03.07   #9
    danke für die antworten!

    ok, könnte es also daran liegen, dass mein programm/master level am multi zu laut eingestellt is?

    oder was könnte sonst sein?

    also ich probier nochmal rum...
    aber wenn ich euch richtig verstanden habe, dann geht bei euch weder druck verloren, noch kommen störgeräusche dazu....

    ich glaub ich geh innen musikladen und probier versch. multis aus und frag mal die fachleute :)
     
  10. Piffty

    Piffty Registrierter Benutzer

    Im Board seit:
    28.12.06
    Zuletzt hier:
    23.05.16
    Beiträge:
    1.814
    Ort:
    Büdingen
    Zustimmungen:
    1
    Kekse:
    986
    Erstellt: 05.03.07   #10
    experimentier eben mal mit den effekt output und level ... und dann dem gain und master regler deines fireballs ;)
     
  11. viperoo

    viperoo Registrierter Benutzer

    Im Board seit:
    29.02.08
    Zuletzt hier:
    18.06.14
    Beiträge:
    76
    Ort:
    Düren
    Zustimmungen:
    9
    Kekse:
    66
    Erstellt: 29.02.08   #11
    Hallo!
    Mir ist nun das selbe passiert. Ich habe mir einen Krankenstein gekauft und benutzte vorher mit meinem Randall V-Max das GT-6. Mit dem Randall hatte ich diese Probleme nicht...
    Ich habe bei dem Krank auch das Gefühl, egal wie ich das GT-6 anschliesse, Sound und Druck zu verlieren. Ich bin daran echt verzweifelt. Es gibt ja tatsächlich 4 Verschiedene Anschlußmöglichkeiten. Am wenigsten Soundverlust hatte ich, als ich es direkt davor gesetzt habe. (Wobei die Modulationseffekte nun "nicht" idealerweise im Effektloop sitzen).
    Aber auch damit habe ich weiterhin kein gutes Ergebnis erzielt. Auch mit dem rumexperimentieren von Level-Reglern etc.

    Mein Fazit:
    Tja, was soll ich sagen. Wie hier schon einer erwähnte, sollte man sich mit einem (ich sach mal) High-End Topteil, nicht mir einer günstigen All-in-one Lösung abgeben!
    Ich werde wohl komplett umsteigen. Sonst hat sich mein Aufrüsten des Amps nicht gelohnt!!!

    (myspace.com/saschaolschewski)

    Vielleicht kennt ja nun doch noch einer die Lösung. Ich wäre dafür dankbar wenn sie jemand hier darstellen würde :)
     
  12. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 29.02.08   #12
    Doch doch, das geht schon. Entweder mag man, wie das Effektgerät den Sound ändert (wie z.B. Evil) oder nicht und man macht etwas dagegen. Oft haben Multieffekte keinen richtigen Bypass und verfälschen den Klang auch wenn man man sie ausmacht.
    Ein fußschaltbarer Looper kann da z.B. Abhilfe schaffen.

    Gitarre>>Input Looper>>>Send Looper an Input Multi>>>Output Multi an Return Looper>>>Output Looper an Input Amp

    Wenn man nun den Looper aktiviert, kann man das Multi normal vor dem Amp nutzen. Die Pegel am Multi und in den Presets musst du natürlich anpassen, damit nichts übersteuert.
    Schaltet man den Looper auf Bypass läuft das Signal nur durch und wird nicht beeinflusst.


    Das klappt auch im Fx-Loop eines Amps, bei seriellen sicher, bei parallelen bin ich mir nicht 100% sicher. Wie das beim Fireball aussieht, weiß ich nicht, ich spiele meine "trocken", lediglich einen Chorus für cleane Passagen habe ich davor geschaltet.
     
  13. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 29.02.08   #13
    der loop des fireball ist nie 100%-seriell,das ist das problem!du hast dann immer leckströme die insbesondere bei digitalen geräten (latenz!!) dann zu phasenverschiebungen und bei der aufsummierung zu PHASENAUSLÖSCHUNG der grenz bereiche (höhen und bass) führen.
    das ist der grund!;)
    mit pedalen (viel weniger latenz) oder einem loopumbau auf voll-seriell kannst du die probleme umgehen.
    einige werden das negieren aber ich kenne die problematik mit dem fireball zu gut,hatte den ja lange genug.danach beim engl se hatte ich auch direktvergleich paralleler und serieller-loop (alles schaltbar...)-->selbes phänomen.
     
  14. tuxracer78

    tuxracer78 Registrierter Benutzer

    Im Board seit:
    26.11.07
    Zuletzt hier:
    21.06.16
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.04.08   #14
    Hallo,

    mich würde interessieren, ob denn schon jemand den FX-Loop seines Fireball auf rein seriell hat umbauen lassen und ob dadurch die Probleme mit dem Soundverlust beim Einsatz digitaler Effektgeräte behoben wurden.

    Liebe Grüße

    Gregor
     
  15. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 23.04.08   #15
    Bei nem Fireball kenne ich das jetzt nicht direkt, aber im Boss GT-Central Forum haben einige Leute ihre Mesas (die genau das gleiche Problem haben, nicht 100% serieller FX Loop bei Mix-Regler ganz auf) von parallel auf seriell umgebaut, und es scheint das Problem definitiv zu loesen.
     
Die Seite wird geladen...

mapping