Boss Gt6 an Fender Hot Rod | Mieser Sound trotz 4-Kabel-Methode! HELP!

T
toro.j
Registrierter Benutzer
Zuletzt hier
02.04.13
Registriert
28.09.11
Beiträge
12
Kekse
0
hallo gitarrenkracks, ich schnall ab!
bin leider nie der soundmensch gewesen und verstehe nicht viel von der technik, daher hier noch einmal mein ganz persönliches problem, dass ich so nicht beantwortet gefunden habe.
ich nutze einen klasse fender hot rod deluxe und ein gt6. ohne gt6 macht meine telecaster einen super sound mit viel twang etc. mit gt6 wird die hälfte vom klang einfach verschluckt. ich wil eigentlich nur die zerre mit einigen reverb und delay modulationen vom gt6 holen, der eigentliche hot rod klang soll hierbei aber nicht verfälscht werden. ich nutze zum anschluss die hier bereits oft beschriebene 4-kabel methode und habe nun das problem, das zum einen, wie schon gesagt, das gt6 viel sound klaut obwohl alle effekte aus sind und ich nur den clean-sound vom amp haben will und bei den kleinsten veränderungen am volume-regler des amps oder am output-regler hinten beim gt6 stimmen die verhältnisse komplett nicht mehr.
diese veränderungen an den reglern bleiben natürlich beim transport der geräte nicht aus und es nervt tierisch, vor jedem gig wieder alle verhätnisse anpassen zu müssen. und dann kommt der mischer und sagt: "mach mal deinen amp insgesamt leiser"… großes p in den augen und das geschraube geht von neuem los...:mad:!
also, was genau muss ich machen, wenn ich nur die zerre und den delay vom gt6 holen will, alles andere unverfäscht mit dem amp machen möchte mit dem komfort, den lautstärkeregler am amp hin und her zu drehen und alles verändert sich gleichmäßig? ist das überhaupt möglich?? und wenn das nicht mit dem gt6 möglich ist, was für eine alternative habe ich? ist dieses problem mit dem gt10 beser zu lösen? ich würde ungeren auf einzelne effektpedale umsteigen, da ich öfter mal mehrere effekte gleichzeitig an und aus schalten möchte. steppen auf der bühne und dann noch gitarre spielen plus singen, dazu fehlt es mir ganz einfach an können!

leute, vielen dank für eure hilfe!
 
Eigenschaft
 
AngryDwarf
AngryDwarf
Registrierter Benutzer
Zuletzt hier
14.02.16
Registriert
07.06.09
Beiträge
1.332
Kekse
3.446
Ort
Freiburg
Hast du Preamp/Speaker ausgeschaltet? Das könnte sonst ggf. dein Problem zumindest mildern. Da ich kein GT6 hab, kann ich da aber nur mutmaßen.
 
T
toro.j
Registrierter Benutzer
Zuletzt hier
02.04.13
Registriert
28.09.11
Beiträge
12
Kekse
0
denke schon, ich schließe allerdings nicht aus, dass ich das falsch mache.
man kann beim gt6 diverse preamps einstellen und ich habe hier auf "custom" gestellt. das war das einzige, was eindeutig ohne ampbezeichung war. eine einstellung mit "no preamp" oder so gibt es so direkt nicht. zumindest habe ich diese nicht gefunden. meinen output-select habe ich auch auf combo-return gestellt, wie es von mehreren seiten empfohlen wird (u.a. auch hier im forum). des weiteren kann man ja bei den verschiedenen bänkne noch einmal auf "manual" schalten. hier kann ich dann mit hilfe der treter zunächst einen preamp ein und austreten (habe ich natürlich immer aus) und dann eine zerre, die ich bei bedarf antrete, sowie ein pedal für delay und eines für chorus. selbst wenn alle pedale deaktiviert sind, nimmt das gt6 den klang... "HASS FÜR'N EURO"!
danke für weitere comments
 
T
toro.j
Registrierter Benutzer
Zuletzt hier
02.04.13
Registriert
28.09.11
Beiträge
12
Kekse
0
ja, das ist wohl richtig und ich habe das auch bereits auf "off" gestellt.
 
K
Kr4t0s
Registrierter Benutzer
Zuletzt hier
18.12.22
Registriert
28.02.11
Beiträge
28
Kekse
0
Habe ein ähnliches/selbes Problem:

Benutze auch die 4-Kabel Methode, aber der Amp verliert deutlich an Leistung und zerrt komisch an, regelrecht matschig/breiig was er sonst nicht macht.
Habe ebenso alles ausgeschaltet (beim GT8 kann man quasi mit "Initialize" alles reseten) und den Output auf "Stack Return".

Effektweg:

Ibanez RGT (passive PUs) -> GT8
GT8 Send -> Input 1 (low Gain) des Valve King
VK Send -> GT8 Return
GT8 Output (mono) -> VK Return

Hab hier das gefunden: http://www.ampservice.de/searchfiles/tipps_eff.php

und unter "Pegel von Effektgeräten" steht was zum Leistungsabfall. Allerdings verstehe ich nicht warum das bei uns mit dem Boss GT6/8 das Problem ist, da es ja darauf ausgelegt sein sollte "eingeschliffen" zu werden bzw. man beim GT8 auch den Effektweg x-beliebig im Gerät anpassen/verschieben kann. Die Spannung von dem GT8 beträgt zudem AC 14V und sollte somit höhere Pegel schon besser verarbeiten können, auch im Insertweg.

Ein Versuch wäre noch den Loop des Effektweges parallel zu schleifen bzw. schalten, hab bis jetzt nur seriell probiert. Weis nicht ob das beim GT6 auch geht?!

Gruß
 
AngryDwarf
AngryDwarf
Registrierter Benutzer
Zuletzt hier
14.02.16
Registriert
07.06.09
Beiträge
1.332
Kekse
3.446
Ort
Freiburg
Hmm, zumindest haben wir dann das Problem ausgeschlossen. Das ist recht oft die Ursache für Soundärger. Dann müssen hier wohl mal die Eigentümer des GT-6 ran. Einziger Tipp, der mir noch einfällt, wären Markierungen an den entscheidenden Potis, damit du die richtige Position sofort wieder findest. Verhindert natürlich nicht das nachregeln, wenn du auf der Bühne leiser sien musst...
 
K
Kr4t0s
Registrierter Benutzer
Zuletzt hier
18.12.22
Registriert
28.02.11
Beiträge
28
Kekse
0
Hat bei mir nicht funktioniert... kann ja sowieso bei unserem problem nicht helfen, da das verstärkungssignal ja definitiv weiterhin leidet und außerdem wäre beim einsatz von z.b. einem kompressor nur das eine signal was das GT8 durchläuft verdichtet und beigemischt, der originalsound aber nicht und somit ist es fürn Ar$*% !

Hilft nur noch Multieffektgerät verkloppen und sich Tretminen und Rack-equipment zu holen...
 
T
toro.j
Registrierter Benutzer
Zuletzt hier
02.04.13
Registriert
28.09.11
Beiträge
12
Kekse
0
oh gott, daran habe ich ja noch garnicht gedacht, also an die verschiedenen spannungen! danke für den tip.
es gibt noch andere diskussionen darüber, welches board besser ist: gt8 oder vox tonelab. hierbei wurde oft die frage gestellt, ob das gt8 überhaupt einen preampsim-bypass hat und wurde nie wirklich beantwortet. evt kannst du "Kr4t0s" als besitzer hier auskunft geben? denn wenn nichtmal das gt8 hier eine bypassfunktion anbietet, kann ich wohl davon ausgehen, dass das gt6 als vorgänger auch nicht damit ausgestattet ist, was ntürlich extrem schade wäre!
wenn ich den tuner anhaue, bekomme ich einen bypass, allerdings auf das gesamte gerät und das will ich ja auch nicht. will nur den preamp bypassen. das kann doch nicht so schwer sein!:gruebel:
 
K
Kr4t0s
Registrierter Benutzer
Zuletzt hier
18.12.22
Registriert
28.02.11
Beiträge
28
Kekse
0
ja eigentlich hat er das schon, zumindest kann ich die komplette preamp-sektion so wie du oben sagtest auf "off" stellen, damit ist er dann ja definitiv aus ;)

oh man, ich les grad im handbuch dass das gerät auf dem effektloop auf return und send -10dBu liegen hat und somit im insertweg die leistung ausbremst. das erklärt auch warum das GT8 nur vorgeschaltet keine probleme macht, da auf dem output 0dB liegen.

möglich? hört sich logisch an! :D

aber ein :mad:! dafür das ich mir jetzt einzeln die sachen kaufen muss damit es funktioniert...

man, es wäre doch nicht so schwierig gewesen da einfach mal einen schalter hinzubasteln der das auf 0dB oder +6dB anhebt.. arghh
 
T
toro.j
Registrierter Benutzer
Zuletzt hier
02.04.13
Registriert
28.09.11
Beiträge
12
Kekse
0
da hast du natürlich absolut recht. weißt du denn, ob dieses problem bei dem gt10 behoben wurde? ich spiele nämlich langsam mit dem gedanken, mir das gt10 anzuschaffen. das ist bei ebay garnicht mal mehr so teuer und ich habe ehrlich gesagt nicht so wirklich bock auf 10 tretminen unter meinen füßen. macht aber keinen sinn, wenn dann das problem für mich bestehen bleibt :rolleyes:
 
K
Kr4t0s
Registrierter Benutzer
Zuletzt hier
18.12.22
Registriert
28.02.11
Beiträge
28
Kekse
0
kann ich leider nicht sagen... evtl. gibts ein handbuch online (meist auf englisch, aber geht ja nur um die technischen daten) und da steht das drin, ziemlich hinten vor dem index beim GT8. oder du gehst ins musikhaus und lässt dich ausführlich beraten/aufklären darüber etc. und "überdenkst dann nochmal dein kauf" :D und bestellst es bei ebay. es sei denn das musikhaus macht dir ein besseres oder gleiches angebot :great:
 
T
toro.j
Registrierter Benutzer
Zuletzt hier
02.04.13
Registriert
28.09.11
Beiträge
12
Kekse
0
demnach kommen wir hier überein, dass ich vor allem mein lautstärkeproblem mit meinem gt6 nicht umgehen kann??? ein anderer ausgang dieses themas wäre mir lieber gewesen ;). nun denn. trotzdem vielen dank für die fleißigen antworten!
 
K
Kr4t0s
Registrierter Benutzer
Zuletzt hier
18.12.22
Registriert
28.02.11
Beiträge
28
Kekse
0
ich würde nicht drauf wetten, aber ich bin vorerst zu dem entschluss gekommen... leider...

du kannst es immerhin noch davor schalten :redface: aber dann kannst du delay, chorus etc. vergessen^^
 
Lehrgut01
Lehrgut01
Registrierter Benutzer
Zuletzt hier
03.03.20
Registriert
19.03.08
Beiträge
450
Kekse
702
Hmm, solltest du dir Tretminen anschaffen, kannst du dir auch einen Looper besorgen, mit dem du mehrer Effekte mit einem Tritt an und ausschalten kannst! Wenn du wirklich nicht viele verschiedene Effekte nutzt, dann ist das m.M.n. überhaupt kein großes Problem!
 
T
toro.j
Registrierter Benutzer
Zuletzt hier
02.04.13
Registriert
28.09.11
Beiträge
12
Kekse
0
einen looper? wieso denn jetzt einen looper? entschuldige bitte meine unwissenheit, aber gerade daher wende ich mich ja in diesem forum an euch :redface:
ein looper ist doch zum live-overdubbing etc da, was hat der jetzt mit meinen klangproblemen zu tun? ich nutze gerne auch hin und wieder den jamman stereo von digitech, aber der macht bei mir keinerlei probleme was den sound etc. angeht.
 
relact
relact
Helpful & Friendly User
HFU
Zuletzt hier
05.02.23
Registriert
09.09.05
Beiträge
4.041
Kekse
82.509
Ort
Cielo e Terra
ich nutze einen klasse fender hot rod deluxe und ein gt6. ohne gt6 macht meine telecaster einen super sound mit viel twang etc. mit gt6 wird die hälfte vom klang einfach verschluckt. ich wil eigentlich nur die zerre mit einigen reverb und delay modulationen vom gt6 holen, der eigentliche hot rod klang soll hierbei aber nicht verfälscht werden. ich nutze zum anschluss die hier bereits oft beschriebene 4-kabel methode und habe nun das problem, das zum einen, wie schon gesagt, das gt6 viel sound klaut

Ich kenne das GT-6 nicht aus persönlicher Erfahrung, habe aber schon öfter mitbekommen, dass das GT-6 bei 4KM nicht zufriedenstellend funktioniert. Ferndiagnose: Es liegt nicht an Deiner technischen Unkenntnis. Ich befürchte, Du mußt Dich vom GT-6 trennen, wenn Du es nicht vor einer neutralen Endstufe bedienen möchtest. Der Fender Hot Rod hat in jedem Fall einen besseren Fx-Gefährten verdient! ;)
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
03.02.23
Registriert
21.09.05
Beiträge
21.226
Kekse
116.127
Ort
Berlin
Könntet Ihr bitte mal die konsequente Kleinschreibung unterlassen?
Wir sind hier in einem Fachforum, nicht im Chat!

Danke,

Oliver
 
T
toro.j
Registrierter Benutzer
Zuletzt hier
02.04.13
Registriert
28.09.11
Beiträge
12
Kekse
0
Könntet Ihr bitte mal die konsequente Kleinschreibung unterlassen?
Wir sind hier in einem Fachforum, nicht im Chat!

Danke,

Oliver

Ich werde mich bemühen, die Groß- und Kleinschreibung zu berücksichtigen. Allerdings ist Deutsch nicht meine Muttersprache und ich muss gestehen, dass ich mich damit immernoch sehr schwer tue. Zudem halte ich es für übertrieben, sich darüber zu beschweren und seine Zeit damit zu verschwenden. So viel dazu.
@ (ich finde leider kein Versal-at) relact: Ich befürchte, dass Du (du?) hier leider Recht (recht?) hast. :( Am Samstag ist Musikerflohmarkt bei einem namenhaften Musikfachhandel (ich möchte hier keine Webung machen, aber ich denke, die Meisten werden wissen, welchen ich meine) und wer weiß, vielleicht finde ich ja etwas spannendes.
Noch einmal vielen Dank für die interessanten und lehrreichen comments hier. Super Forum!:great:
 
Lehrgut01
Lehrgut01
Registrierter Benutzer
Zuletzt hier
03.03.20
Registriert
19.03.08
Beiträge
450
Kekse
702
einen looper? wieso denn jetzt einen looper? entschuldige bitte meine unwissenheit, aber gerade daher wende ich mich ja in diesem forum an euch :redface:
ein looper ist doch zum live-overdubbing etc da, was hat der jetzt mit meinen klangproblemen zu tun? ich nutze gerne auch hin und wieder den jamman stereo von digitech, aber der macht bei mir keinerlei probleme was den sound etc. angeht.

Nja, nicht so einen Looper ;)

Schau dir mal den Boss Line-Selector oder den Tonebone Big Shot mal an, bei beiden Geräten kannst du zwei verschiedene Effektketten bilden und bei per Knopfdruck komplett einschalten bzw. bypassen. So könntest du dir z.B. in den einen Loop ein Overdrive-Pedal legen und in den anderen ein Delay-Pedal und dann von Distortion auf Clean mit Delay umschalten - natürlich sind der Phantasie hier keine Grenzen gesetzt. Es gibt aber auch umfangreichere Lösungen, wie z.B. von G-Lab die GSC Serie oder den Octaswitch von Carl Martin, bei denen du dir beinahe wie bei einem Multieffektgerät aus deinen Einzeleffekten richtige Presets zusammenbasteln kannst.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben