Engl Savage Kontrollleuchten an wenn Gitarre nicht eingestöpselt ist

von Earthfox, 28.05.05.

  1. Earthfox

    Earthfox Gesperrter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    27.12.09
    Beiträge:
    249
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 28.05.05   #1
    Hi,

    ist es normal das mir hinten an meinem Savage 60 alle Kontrolllämpchen anspringen, wenn kein Gitarrenkabel eingestöpselt ist??? Oder ist irgendwas kaput?
    Bitte helf mir, mache mir sorgen um meinen neuen(gebrauchten) Amp.:eek:
     
  2. Hurdibrehan

    Hurdibrehan Gesperrter Benutzer

    Im Board seit:
    10.10.04
    Zuletzt hier:
    10.07.05
    Beiträge:
    1.499
    Ort:
    algovia
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 28.05.05   #2
    war bei mir auch so!

    mfg - hurdy

    ps: scheint normal zu sein
     
  3. knuerstel

    knuerstel Registrierter Benutzer

    Im Board seit:
    12.01.05
    Zuletzt hier:
    4.01.06
    Beiträge:
    15
    Ort:
    Großröhrsdorf
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.05   #3
    Was meint ihr den konkret für Kontrolleuchten. Ich hab nen Savage SE und da sind hinten nen Haufen LEDs (Röhrensicherungen, Clip LED von der D.I.Box..) Mir ist noch nie aufgefallen das die anfagen zu leuchten wenn da kein Kabel drin steckt...Ist vielleicht nur beim Savage 60 so
     
  4. Earthfox

    Earthfox Threadersteller Gesperrter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    27.12.09
    Beiträge:
    249
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 28.05.05   #4
    Ok da bin ich ja beruhigt! Hatte mich nur gewundert! :)
     
  5. Earthfox

    Earthfox Threadersteller Gesperrter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    27.12.09
    Beiträge:
    249
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 28.05.05   #5

    Kannste ja mal spaßeshalber ausprobieren. Also bei mir leuchten alle Lämpchen die da sind. Ist wahrscheinlich ne Funktion um zu überprüfung, ob sie alle funktionieren (wie beim Auto, wenn du die Zündung einschaltest) ?! :cool:
     
  6. Hurdibrehan

    Hurdibrehan Gesperrter Benutzer

    Im Board seit:
    10.10.04
    Zuletzt hier:
    10.07.05
    Beiträge:
    1.499
    Ort:
    algovia
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 28.05.05   #6
    genau das wirds sein... ist glaub beim 120 auch so oder?

    mfg - hurdy
     
  7. Earthfox

    Earthfox Threadersteller Gesperrter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    27.12.09
    Beiträge:
    249
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 28.05.05   #7
    Gut dann Dank ich erstmal für die nette Hilfe! :great:
     
Die Seite wird geladen...

mapping