Epi Lp komisches rauschen

von davidLow, 29.12.06.

  1. davidLow

    davidLow Registrierter Benutzer

    Im Board seit:
    10.10.06
    Zuletzt hier:
    16.03.08
    Beiträge:
    31
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.06   #1
    Ich hab 'ne Epi LP Standard und einen Marshall MG15DFX.
    Wenn man beim "Gain Mode" den Tone Regler vom Pickup bei der Gitarre runterdreht ist das rauschen weg und man hört nur ein ganz leises Rauschen.
    Ist das normal?
     
  2. Erinnerung

    Erinnerung Registrierter Benutzer

    Im Board seit:
    03.12.06
    Zuletzt hier:
    12.02.16
    Beiträge:
    220
    Ort:
    Tübingen
    Zustimmungen:
    2
    Kekse:
    198
    Erstellt: 29.12.06   #2
    hm, also ich wüsste etz nix auf die schnelle.
    wie lang hastn die gitarre schon und könnte evtl der pickup nen spinnerden haben?

    ansonsten hab ich die erfahrung gmacht mit meiner ibanez, dass wenn man nahe am laufenden PC spielt ein komisches nebengeräusch auftaucht, welches bei den verschiedenen pickup einstellungen unterschiedlich stark ist.

    ansonsten weiß ich leider net weiter.

    viel erfolg beim problem lösen!

    Gruß aus Franken
     
  3. .nOx

    .nOx Registrierter Benutzer

    Im Board seit:
    20.08.06
    Zuletzt hier:
    23.04.12
    Beiträge:
    1.052
    Ort:
    Hagen
    Zustimmungen:
    2
    Kekse:
    521
    Erstellt: 29.12.06   #3
    Also wenn du in deinem Raum Neonröhren oder so hast rauscht das, das kann der "Elektrosmok" sein, der über die PU's zu einem Rauschen wird. Der ist bei allen elektrischen Geräten vorhanden denke ich...bei Neonröhren nur sehr stark, ist auch wenn neben dem Fernsehr spielst während der an ist oder auf Standby.
     
  4. davidLow

    davidLow Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.06
    Zuletzt hier:
    16.03.08
    Beiträge:
    31
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.06   #4
    neonröhren hab ich keine, aber der tv und der pc ist in der nähe.
    am pickup kann also nicht liegen, weil im clean mode rauscht/brummt es nicht und wie gesagt wenn ich den ton weg drehe (im gain mode) ist es auch weg. oder?
    @nox
    meinst du jetzt wenn die gitarre neben dem tv oder pc ist, oder der amp?

    achja die gitarre ist 1 monat alt
     
  5. .nOx

    .nOx Registrierter Benutzer

    Im Board seit:
    20.08.06
    Zuletzt hier:
    23.04.12
    Beiträge:
    1.052
    Ort:
    Hagen
    Zustimmungen:
    2
    Kekse:
    521
    Erstellt: 29.12.06   #5
    Ich meine die Gitarre, und das ist nur wenn du Gain an hast?!
     
  6. davidLow

    davidLow Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.06
    Zuletzt hier:
    16.03.08
    Beiträge:
    31
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.06   #6
    ja nur wenn ich gain hab.
    also das kingt so als ob man ein handy zu einen lautsprecher hält. den ton kennst sicher.
    das ist so ein zirschen.
    ich hab jetzt mal probiert die gitarre in die luft zu halten, und da wird es leiser.
    also ist es der "elektosmog"?
    ist das eigentlich normal oder bei jeder gitarre die neben eine tv ist zb?
     
  7. .nOx

    .nOx Registrierter Benutzer

    Im Board seit:
    20.08.06
    Zuletzt hier:
    23.04.12
    Beiträge:
    1.052
    Ort:
    Hagen
    Zustimmungen:
    2
    Kekse:
    521
    Erstellt: 29.12.06   #7
    JOah also wenn ich mit meiner Gitarre neben dem TV spiele habe ich auch dieses rauschen...und in der Musikschule wo ich spiele sind die Neonröhren da ist es sehr extrem also ich denke schon, bin mir aber nicht sicher.
     
  8. LP/SG-David

    LP/SG-David Registrierter Benutzer

    Im Board seit:
    21.10.05
    Zuletzt hier:
    25.07.14
    Beiträge:
    1.081
    Ort:
    Kärnten/Österreich
    Zustimmungen:
    14
    Kekse:
    2.075
    Erstellt: 30.12.06   #8
    Kommt das rauschen bei beiden Tonabnehmern oder nur bei einem?
    Ansonsten mal auf schlechte Lötstellen überprüfen oder vielleicht ist das Poti einfach hinüber (Epiphone Potis sind ja nicht das gelbe vom Ei)
    Kann aber auch sein, dass du Verstärker voll aufreißt, und da ist, speziell im Gainbetrieb, eine gewisse Nebengeräuschkulisse normal
     
  9. jxn

    jxn Registrierter Benutzer

    Im Board seit:
    18.03.06
    Zuletzt hier:
    4.07.15
    Beiträge:
    982
    Ort:
    Münsterland
    Zustimmungen:
    9
    Kekse:
    1.511
    Erstellt: 30.12.06   #9
    hi,

    nene, das ist normal, wenn man in der nähe von tv, pc oder neonröhren etc. ist.

    allerdings sollte es bei humbuckern nur im gainbetrieb auftreten!
    bei singlecoils hört man das schon im cleanbetrieb.

    mfg
     
  10. davidLow

    davidLow Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.06
    Zuletzt hier:
    16.03.08
    Beiträge:
    31
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.06   #10
    @David: Im Gainbetrieb ist egal welcher Tonabnehmer. Das zirschen (ich weiß nicht wie ichs nennen soll) ist zu hören und im Cleanen nicht.

    @jxn: Ja, bei mir tritts nur im Gainbetrieb auf.
    Ist das bei allen Humbuckern so, also auch bei Gibsons?
     
  11. jxn

    jxn Registrierter Benutzer

    Im Board seit:
    18.03.06
    Zuletzt hier:
    4.07.15
    Beiträge:
    982
    Ort:
    Münsterland
    Zustimmungen:
    9
    Kekse:
    1.511
    Erstellt: 30.12.06   #11
    humbucker ist humbucker :)

    kurz gesagt: ja, ist bei jedem so.

    gruß
     
  12. starch1ld

    starch1ld Registrierter Benutzer

    Im Board seit:
    21.11.06
    Zuletzt hier:
    16.03.07
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.06   #12
    Das liegt an den elektrischen geräten in der umgebung. Das gleiche ist bei meiner Epi LP der Fall, aber auch bei der B.C. Rich und der American strath von nem Kumpel, wenn er hier ist. Das liegt also nicht an deienr Gitarre, die ist völlig in Ordnung.
    Wenn ich in meinem Zimmer TV und PC usw. aus habe ist das Rauschen nur minnimal bis garnicht vorhanden und es tritt generell nur bei Gaineinstellung des AMPS auf.
    Das ist aber auch bei anderen Amps der Fall, bei teuren vielleicht ein bisschen weniger aber auch vorhanden.
    Je weiter ich von meinem PC z.B. weg bin desto leiser ist das rauschen.


    star
     
  13. Eddy?

    Eddy? Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    21.08.09
    Beiträge:
    516
    Zustimmungen:
    0
    Kekse:
    162
    Erstellt: 31.12.06   #13
    Das liegt an deinem AMP. Das Rauschen ist beim MG15 ein Feature.

    Abhilfe schafft nur ein neuer Amp oder mit weniger Gain spielen.

    Achja:

    Weniger Mitten hilft auch ein bisschen , aber dann wird der Ton noch matschiger als er schon ist.
     
  14. -Sl4vE-

    -Sl4vE- Registrierter Benutzer

    Im Board seit:
    04.07.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    2.893
    Ort:
    Edesheim
    Zustimmungen:
    3
    Kekse:
    2.241
    Erstellt: 31.12.06   #14
    dito.
    wollt ich grad sagen. denk auch, dass das am amp liegt denn der ist (imho leider) unter aller sau :o
     
  15. starch1ld

    starch1ld Registrierter Benutzer

    Im Board seit:
    21.11.06
    Zuletzt hier:
    16.03.07
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.06   #15
    Merkwürdig, bei mir gibts keinerlei Probleme wenn keine elektrischen Geräte in der näheren umgebung (so 3-5 Meter) sind.

    star
     
  16. davidLow

    davidLow Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.06
    Zuletzt hier:
    16.03.08
    Beiträge:
    31
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.06   #16
    Hallo, Danke für eure Antowrten.
    Hab da noch eine Frage:
    In der mittleren Einstellung, also zwischen Rhythm und Treble, kann ma kaum die Lautstärke runter drehen. Ich habs mir beiden Volume Regler versucht. Also ganz wenig über 0 ist die Lautstärke minimal Leiser. Ist das normal bzw. bei euch auch so?
     
  17. jxn

    jxn Registrierter Benutzer

    Im Board seit:
    18.03.06
    Zuletzt hier:
    4.07.15
    Beiträge:
    982
    Ort:
    Münsterland
    Zustimmungen:
    9
    Kekse:
    1.511
    Erstellt: 31.12.06   #17
    also ich kenn jetzt nicht den Marshall MG15DFX, weil ich kein fan von marshalls bin (zumindest in der preisklsse), aber das rauschen liegt primär nicht am amp sondern am fernseher und pc, wobei man sagen muss, dass es da nur am bildschirm liegt.

    da kann man den tollsten amp und die tollste gitarre haben, es ist einfach so punkt. :)
     
  18. Eddy?

    Eddy? Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    21.08.09
    Beiträge:
    516
    Zustimmungen:
    0
    Kekse:
    162
    Erstellt: 01.01.07   #18
    Naja , der MG15 rauscht praktisch immer. Es ist schnuppe wo du den hinstellst.
     
  19. davidLow

    davidLow Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.06
    Zuletzt hier:
    16.03.08
    Beiträge:
    31
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.01.07   #19
    Hallo, Danke für eure Antowrten.
    Hab da noch eine Frage:
    In der mittleren Einstellung, also zwischen Rhythm und Treble, kann ma kaum die Lautstärke runter drehen. Ich habs mir beiden Volume Regler versucht. Also ganz wenig über 0 ist die Lautstärke minimal Leiser. Ist das normal bzw. bei euch auch so?
     
Die Seite wird geladen...

mapping