Epiphone Les Paul Studio Nebengeräusche

von mathias617, 08.02.08.

  1. mathias617

    mathias617 Registrierter Benutzer

    Im Board seit:
    08.02.08
    Zuletzt hier:
    30.05.13
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.08   #1
    Hallo zusammen,

    ich bin ganz neu hier und auf der Suche nach Leuten, die Erfahrungen mit Epiphone Paulas haben. Ich habe mir eine Epiphone Les Paul Studio gekauft, bin auch sehr zufrieden :), allerdings fallen mir die Nebengeräusche der Tonabnehmer unangnehem auf :eek:. Wenn man den Lautstärkeregler voll aufdreht, ebenso den Tone-Regler, entstehen beim Anschlagen bei Verzerrung ziemlich deutliche Nebengeräusche. Dreht man den Tone-Regler ganz runter, verschwinden diese Geräusche (allerdings zwangsläufig auch die Höhen). Das Problem tritt sowohl beim vorderen als auch beim hinteren Humbucker sowie in der Mittelposition auf. Ist das normal? Dann wären die eingebauten Humbucker ja ziemlich minderwertig, bei einem Preis von 359 Euro hätte ich da mehr erwartet.

    Es wäre klasse, wenn mir einer von euch helfen könnte.

    Vielen Dank und viele Grüße, mathias617. :great:
     
  2. AWESOM-O

    AWESOM-O Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    2.639
    Zustimmungen:
    254
    Kekse:
    8.654
    Erstellt: 08.02.08   #2
    Was für einen Amp hast du, wie sind die Settings (wieviel gain,...)

    rauschen kann durchaus am Amp liegen...

    Bei meiner Studio rauschen die Pickups nicht, auf jeden Fall nicht so fest, dass es stören würde.
     
  3. mathias617

    mathias617 Threadersteller Registrierter Benutzer

    Im Board seit:
    08.02.08
    Zuletzt hier:
    30.05.13
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.08   #3
    Hallo BFMV,

    es rauscht sowohl über den H&K Warp7 als auch über die virtuellen Amps von AmpliTube2Live. Es muss also an den Tonabnehmern liegen. Auch wenn ich das Gain reduziere bleiben die Geräusche, es hat was mit dem Treble zu tun, wenn ich das an der Klampfe runterfahre, werden auch die Nebengeräusche schwächer. :confused:
     
  4. AWESOM-O

    AWESOM-O Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    2.639
    Zustimmungen:
    254
    Kekse:
    8.654
    Erstellt: 08.02.08   #4
    bei anderen gitarren hast du das nicht?
    ein gewisses grundrauschen gibts natürlich immer, könnte auch sein, dass du am amp etwas viel treble (wenn nicht gain^^) hast.
    wie laut ist das rauschen dann?
     
  5. Koebes

    Koebes Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    2.520
    Zustimmungen:
    279
    Kekse:
    16.337
    Erstellt: 09.02.08   #5
    Ich will keinem Epi-Fan zu nahe treten, aber nebengeräuscharm sind die Epis wirklich nicht. Trotz Hubuckern, das liegt wahrscheinlich an der Gitarre.
     
  6. Danymite

    Danymite Registrierter Benutzer

    Im Board seit:
    17.07.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    53
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    112
    Erstellt: 09.02.08   #6
    Ich find die Epis total geil. Hab selbst eine. Für die Preise verarbeitungstechnisch wirklich gut, aber die Pickups sind (meistens) beschissen. Wenns wirklich daran liegen sollte, bau dir neue ein. Für richtige Les Paul Sounds am besten originale Gibsons, dann hast du eigentlich schon fast ne echte Gibson Les Paul.
     
  7. Flöh  1

    Flöh 1 Registrierter Benutzer

    Im Board seit:
    23.03.07
    Zuletzt hier:
    5.08.12
    Beiträge:
    2.547
    Ort:
    Ahaus / Enschede
    Zustimmungen:
    4
    Kekse:
    12.410
    Erstellt: 09.02.08   #7
    NEIN!! DAS HAT MAN AUF KEINEN FALL....der unterschied zwischen Gibson und Epi ist weitaus größer als die minderwertigeren PU's.

    Mhh zu deinem Problem: Ich hab erfahrungen gemacht mit einer LP Standard sowie LP Studio von Epi und einigen Gibson Les Pauls und muss sagen, dass mir bei keinen dieser Modelle ein hohes, lauten Grundrauschen aufgefallen ist. Klar wenn man viel Gain benutzt dann kommst sowas fast immer vor. Kann sein, dass du eines von Epis berühmten Montagsmodellen erwischt hast aber Ferndiagnosen sind immer sehr schwer.

    Gruß, Flo
     
  8. VioFi

    VioFi Registrierter Benutzer

    Im Board seit:
    17.12.07
    Zuletzt hier:
    1.06.08
    Beiträge:
    78
    Ort:
    Schloss Holte Stukenbrock
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 09.02.08   #8
    Meine Studio hat 275€ gekostet und rauscht kein stück so wie du es beschreibst nur der Bridge Humbucker rauscht ein bisschen wenn ich zu nah am monitor sitze.
     
  9. rübchen

    rübchen Registrierter Benutzer

    Im Board seit:
    12.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    359
    Zustimmungen:
    24
    Kekse:
    441
    Erstellt: 09.02.08   #9
    Klar, nur mit original GIBSON PUs klingt eine Les Paul RICHTIG nach Les Paul, das macht den Sound auf jeden Fall aus.
    (Ironie aus)

    Gibson Pus sind maßlos überteuert, gleichwertige PUs anderer Hersteller kostet gerade mal pro 2 er Set soviel wie ein Gibson PU.
     
  10. SirHenry

    SirHenry Registrierter Benutzer

    Im Board seit:
    26.06.07
    Zuletzt hier:
    18.01.14
    Beiträge:
    324
    Ort:
    Netphen
    Zustimmungen:
    4
    Kekse:
    262
    Erstellt: 09.02.08   #10
    Das mag sein rübchen, aber wenn man eine Gitarre für 359 Euro kauft, sollte man sich schon darüber im klaren sein, dass man nicht soviel erwarten kann, wie bei einer guten Gibson oder so... ich würde allerdings vermuten, dass einfach nur irgendwelche Einstreuungen das Signal verunreinigen. Also mal Lampen mit Dimmern ausziehen, alle möglichen Netzteile entfernen, PC Monitor auslassen und dann einfach mal testen, ob das Brummen noch da ist. Ansonsten vielleicht auch einfach mal den Amp woanders einstecken, da mathias wohl kaum einen Netzfilter besitzen wird.
     
  11. Saracan

    Saracan Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    3.05.14
    Beiträge:
    250
    Ort:
    Mainz
    Zustimmungen:
    3
    Kekse:
    275
    Erstellt: 09.02.08   #11
    Gehts hier überhaupt ums rauschen, oder um Nebengeräusche beim Anschlag?

    In letzterem Fall könnte man versuchen, die Tonabnehmer runterzuschrauben. Mit weiter rausgedrehten Tonabnehmern gibts beim Anschlag nach meiner Erfahrung ein zimlich markantes Geräusch. Allerdings kann ich mich da nicht auf superviel Erfahrung stützen, ich hab nämlich nur eine Gitarre. Erinnere mich nur an was, was ich mal gelesen hatte bezüglich AC/DC-Sound. DA kam eben die Rede drauf, den Tonabnehmer möglichste weit rauszudrehen, für ein markantes Anschlaggeräusch; habs dann getestet, funktionierte bei mir. Wenns also dieses Geräusch ist, wie gesagt, versuchen, die Tonabnehmer weiter reinzuschrauben.

    Kannst du das evtl mit AmpliTube oder so aufnehmen und hier reinstellen? Das würde vielleicht auch weiterhelfen.

    Oder hab ich mich jetzt verlesen und es geht "nur" um Rauschen/Brummen und sowas?
     
Die Seite wird geladen...

mapping