Erfahrung: VOX AC30 CC2 + VisualSound Jekyll&Hyde

von Al_Skapone, 20.09.06.

  1. Al_Skapone

    Al_Skapone Registrierter Benutzer

    Im Board seit:
    16.09.06
    Zuletzt hier:
    18.05.15
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 20.09.06   #1
    Vorab-Info zu meinem Equipment:
    VOX AC30 CC2
    Fender USA Telecaster
    VisualSound Jekyll&Hyde(rote Version)
    --> benutze Klotz-Kabel!

    Hallo Leute,

    seit einigen Wochen bin ich stolzer Besitzer der VOX-Combo AC30 CC2. Das Ding ist vom Sound einfach nur der Hammer. Da mir die Zerrung vom Amp alleine aber nicht reicht habe ich mir dazu noch den Jekyll&Hyde von VisualSounds geholt. War von dem Ding beim Anspielen(auch da in Kombination mit meiner eigenen Gitarre und einem AC30 CC2) total begeistert. Jetzt spiele ich mittlerweile vier Proben über das Gerät und bin total entäuscht! Im Laden war mir klar, dass die Kombination von VOX AC30 CC2 und dem J&H gut sei........aber jetzt? Der Sound klingt total anders.

    Meine Fragen an Euch sind nun folgende:

    1. Habt ihr eine Idee wodran es liegen könnte, dass das Gerät jetzt so mega scheiße klingt?
    2. Gebt ihr dem Jekyll&Hyde schon ein angezerrtes Signal oder jagt ihr da komplett cleane Töne rein?

    Zusatzfrage:
    Hat jemand eine gute Idee, wie es hinbekomme das ich beim VOX AC30 CC2 sowohl Normal wie auch TopBoost Kanal per Fussschalter anwählen kann ohne das es zu starken Lautstärkeunterschieden kommt?

    Schonmal vielen Dank für Eure Hilfe!
     
  2. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 20.09.06   #2
    was heißt denn "mega scheiße klingen"?
    was gefällt dir am sound genau nicht und was hat sich gegenüber dem anspielen im shop geändert?
     
  3. Al_Skapone

    Al_Skapone Threadersteller Registrierter Benutzer

    Im Board seit:
    16.09.06
    Zuletzt hier:
    18.05.15
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 20.09.06   #3
    Als ich den J&H im Laden angespielt habe klang er einfach richtig fett. Er war schön hardrockig angezerrt, aber so das man denoch jeden Ton gut raushören kann. Jetzt klingt alles total unsauber und matschig.
     
  4. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 20.09.06   #4
    das einzig logische wäre im prinzip, wenn die amp/pedal einstellungen beim testen anders gewesen wären!
    du solltest einfach mal rumprobieren...den sound findest du garantiert wieder!
    das J&H ist ein pedal bei dem man auch nicht sofort seinen sound findet - du musst dich wirklich mal 2 Stunden oder mehr NUR mit einstellen des J&H und des amps befassen.
    und zwar ohne band!

    (ich weiß wovon ich rede ;) )
     
  5. Al_Skapone

    Al_Skapone Threadersteller Registrierter Benutzer

    Im Board seit:
    16.09.06
    Zuletzt hier:
    18.05.15
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 20.09.06   #5
    Alles klar! Dann werde ich morgen Abend mal in den Proberaum fahren und in aller Ruhe den Amp und das Pedal einstellen. Danke für deine Hilfe!:great:
     
  6. Radarfalle

    Radarfalle Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    25.07.13
    Beiträge:
    926
    Zustimmungen:
    0
    Kekse:
    308
    Erstellt: 20.09.06   #6
    Wenn die Einstellungen im Laden ähnlich waren und es jetzt irgendwie matschig und undifferenziert klingt könnte es auch sein, dass es an der Akustik eures Proberaums liegt. Wenn ihr im Proberaum starke Raumreflektionen habt, kann es gut sein, dass nicht der Amp matscht, sondern der starke Hall im Raum, was im Musikladen nicht der Fall war.
     
  7. Al_Skapone

    Al_Skapone Threadersteller Registrierter Benutzer

    Im Board seit:
    16.09.06
    Zuletzt hier:
    18.05.15
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 20.09.06   #7
    Das könnte auch sein, aber ich denke doch trotzem das mit dem Equipment was ich habe ein ordentlicher Zerrsound machtbar ist! Egal in welchem Raum ich mich befinde,oder?
     
  8. X?X

    X?X Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    29.05.10
    Beiträge:
    1.368
    Zustimmungen:
    12
    Kekse:
    4.227
    Erstellt: 20.09.06   #8
    Wenn die Zerre nicht fett ist, sondern matschig und undifferenziert wird liegt´s meist daran, dass man mit zuviel Gain / bzw. einem zu hohen Eingangspegel spielt - bzw. du solltest halt beim Vox den Master (oder wie´s bei dem Amp gelabelt ist) ziemlich weit aufdrehen und den Regler für das Eingangssignal der Gitarre weiter runter - die Zerre regelst du dann über das Pedal.
     
  9. cutterslatwe

    cutterslatwe Registrierter Benutzer

    Im Board seit:
    19.06.07
    Zuletzt hier:
    31.07.15
    Beiträge:
    26
    Ort:
    Feucht b. Nürnberg
    Zustimmungen:
    0
    Kekse:
    264
    Erstellt: 24.11.09   #9
Die Seite wird geladen...

mapping