Ersatz-doppel-potis gesucht (für Ibanez)

von ka-zwo, 06.10.10.

  1. ka-zwo

    ka-zwo Registrierter Benutzer

    Im Board seit:
    25.08.10
    Zuletzt hier:
    28.09.20
    Beiträge:
    287
    Ort:
    saarland
    Kekse:
    15
    Erstellt: 06.10.10   #1
    Moin moin,

    ich spiele nen 93er Ibanez SR 800 und hab mir durch einen etwas zu flachen Koffer die beiden EQ doppel-potis verbogen, so daß sie sich oben und unten nicht mehr unabhängig voneinander und sauber drehen lassen.
    Weiß vielleicht hier jemand, wo ersatz herbekomme? google hat mir leider nicht weitergeholfen, aber vielleicht sitzt das Problem auch vorm Rechner...

    Danke schonmal im Voraus
    Karsten
     
  2. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    28.09.20
    Beiträge:
    13.096
    Ort:
    Linker Niederrhein
    Kekse:
    116.549
    Erstellt: 06.10.10   #2
    Hallo Karsten,

    ich kann mich durchaus irren ... :o
    aber ich glaube, das Problem sitzt vor dem Rechner ... ;)

    So wie Du das beschreibst, ist der obere Potiknopf "durch Gewalt" tiefer auf die Potiachse gedrückt worden als es für den Lauf gut ist.

    Den 93er Ibanez SR 800 kenne ich nicht. Frage ist also, ob das Tandempoti verschraubte oder gesteckte Potiknöpfe hat.
    Ist seitlich eine Schraube am oberen Potiknopf: Lösen, Potiknopf einen halben bis einen mm höher und wirder festziehen.
    Ist der Potiknopf gesteckt auf eine Riffelachse (bei Japanern üblich): Den oberen Knopf mit "sanfter Gewalt" etwas nach oben ziehen.
    Danach ist (bei beiden Varianten) mehr Platz zwischen den beiden Potiknöpfen und es sollte wieder laufen ...

    Oder interpretiere ich dein Post falsch?
    Falls es wirklich am Poti und nicht an den Potiknöpfen liegt, bräuchte man ein Foto der Elektrik (oder Kenner eines 93er SR).

    Gruß
    Andreas
     
  3. Lindex

    Lindex Registrierter Benutzer

    Im Board seit:
    13.02.08
    Zuletzt hier:
    18.10.19
    Beiträge:
    1.451
    Ort:
    Flörsheim/Main
    Kekse:
    5.231
    Erstellt: 07.10.10   #3
    Das kann schon sein, dass die Achse verbogen ist, das Problem hatte ich an einem SR 1305 auch schon.
    Der ist noch nicht einmal arg ruppig behandelt worden, ich kann mir nur denken, dass er im Tour-LKW mal im Koffer liegend umgefallen ist etc.

    Danach waren auch an 2 Potis die Achsen verbogen, so dass der obere Knopf so stark geeiert hat, dass er den unteren Ring mitgedreht hat.
    Das kriegste nicht wieder gescheit gerade gebogen, und wenn Dir dabei die innere Achse abbricht, hast Du erstmal ganz gelitten... :o
     
  4. ka-zwo

    ka-zwo Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.10
    Zuletzt hier:
    28.09.20
    Beiträge:
    287
    Ort:
    saarland
    Kekse:
    15
    Erstellt: 07.10.10   #4
    Herrlich, es geht wieder.
    Reingedrückt waren sie zwar nicht wirklich, sondern mehr die Achsen sind verbogen, aber das obere Käppchen zu lösen und weiter oben wieder fest zu ziehen hat schon genug geholfen, damit es wieder läuft, ob die dann 100% grad stehen, ist mir wurscht, solange es funktioniert. Der eine Untere (bass boost/cut) fühlt sich zwar irgendwie "gerastert" an, arbeitet aber einwandfrei...

    Danke Männer.
     
  5. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    28.09.20
    Beiträge:
    5.546
    Ort:
    Oberroth
    Kekse:
    34.858
    Erstellt: 26.10.10   #5
    Ist zwar schon ein älteres Thema, aber wenn Ihr Ersatzteile von Ibanez braucht, führt Euch http://www.ibanez.de/ auf die Seite vom Importeur Meinl. Die waren zu mir immer sehr coolant :-) Schon das ein Grund, wieder Ibz zu kaufen.

    Viele Grüße
    Jo
     
Die Seite wird geladen...

mapping