ESP LTD M-50 - Kleine Probleme

von Metallic, 06.01.05.

  1. Metallic

    Metallic Registrierter Benutzer

    Im Board seit:
    12.08.04
    Zuletzt hier:
    12.03.05
    Beiträge:
    687
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 06.01.05   #1
    Hi,

    wie ihr wisst hab ich mir ja jetzt die ESP LTD M-50 geholt und wollte mal ein kleines Review schreiben parallel zu meinem Gitarrentestthread.

    Also hab ich mich informiert und natürlich gab es die Gitarre nirgends (Thomann, Music-Store etc.). Aber ich hab einfach mal hier bei Thomas Ries angerufen und nachgefragt. Echt nett der Kerl. :) ...

    Hatte noch eine da und ich war happy. Ich wollte die in schwarz haben, hab se aber in Blau bekommen und wollte dann nicht nochmal son Stress haben, falls es die schwarze M-50 nicht mehr gab. Am nächsten Tag, unglaublich aber wahr, war die Gitarre schon vor meiner Haustür.

    Naja ausgepackt und begutachtet und überrascht das sie blau war, aber naja gefällt mir auch. Thomas hat wohl noch ein Kabel dazugelegt. Danke nochmals an ihn. Dabei waren:

    - Gitarre (9er Satz)
    - Tremolohebel
    - 2x Imbusschlüssel (Für Tremolo und Hals)
    - 1x Kabel

    Sooo,
    dann gings los. Meine SG abgestöpselt und mal reingepackt in den VOX AD-30. Da ich mich schon viel mit dem AMP auseinandergesetzt habe weiß ich wie die Sound so klingen.

    Nach dem ersten spielen. Hmmm, nicht ganz optimal eingestellt. "Zwar alles sehr sauber und ohne Kratzer aber einstellen muss ich die wohl noch", dachte ich mir. Also erstmal Saiten ab und putzen. Nachdem die Gitarre sauber war und die ganzen Schutzfolien ab waren, hab ich erstmal einen frischen Satz D´Dadario 9er raufgezogen.
    Dann gestimmt und mal angespielt. Wie immer beim aufziehen neuer Saiten ist der Klang sehr matallisch, aber das sörte nicht so. Trotzdem war die Gitarre nicht ordentlich eingestellt.

    2. Schritt:
    Hals einstellen. Am Headstock waren die Schrauben echt stark angezogen, aber mit ner Zange gings dann :). Der Hals war etwas extrem konkav gekrümmt, also erstmal schön vorsichtig den Hals gerade geschraubt mit leichter Biegung. Hat so ne halbe Stunde gedauert und dann üasste alles gut. Dann ging es zum Tremolo:

    3. Schritt:
    Tremolo einstellen. Aha ein Vintage Tremolo, mir bekannt aus der Stratkopie meines Kumpels, aber selber gemacht hab ich das noch nie. Aber bei meiner SG-Kopie gabs son Ding natürlich nicht. Also erst mit den Läufern nach ganz unten und dann schon langsam hoch bis zum schnarrfreien Zustand. Die Diskantsaiten konnte ich schon weit runterdrehen, da sie auch weniger Schwingungsraum haben.
    Die Basssaiten mussten wirklich ziemlich hoch. Um so besser, denn beim palm-muten haben die rausschauenden Gewinde ziemlich gestört. Aber nach einiger Zeit (2 Stunden gefummel bis alles passte ;) ) hatte ich dann alles optimal eingestellt.

    4. Schritt:
    Intonation einstellen ging ziemlich schnell da noch alles gut passte. Bis auf ganz leichte Abweichung stimmte dann alles.

    5. Schritt:
    TESTEN. Mit zitteriger Hand habe ich hoffnungsvoll die Gitarre mit dem AMP verbunden. "Yeah"...Geht doch ab. Wirklich gute Bespielbarkeit jetzt. "EXIT LIGHT :rock: " :) ...

    Also vom Spielgefühl bin ich zufrieden, aber der Sound ist noch nicht ganz das was ich wollte. Viele Töne gehen einfach unter. Vor allem bei Enter Sandman hab ich das gemerkt. Die 3 Töne nach den beiden E-Powerchords im Hauptriff kommen nur schwer durch. Sie matscht also. Nun ist die Frage:

    Woran liegt das???

    Ich hab schon vorher befürchtet, dass neue Tonabnehmer reinmüssen, aber ist dass der Hauptgrund. Denn meine SG gibt die Töne schün differenziert wieder.

    Also glaubt ihr auch das es die Pickups sind???
     
  2. Metallic

    Metallic Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.04
    Zuletzt hier:
    12.03.05
    Beiträge:
    687
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 07.01.05   #2
    Hmmm ???
     
  3. Alex47

    Alex47 Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    4.07.15
    Beiträge:
    283
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 07.01.05   #3
    Yo! Also ich hab ne Ltd Viper 50, also auch lowest of the low was Ltd-Klampfen angeht. Ganz bundrein krieg ich die auch nich, zudem verstimmt sie sich auch gerne.
    Die Tonabnehmer klingen wahrscheinlich sehr matschig, genau wie meine auch: Ich hab mir nen EMG80 an den Steg bauen lassen, die bluesigen Sounds vom HalsPU brauch ich für meinen Kram eh net.
    Mit dem 80er bin ich ganz zufrieden, da ich mir jetzt aber auch noch ne MC500 gekauft habe, ist die kleine Viper nur noch die Ersatzgitarre auf den Gigs...
    Hoffe ich konnte etwas helfen
     
  4. Metallic

    Metallic Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.04
    Zuletzt hier:
    12.03.05
    Beiträge:
    687
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 07.01.05   #4
    Also denkst du auch, das die Pickups Schuld sind, was ???
     
  5. dogdaysunrise

    dogdaysunrise HCA - Gitarren HCA

    Im Board seit:
    21.09.03
    Zuletzt hier:
    26.02.11
    Beiträge:
    2.829
    Ort:
    Kansas, USA
    Zustimmungen:
    3
    Kekse:
    1.295
    Erstellt: 07.01.05   #5
    Die PUs der 50er sind wirklich nicht grad gut. Die matschen leicht.
     
  6. Metallic

    Metallic Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.04
    Zuletzt hier:
    12.03.05
    Beiträge:
    687
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 07.01.05   #6
    Würden da ein paar EMGs abhilfe schaffen???

    Habe da ein paar EMG-HZ H4 in Aussich...

    Vor allem das Feedback und das matschen stört... Sonst okay...
     
  7. dogdaysunrise

    dogdaysunrise HCA - Gitarren HCA

    Im Board seit:
    21.09.03
    Zuletzt hier:
    26.02.11
    Beiträge:
    2.829
    Ort:
    Kansas, USA
    Zustimmungen:
    3
    Kekse:
    1.295
    Erstellt: 07.01.05   #7
    Im Prinzip jeder "andere" PU, egal ob EMG, SD, DiM.....
     
  8. Metallic

    Metallic Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.04
    Zuletzt hier:
    12.03.05
    Beiträge:
    687
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 11.01.05   #8
    Würden die EMGs wirklich das Feedback und das matschen beseitigen???
     
  9. werkfragment

    werkfragment Gesperrter Benutzer

    Im Board seit:
    24.10.04
    Zuletzt hier:
    10.02.09
    Beiträge:
    237
    Ort:
    Friedrichshafen
    Zustimmungen:
    0
    Kekse:
    206
    Erstellt: 11.01.05   #9
    was erwartest du alles von einer einsteigergitarre?
     
Die Seite wird geladen...

mapping