Falsche Tunomatic?

von EightballZ, 21.04.07.

  1. EightballZ

    EightballZ Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    7.09.11
    Beiträge:
    197
    Zustimmungen:
    3
    Kekse:
    37
    Erstellt: 21.04.07   #1
    moin männers...also folgendes...

    meine ESP 1CTM brauch ne neue bridge weil die alten schrauben ausgeleiert sind und sie sich net mehr einstellen lässt...

    nun wurde mir folgende bridge hier im forum empfohlen:

    https://www.thomann.de/de/gotoh_ge103bb_tuneomaticbridge_lespaul_black.htm

    ..das problem is dass die schrauben viel zu klein sind..also die befestigungsschrauben rechts und links...hier mal ein pic von meiner bisherigen bridge:

    http://www.hurrycane24.de/bridge.JPG

    ..seht ihr wie groß die schrauben dort sind?
    kann ich die nun wieder zurückschicken? und welche nehm ich dann?
     
  2. buzzdriver

    buzzdriver HCA - Jackson/Charvel HCA

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    5.640
    Zustimmungen:
    3.204
    Kekse:
    46.731
    Erstellt: 21.04.07   #2
    Du braucht die Brücke mit der Modellbezeichnung GE103B-T oder GE103B-TB (das letzte B steht für Black), die mit den kleinen Schrauben ist die GE103B oder GE103BB.

    Oder Du nimmst eine Tonepros T3BT, die passt auch. Ist doppelt so teuer, aber besser (bringt mehr Sustain)
     
  3. EightballZ

    EightballZ Threadersteller Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    7.09.11
    Beiträge:
    197
    Zustimmungen:
    3
    Kekse:
    37
    Erstellt: 21.04.07   #3
    hm scheisse....

    und wenn ich einfach die "innereien" der neuen bridge in die alte reinbastel?...
     
  4. sleeping sun

    sleeping sun Registrierter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    177
    Erstellt: 21.04.07   #4
    wenn auf der esp auch gotoh drauf ist (schwarze hardware müsste ja nachgekauft sein) dann sollte das funktionieren .. probiers doch ....

    obwohl die einstellung der e-6 ( b, a oder wie tief auch immer die bei den drähten ist) saite nicht wirklich gesund aussieht, vielleicht solltest du auch mal den sattel beim gitarrenbauer durchschauen lassen ... scheinst ja probleme mit der oktavreinheit zu haben. dann musst du da unter umständen auch nicht mehr so viel dran rumschrauben.
     
  5. EightballZ

    EightballZ Threadersteller Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    7.09.11
    Beiträge:
    197
    Zustimmungen:
    3
    Kekse:
    37
    Erstellt: 22.04.07   #5
    ja das problem sind wirklich die kleinen schräubchen ..die sind total verrostet und greifen nich mehr....bei einer is sogar ne art "unterlegscheibe" drin...

    wenn ich die innereien selber umbastel hat der gitarrenmensch dann ja auch net mehr viel zu tun ausser die einstellung vorzunehmen...trau mir das nich ganz zu....hab das bei meiner alten ibanez durch...war aber auch en billig tremolo teil drin...
     
Die Seite wird geladen...

mapping